Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.interactionoverview.tests/META-INF/MANIFEST.MF')
-rw-r--r--tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.interactionoverview.tests/META-INF/MANIFEST.MF35
1 files changed, 16 insertions, 19 deletions
diff --git a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.interactionoverview.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.interactionoverview.tests/META-INF/MANIFEST.MF
index 8798fdf3691..45987f35933 100644
--- a/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.interactionoverview.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.interactionoverview.tests/META-INF/MANIFEST.MF
@@ -1,31 +1,28 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.uml.diagram.interactionoverview;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.activity;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.timing;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.diagram.interactionoverview;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.tests;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.activity;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.timing;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
org.eclipse.uml2.uml;bundle-version="4.0.2",
org.eclipse.gmf.runtime.diagram.ui,
org.eclipse.gmf.runtime.diagram.ui,
org.junit;bundle-version="4.10.0",
- org.eclipse.papyrus.junit.framework;bundle-version="1.1.0",
- org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.papyrus.junit.utils;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.activity.tests;bundle-version="1.1.0"
-Export-Package: org.eclipse.papyrus.uml.diagram.interactionoverview.te
- sts
+ org.eclipse.papyrus.junit.framework;bundle-version="1.2.0",
+ org.eclipse.gmf.tooling.runtime;bundle-version="[3.3.0,
+ 4.0.0)",
+ org.eclipse.papyrus.junit.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.activity.tests;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.uml.diagram.interactionoverview.tests
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: IODiagram Tests
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.uml.diagram.interactionoverview.
- tests.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.interactionovervi
- ew.tests
+Bundle-Activator: org.eclipse.papyrus.uml.diagram.interactionoverview.tests.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.interactionoverview.tests
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-

Back to the top