Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.validation.problems.tests/META-INF/MANIFEST.MF')
-rw-r--r--tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.validation.problems.tests/META-INF/MANIFEST.MF23
1 files changed, 12 insertions, 11 deletions
diff --git a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.validation.problems.tests/META-INF/MANIFEST.MF b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.validation.problems.tests/META-INF/MANIFEST.MF
index 30d76b9f779..07646b519f5 100644
--- a/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.validation.problems.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/extraplugins/cdo/org.eclipse.papyrus.cdo.validation.problems.tests/META-INF/MANIFEST.MF
@@ -2,22 +2,23 @@ Manifest-Version: 1.0
Export-Package: org.eclipse.papyrus.cdo.validation.problems.edit.tests,
org.eclipse.papyrus.cdo.validation.problems.tests,
org.eclipse.papyrus.cdo.validation.problems.util.tests
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.8.0,4.0.0)",
- org.eclipse.papyrus.cdo.validation.problems;bundle-version="1.0.1";visibility:=reexport,
- org.eclipse.papyrus.cdo.validation.problems.edit;bundle-version="1.0.1",
- org.eclipse.emf.ecore.xmi;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.8.0,
+ 4.0.0)",
+ org.eclipse.papyrus.cdo.validation.problems;bundle-version="1.0.2";visibility:=reexport,
+ org.eclipse.papyrus.cdo.validation.problems.edit;bundle-version="1.0.2",
+ org.eclipse.emf.ecore.xmi;bundle-version="[2.8.0,
+ 3.0.0)";visibility:=reexport,
org.junit;visibility:=reexport,
- org.eclipse.emf.ecore.edit;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.papyrus.cdo.core.tests;bundle-version="1.0.1",
- org.eclipse.papyrus.junit.framework;bundle-version="1.0.1"
+ org.eclipse.emf.ecore.edit;bundle-version="[2.8.0,
+ 3.0.0)",
+ org.eclipse.papyrus.cdo.core.tests;bundle-version="1.0.2",
+ org.eclipse.papyrus.junit.framework;bundle-version="1.0.2"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.cdo.validation.problems.tests
- ;singleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.cdo.validation.problems.tests;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-

Back to the top