Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'releng/rcp/org.eclipse.papyrus.rcp')
-rw-r--r--releng/rcp/org.eclipse.papyrus.rcp/META-INF/MANIFEST.MF22
-rwxr-xr-xreleng/rcp/org.eclipse.papyrus.rcp/pom.xml4
2 files changed, 13 insertions, 13 deletions
diff --git a/releng/rcp/org.eclipse.papyrus.rcp/META-INF/MANIFEST.MF b/releng/rcp/org.eclipse.papyrus.rcp/META-INF/MANIFEST.MF
index f7157105bc0..7a57c428341 100644
--- a/releng/rcp/org.eclipse.papyrus.rcp/META-INF/MANIFEST.MF
+++ b/releng/rcp/org.eclipse.papyrus.rcp/META-INF/MANIFEST.MF
@@ -1,11 +1,11 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.rcp;singleton:=true
-Bundle-Version: 1.1.0.qualifier
-Bundle-Vendor: %pluginProvider
-Bundle-ActivationPolicy: lazy
-Bundle-Localization: plugin
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Require-Bundle: org.eclipse.e4.ui.css.swt.theme
-Eclipse-BundleShape: dir
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.e4.ui.css.swt.theme
+Bundle-Vendor: %pluginProvider
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Eclipse-BundleShape: dir
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.rcp;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/releng/rcp/org.eclipse.papyrus.rcp/pom.xml b/releng/rcp/org.eclipse.papyrus.rcp/pom.xml
index c725782e866..c14d89bbba1 100755
--- a/releng/rcp/org.eclipse.papyrus.rcp/pom.xml
+++ b/releng/rcp/org.eclipse.papyrus.rcp/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.rcp.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>..</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.rcp</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>

Back to the top