Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/xwt/org.eclipse.papyrus.xwt/META-INF/MANIFEST.MF')
-rw-r--r--plugins/xwt/org.eclipse.papyrus.xwt/META-INF/MANIFEST.MF32
1 files changed, 16 insertions, 16 deletions
diff --git a/plugins/xwt/org.eclipse.papyrus.xwt/META-INF/MANIFEST.MF b/plugins/xwt/org.eclipse.papyrus.xwt/META-INF/MANIFEST.MF
index 36b5b0c5c59..c53971f262e 100644
--- a/plugins/xwt/org.eclipse.papyrus.xwt/META-INF/MANIFEST.MF
+++ b/plugins/xwt/org.eclipse.papyrus.xwt/META-INF/MANIFEST.MF
@@ -1,18 +1,4 @@
Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %Bundle-Name.0
-Bundle-SymbolicName: org.eclipse.papyrus.xwt;singleton:=true
-Bundle-Version: 0.9.0.qualifier
-DynamicImport-Package: *
-Require-Bundle:
- org.eclipse.jface.databinding;bundle-version="1.2.0",
- org.eclipse.core.databinding.beans;bundle-version="1.1.0",
- org.eclipse.swt;bundle-version="3.4.0",
- org.eclipse.core.databinding;bundle-version="1.1.0",
- org.eclipse.jface;bundle-version="3.4.0",
- org.eclipse.core.databinding.property;bundle-version="1.1.0",
- org.eclipse.equinox.common;bundle-version="3.4.0",
- org.eclipse.osgi;bundle-version="3.8.0"
Export-Package: org.eclipse.papyrus.xwt,
org.eclipse.papyrus.xwt.animation,
org.eclipse.papyrus.xwt.annotation,
@@ -35,8 +21,22 @@ Export-Package: org.eclipse.papyrus.xwt,
org.eclipse.papyrus.xwt.metadata,
org.eclipse.papyrus.xwt.utils,
org.eclipse.papyrus.xwt.validation
-Bundle-Vendor: %Bundle-Vendor.0
-Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
+Bundle-Name: %Bundle-Name.0
+Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Require-Bundle: org.eclipse.jface.databinding;bundle-version="1.2.0",
+ org.eclipse.core.databinding.beans;bundle-version="1.1.0",
+ org.eclipse.swt;bundle-version="3.4.0",
+ org.eclipse.core.databinding;bundle-version="1.1.0",
+ org.eclipse.jface;bundle-version="3.4.0",
+ org.eclipse.core.databinding.property;bundle-version="1.1.0",
+ org.eclipse.equinox.common;bundle-version="3.4.0",
+ org.eclipse.osgi;bundle-version="3.8.0"
+DynamicImport-Package: *
+Bundle-Vendor: %Bundle-Vendor.0
+Bundle-Version: 0.10.0.qualifier
+Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.xwt.internal.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.xwt;singleton:=true
+

Back to the top