Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/uml/xtext/org.eclipse.papyrus.uml.xtext.integration.ui/META-INF/MANIFEST.MF')
-rw-r--r--plugins/uml/xtext/org.eclipse.papyrus.uml.xtext.integration.ui/META-INF/MANIFEST.MF29
1 files changed, 13 insertions, 16 deletions
diff --git a/plugins/uml/xtext/org.eclipse.papyrus.uml.xtext.integration.ui/META-INF/MANIFEST.MF b/plugins/uml/xtext/org.eclipse.papyrus.uml.xtext.integration.ui/META-INF/MANIFEST.MF
index f14f0b3ad98..9acd87a9baf 100644
--- a/plugins/uml/xtext/org.eclipse.papyrus.uml.xtext.integration.ui/META-INF/MANIFEST.MF
+++ b/plugins/uml/xtext/org.eclipse.papyrus.uml.xtext.integration.ui/META-INF/MANIFEST.MF
@@ -1,5 +1,4 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.uml.xtext.integration
Require-Bundle: org.eclipse.gef;bundle-version="3.9.0",
org.eclipse.core.runtime;bundle-version="3.9.0",
org.eclipse.gmf.runtime.common.core;bundle-version="1.7.0",
@@ -7,27 +6,25 @@ Require-Bundle: org.eclipse.gef;bundle-version="3.9.0",
org.eclipse.xtext;bundle-version="2.4.2",
org.eclipse.xtext.ui;bundle-version="2.4.2",
org.eclipse.ui.ide;bundle-version="3.9.0",
- org.eclipse.papyrus.uml.xtext.integration.core;bundle-version="1.0.1";visibility:=reexport,
- org.eclipse.papyrus.extensionpoints.editors;bundle-version="1.0.1";visibility:=reexport,
+ org.eclipse.papyrus.uml.xtext.integration.core;bundle-version="1.0.2";visibility:=reexport,
+ org.eclipse.papyrus.extensionpoints.editors;bundle-version="1.0.2";visibility:=reexport,
org.eclipse.uml2.uml;bundle-version="4.1.0",
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.core;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.0.1",
- org.eclipse.papyrus.uml.service.validation;bundle-version="1.0.1",
- org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.0.1"
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.0.2",
+ org.eclipse.papyrus.uml.service.validation;bundle-version="1.0.2",
+ org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.0.2"
+Export-Package: org.eclipse.papyrus.uml.xtext.integration
Bundle-Vendor: Eclipse Modeling Project
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: GMF Xtext Integration
-Bundle-Activator: org.eclipse.papyrus.uml.xtext.integration.ui.Activat
- or
Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.uml.xtext.integration.ui.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.uml.xtext.integration.ui;singleton:=true
Import-Package: org.eclipse.papyrus.infra.services.validation,
org.eclipse.papyrus.infra.services.validation.commands,
org.eclipse.papyrus.uml.extensionpoints.profile,
org.eclipse.papyrus.uml.extensionpoints.standard
-Bundle-SymbolicName: org.eclipse.papyrus.uml.xtext.integration.ui;sing
- leton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-

Back to the top