Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.wizards/META-INF/MANIFEST.MF')
-rw-r--r--plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.wizards/META-INF/MANIFEST.MF6
1 files changed, 4 insertions, 2 deletions
diff --git a/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.wizards/META-INF/MANIFEST.MF b/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.wizards/META-INF/MANIFEST.MF
index 02749827b1a..d4c5733c144 100644
--- a/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.wizards/META-INF/MANIFEST.MF
+++ b/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.wizards/META-INF/MANIFEST.MF
@@ -1,5 +1,7 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.uml.diagram.wizards;uses:="org.eclipse.ui.plugin,org.osgi.framework,org.eclipse.papyrus.infra.core.log",
+Export-Package: org.eclipse.papyrus.uml.diagram.wizards;uses:="org.eclipse.ui.plugin,
+ org.osgi.framework,
+ org.eclipse.papyrus.infra.core.log",
org.eclipse.papyrus.uml.diagram.wizards.category,
org.eclipse.papyrus.uml.diagram.wizards.command,
org.eclipse.papyrus.uml.diagram.wizards.kind,
@@ -35,7 +37,7 @@ Require-Bundle: org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
org.eclipse.papyrus.uml.extensionpoints
Bundle-Vendor: %pluginProvider
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.papyrus.uml.diagram.wizards.Activator

Back to the top