Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/uml/assistants/org.eclipse.papyrus.uml.profile.assistants.generator/META-INF/MANIFEST.MF')
-rw-r--r--plugins/uml/assistants/org.eclipse.papyrus.uml.profile.assistants.generator/META-INF/MANIFEST.MF56
1 files changed, 28 insertions, 28 deletions
diff --git a/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.assistants.generator/META-INF/MANIFEST.MF b/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.assistants.generator/META-INF/MANIFEST.MF
index 70a83070fac..17992548c56 100644
--- a/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.assistants.generator/META-INF/MANIFEST.MF
+++ b/plugins/uml/assistants/org.eclipse.papyrus.uml.profile.assistants.generator/META-INF/MANIFEST.MF
@@ -1,28 +1,28 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.uml.profile.assistants.generator;singleton:=true
-Bundle-Version: 1.1.0.qualifier
-Bundle-ClassPath: .
-Bundle-Vendor: %providerName
-Bundle-Description: %pluginDescription
-Bundle-Localization: plugin
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.emf.ecore;bundle-version="2.11.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools.elementtypesconfigurations;bundle-version="1.1.0",
- org.eclipse.uml2.uml;bundle-version="5.1.0",
- org.eclipse.xtend.lib;bundle-version="2.8.0",
- org.eclipse.papyrus.uml.service.types;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.7.0",
- com.google.inject;bundle-version="3.0.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.assistant;bundle-version="1.1.0",
- org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.8.0",
- org.eclipse.papyrus.uml.filters;bundle-version="1.1.0"
-Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.papyrus.uml.profile.assistants.generator,
- org.eclipse.papyrus.uml.profile.assistants.generator.internal;x-internal:=true
-Bundle-Activator: org.eclipse.papyrus.uml.profile.assistants.generator.internal.Activator
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.emf.ecore;bundle-version="2.11.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools.elementtypesconfigurations;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="5.1.0",
+ org.eclipse.xtend.lib;bundle-version="2.8.0",
+ org.eclipse.papyrus.uml.service.types;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.7.0",
+ com.google.inject;bundle-version="3.0.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.profile.elementtypesconfigurations.generator;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.assistant;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.8.0",
+ org.eclipse.papyrus.uml.filters;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.uml.profile.assistants.generator,
+ org.eclipse.papyrus.uml.profile.assistants.generator.internal;x-internal:=true
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-ClassPath: .
+Bundle-Version: 1.2.0.qualifier
+Bundle-Localization: plugin
+Bundle-Name: %pluginName
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.uml.profile.assistants.generator.internal.Activator
+Bundle-Description: %pluginDescription
+Bundle-SymbolicName: org.eclipse.papyrus.uml.profile.assistants.generator;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7

Back to the top