Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/infra/org.eclipse.papyrus.infra.tools/META-INF/MANIFEST.MF')
-rw-r--r--plugins/infra/org.eclipse.papyrus.infra.tools/META-INF/MANIFEST.MF19
1 files changed, 9 insertions, 10 deletions
diff --git a/plugins/infra/org.eclipse.papyrus.infra.tools/META-INF/MANIFEST.MF b/plugins/infra/org.eclipse.papyrus.infra.tools/META-INF/MANIFEST.MF
index 9ef1a088388..696c9430050 100644
--- a/plugins/infra/org.eclipse.papyrus.infra.tools/META-INF/MANIFEST.MF
+++ b/plugins/infra/org.eclipse.papyrus.infra.tools/META-INF/MANIFEST.MF
@@ -1,13 +1,7 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.infra.tools.comparator,
- org.eclipse.papyrus.infra.tools.converter,
- org.eclipse.papyrus.infra.tools.databinding,
- org.eclipse.papyrus.infra.tools.preferences,
- org.eclipse.papyrus.infra.tools.preferences.ui.dialog,
- org.eclipse.papyrus.infra.tools.util
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core.log;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.0.2",
org.eclipse.core.databinding;bundle-version="1.4.1",
org.eclipse.emf.common;bundle-version="2.9.0",
org.eclipse.emf.ecore;bundle-version="2.9.0",
@@ -15,13 +9,18 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.emf.edit;bundle-version="2.9.0",
org.eclipse.core.expressions;bundle-version="3.4.500",
com.google.guava;bundle-version="11.0.0"
+Export-Package: org.eclipse.papyrus.infra.tools.comparator,
+ org.eclipse.papyrus.infra.tools.converter,
+ org.eclipse.papyrus.infra.tools.databinding,
+ org.eclipse.papyrus.infra.tools.preferences,
+ org.eclipse.papyrus.infra.tools.preferences.ui.dialog,
+ org.eclipse.papyrus.infra.tools.util
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Eclipse-BuddyPolicy: dependent
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.infra.tools.Activator
Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.infra.tools.Activator
Bundle-SymbolicName: org.eclipse.papyrus.infra.tools
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-

Back to the top