Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/infra/core/org.eclipse.papyrus.infra.tools/META-INF/MANIFEST.MF')
-rw-r--r--plugins/infra/core/org.eclipse.papyrus.infra.tools/META-INF/MANIFEST.MF46
1 files changed, 24 insertions, 22 deletions
diff --git a/plugins/infra/core/org.eclipse.papyrus.infra.tools/META-INF/MANIFEST.MF b/plugins/infra/core/org.eclipse.papyrus.infra.tools/META-INF/MANIFEST.MF
index 367aec58f00..6a1ea76ee09 100644
--- a/plugins/infra/core/org.eclipse.papyrus.infra.tools/META-INF/MANIFEST.MF
+++ b/plugins/infra/core/org.eclipse.papyrus.infra.tools/META-INF/MANIFEST.MF
@@ -1,22 +1,24 @@
-Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.infra.tools,
- org.eclipse.papyrus.infra.tools.comparator,
- org.eclipse.papyrus.infra.tools.databinding,
- org.eclipse.papyrus.infra.tools.file,
- org.eclipse.papyrus.infra.tools.notify,
- org.eclipse.papyrus.infra.tools.spi,
- org.eclipse.papyrus.infra.tools.util
-Require-Bundle: org.eclipse.papyrus.infra.core.log;bundle-version="[1.2.0,2.0.0)";visibility:=reexport,
- com.google.guava;bundle-version="21.0.0";visibility:=reexport,
- org.eclipse.core.databinding.observable;bundle-version="[1.6.0,2.0.0)";visibility:=reexport,
- org.eclipse.emf.common;bundle-version="[2.12.0,3.0.0)";visibility:=reexport,
- org.eclipse.core.resources;bundle-version="3.11.0"
-Bundle-Vendor: %Bundle-Vendor
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 3.0.0.qualifier
-Eclipse-BuddyPolicy: dependent
-Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.infra.tools.Activator
-Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.infra.tools
-Bundle-RequiredExecutionEnvironment: JavaSE-1.8
+Manifest-Version: 1.0
+Export-Package: org.eclipse.papyrus.infra.tools,
+ org.eclipse.papyrus.infra.tools.comparator,
+ org.eclipse.papyrus.infra.tools.databinding,
+ org.eclipse.papyrus.infra.tools.file,
+ org.eclipse.papyrus.infra.tools.notify,
+ org.eclipse.papyrus.infra.tools.spi,
+ org.eclipse.papyrus.infra.tools.util
+Require-Bundle: org.eclipse.papyrus.infra.core.log;bundle-version="[1.2.0,2.0.0)";visibility:=reexport,
+ org.eclipse.core.databinding.observable;bundle-version="[1.6.0,2.0.0)";visibility:=reexport,
+ org.eclipse.emf.common;bundle-version="[2.12.0,3.0.0)";visibility:=reexport,
+ org.eclipse.core.resources;bundle-version="3.11.0"
+Bundle-Vendor: %Bundle-Vendor
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 3.0.0.qualifier
+Eclipse-BuddyPolicy: dependent
+Bundle-Name: %Bundle-Name
+Bundle-Activator: org.eclipse.papyrus.infra.tools.Activator
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.infra.tools;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.8
+Import-Package: com.google.common.base;version="21.0.0",
+ com.google.common.collect;version="21.0.0",
+ com.google.common.util.concurrent;version="21.0.0"

Back to the top