Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/infra/core/org.eclipse.papyrus.infra.core/META-INF/MANIFEST.MF')
-rw-r--r--plugins/infra/core/org.eclipse.papyrus.infra.core/META-INF/MANIFEST.MF22
1 files changed, 6 insertions, 16 deletions
diff --git a/plugins/infra/core/org.eclipse.papyrus.infra.core/META-INF/MANIFEST.MF b/plugins/infra/core/org.eclipse.papyrus.infra.core/META-INF/MANIFEST.MF
index cca54b93d36..a7f9bade242 100644
--- a/plugins/infra/core/org.eclipse.papyrus.infra.core/META-INF/MANIFEST.MF
+++ b/plugins/infra/core/org.eclipse.papyrus.infra.core/META-INF/MANIFEST.MF
@@ -1,39 +1,29 @@
Manifest-Version: 1.0
Export-Package: org.eclipse.papyrus.infra.core,
org.eclipse.papyrus.infra.core.clipboard,
- org.eclipse.papyrus.infra.core.contentoutline,
org.eclipse.papyrus.infra.core.editor,
- org.eclipse.papyrus.infra.core.editor.reload,
- org.eclipse.papyrus.infra.core.editorsfactory,
org.eclipse.papyrus.infra.core.extension,
- org.eclipse.papyrus.infra.core.extension.commands,
- org.eclipse.papyrus.infra.core.extension.diagrameditor,
- org.eclipse.papyrus.infra.core.internal.commands;x-internal:=true,
- org.eclipse.papyrus.infra.core.internal.preferences;x-internal:=true,
+ org.eclipse.papyrus.infra.core.internal.sashmodel;x-internal:=true,
org.eclipse.papyrus.infra.core.language,
- org.eclipse.papyrus.infra.core.lifecycleevents,
org.eclipse.papyrus.infra.core.listenerservice,
org.eclipse.papyrus.infra.core.markers,
org.eclipse.papyrus.infra.core.modelsetquery,
org.eclipse.papyrus.infra.core.modelsetquery.impl;x-friends:="org.eclipse.papyrus.uml.resourceloading.profile",
- org.eclipse.papyrus.infra.core.multidiagram.actionbarcontributor,
org.eclipse.papyrus.infra.core.operation,
org.eclipse.papyrus.infra.core.resource,
org.eclipse.papyrus.infra.core.resource.additional,
org.eclipse.papyrus.infra.core.resource.sasheditor,
org.eclipse.papyrus.infra.core.services,
+ org.eclipse.papyrus.infra.core.services.spi,
org.eclipse.papyrus.infra.core.utils
-Require-Bundle: org.eclipse.papyrus.infra.core.sasheditor.di;bundle-version="1.2.0";visibility:=reexport,
- org.eclipse.core.runtime,
- org.eclipse.ui.ide;bundle-version="3.8.0",
- org.eclipse.emf.edit.ui;bundle-version="2.8.0",
+Require-Bundle: org.eclipse.core.runtime,
org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
- org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.300",
- org.eclipse.gef;bundle-version="3.8.1",
org.eclipse.emf.workspace;bundle-version="1.5.1",
org.eclipse.papyrus.infra.tools;bundle-version="1.2.0",
com.google.guava;bundle-version="11.0.0",
- org.eclipse.core.filesystem
+ org.eclipse.core.filesystem,
+ org.eclipse.emf.ecore.xmi;bundle-version="2.12.0",
+ org.eclipse.papyrus.infra.core.sashwindows.di;bundle-version="1.2.0"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Version: 1.2.0.qualifier

Back to the top