Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/infra/core/org.eclipse.papyrus.infra.core.sasheditor.di/META-INF/MANIFEST.MF')
-rw-r--r--plugins/infra/core/org.eclipse.papyrus.infra.core.sasheditor.di/META-INF/MANIFEST.MF59
1 files changed, 28 insertions, 31 deletions
diff --git a/plugins/infra/core/org.eclipse.papyrus.infra.core.sasheditor.di/META-INF/MANIFEST.MF b/plugins/infra/core/org.eclipse.papyrus.infra.core.sasheditor.di/META-INF/MANIFEST.MF
index fa87f34f9c2..313d2292767 100644
--- a/plugins/infra/core/org.eclipse.papyrus.infra.core.sasheditor.di/META-INF/MANIFEST.MF
+++ b/plugins/infra/core/org.eclipse.papyrus.infra.core.sasheditor.di/META-INF/MANIFEST.MF
@@ -1,31 +1,28 @@
-Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.infra.core.sasheditor.di.contentprovider,
- org.eclipse.papyrus.infra.core.sasheditor.di.contentprovider.commands,
- org.eclipse.papyrus.infra.core.sasheditor.di.contentprovider.internal,
- org.eclipse.papyrus.infra.core.sasheditor.di.contentprovider.utils,
- org.eclipse.papyrus.infra.core.sashwindows.di,
- org.eclipse.papyrus.infra.core.sashwindows.di.exception,
- org.eclipse.papyrus.infra.core.sashwindows.di.impl,
- org.eclipse.papyrus.infra.core.sashwindows.di.util
-Bundle-ActivationPolicy: lazy
-Bundle-ClassPath: .
-Bundle-Localization: plugin
-Bundle-Name: %pluginName
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Require-Bundle: org.eclipse.swt;bundle-version="3.5.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0";visibility:=reexport,
- org.eclipse.ui;bundle-version="3.6.0",
- org.eclipse.core.runtime;bundle-version="3.6.0",
- org.eclipse.emf.ecore,
- org.eclipse.emf.ecore.xmi;bundle-version="2.5.0",
- org.eclipse.emf.transaction;bundle-version="1.4.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0"
-Bundle-Vendor: %providerName
-Bundle-Version: 1.1.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.infra.core.sasheditor.di.content
- provider.Activator
-Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.infra.core.sasheditor.di;sing
- leton:=true
-Eclipse-ExtensibleAPI: true
-
+Manifest-Version: 1.0
+Export-Package: org.eclipse.papyrus.infra.core.sasheditor.di.contentprovider,
+ org.eclipse.papyrus.infra.core.sasheditor.di.contentprovider.commands,
+ org.eclipse.papyrus.infra.core.sasheditor.di.contentprovider.internal,
+ org.eclipse.papyrus.infra.core.sasheditor.di.contentprovider.utils,
+ org.eclipse.papyrus.infra.core.sashwindows.di,
+ org.eclipse.papyrus.infra.core.sashwindows.di.exception,
+ org.eclipse.papyrus.infra.core.sashwindows.di.impl,
+ org.eclipse.papyrus.infra.core.sashwindows.di.util
+Bundle-ActivationPolicy: lazy
+Bundle-ClassPath: .
+Bundle-Localization: plugin
+Bundle-Name: %pluginName
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
+Require-Bundle: org.eclipse.swt;bundle-version="3.5.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0";visibility:=reexport,
+ org.eclipse.ui;bundle-version="3.6.0",
+ org.eclipse.core.runtime;bundle-version="3.6.0",
+ org.eclipse.emf.ecore,
+ org.eclipse.emf.ecore.xmi;bundle-version="2.5.0",
+ org.eclipse.emf.transaction;bundle-version="1.4.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0"
+Bundle-Vendor: %providerName
+Bundle-Version: 1.2.0.qualifier
+Bundle-Activator: org.eclipse.papyrus.infra.core.sasheditor.di.contentprovider.Activator
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.infra.core.sasheditor.di;singleton:=true
+Eclipse-ExtensibleAPI: true

Back to the top