Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/facet')
-rw-r--r--plugins/facet/editor/org.eclipse.papyrus.emf.facet.custom.doc/META-INF/MANIFEST.MF6
-rw-r--r--plugins/facet/editor/org.eclipse.papyrus.emf.facet.custom.metamodel.editor.doc/META-INF/MANIFEST.MF7
-rw-r--r--plugins/facet/editor/org.eclipse.papyrus.emf.facet.custom.metamodel.editor/META-INF/MANIFEST.MF31
-rw-r--r--plugins/facet/editor/org.eclipse.papyrus.emf.facet.doc/META-INF/MANIFEST.MF3
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.common.core/META-INF/MANIFEST.MF13
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.common.core/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.common.sdk.core/META-INF/MANIFEST.MF18
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.common.sdk.core/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.common.ui/META-INF/MANIFEST.MF21
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.common.ui/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.custom.core/META-INF/MANIFEST.MF29
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.custom.core/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.custom.metamodel.edit/META-INF/MANIFEST.MF20
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.custom.metamodel.edit/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.custom.metamodel/META-INF/MANIFEST.MF16
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.custom.metamodel/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.core/META-INF/MANIFEST.MF25
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.core/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.ui/META-INF/MANIFEST.MF33
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.ui/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.custom.ui/META-INF/MANIFEST.MF33
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.custom.ui/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.efacet.catalog/META-INF/MANIFEST.MF18
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.efacet.catalog/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.efacet.core/META-INF/MANIFEST.MF31
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.efacet.core/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.efacet.edit/META-INF/MANIFEST.MF15
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.efacet.edit/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.efacet.editor/META-INF/MANIFEST.MF18
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.efacet.editor/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.efacet.metamodel.edit/META-INF/MANIFEST.MF21
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.efacet.metamodel.edit/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.efacet.metamodel/META-INF/MANIFEST.MF12
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.efacet.metamodel/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.efacet.sdk.ui/META-INF/MANIFEST.MF33
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.efacet.sdk.ui/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.efacet.ui/META-INF/MANIFEST.MF49
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.efacet.ui/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.efacet/META-INF/MANIFEST.MF13
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.efacet/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.query.java.core/META-INF/MANIFEST.MF27
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.query.java.core/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.query.java.metamodel/META-INF/MANIFEST.MF16
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.query.java.metamodel/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.query.java.sdk.ui/META-INF/MANIFEST.MF25
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.query.java.sdk.ui/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.query.java/META-INF/MANIFEST.MF14
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.query.java/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.core/META-INF/MANIFEST.MF21
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.core/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.metamodel/META-INF/MANIFEST.MF14
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.metamodel/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui/META-INF/MANIFEST.MF27
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.util.core/META-INF/MANIFEST.MF15
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.util.core/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.catalog/META-INF/MANIFEST.MF11
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.catalog/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.core/META-INF/MANIFEST.MF34
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.core/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.ui/META-INF/MANIFEST.MF39
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.ui/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.util.jface.ui/META-INF/MANIFEST.MF13
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.util.jface.ui/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.util.pde.core/META-INF/MANIFEST.MF12
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.util.pde.core/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.util.swt/META-INF/MANIFEST.MF17
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.util.swt/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.util.ui/META-INF/MANIFEST.MF20
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.util.ui/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore/META-INF/MANIFEST.MF18
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors/META-INF/MANIFEST.MF41
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors/pom.xml4
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.widgets/META-INF/MANIFEST.MF17
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.widgets/pom.xml4
76 files changed, 437 insertions, 553 deletions
diff --git a/plugins/facet/editor/org.eclipse.papyrus.emf.facet.custom.doc/META-INF/MANIFEST.MF b/plugins/facet/editor/org.eclipse.papyrus.emf.facet.custom.doc/META-INF/MANIFEST.MF
index 535ae856bab..a3350d640d3 100644
--- a/plugins/facet/editor/org.eclipse.papyrus.emf.facet.custom.doc/META-INF/MANIFEST.MF
+++ b/plugins/facet/editor/org.eclipse.papyrus.emf.facet.custom.doc/META-INF/MANIFEST.MF
@@ -2,9 +2,7 @@ Manifest-Version: 1.0
Require-Bundle: org.eclipse.core.runtime
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.doc;singleto
- n:=true
-
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.doc;singleton:=true
diff --git a/plugins/facet/editor/org.eclipse.papyrus.emf.facet.custom.metamodel.editor.doc/META-INF/MANIFEST.MF b/plugins/facet/editor/org.eclipse.papyrus.emf.facet.custom.metamodel.editor.doc/META-INF/MANIFEST.MF
index ac9cc8c1529..d3f5a12faa9 100644
--- a/plugins/facet/editor/org.eclipse.papyrus.emf.facet.custom.metamodel.editor.doc/META-INF/MANIFEST.MF
+++ b/plugins/facet/editor/org.eclipse.papyrus.emf.facet.custom.metamodel.editor.doc/META-INF/MANIFEST.MF
@@ -1,6 +1 @@
-Bundle-ManifestVersion: 2
-Bundle-Name: Facet Custom Editor
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.metamodel.editor.doc;singleton:=true
-Bundle-Version: 1.0.1.qualifier
-Require-Bundle: org.eclipse.help
-Bundle-Vendor: Eclipse Modeling Project
+
diff --git a/plugins/facet/editor/org.eclipse.papyrus.emf.facet.custom.metamodel.editor/META-INF/MANIFEST.MF b/plugins/facet/editor/org.eclipse.papyrus.emf.facet.custom.metamodel.editor/META-INF/MANIFEST.MF
index d79a4f9a9dd..6f45226cd8d 100644
--- a/plugins/facet/editor/org.eclipse.papyrus.emf.facet.custom.metamodel.editor/META-INF/MANIFEST.MF
+++ b/plugins/facet/editor/org.eclipse.papyrus.emf.facet.custom.metamodel.editor/META-INF/MANIFEST.MF
@@ -1,32 +1,29 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources;visibility:=reexport,
- org.eclipse.papyrus.emf.facet.custom.metamodel.edit;bundle-version="1.0.1";visibility:=reexport,
+ org.eclipse.papyrus.emf.facet.custom.metamodel.edit;bundle-version="1.0.2";visibility:=reexport,
org.eclipse.emf.ecore.xmi;visibility:=reexport,
org.eclipse.emf.edit.ui;visibility:=reexport,
org.eclipse.ui.ide;visibility:=reexport,
org.eclipse.ui.forms,
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.0.2",
org.eclipse.emf.ecore.edit,
- org.eclipse.papyrus.emf.facet.efacet.sdk.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.ui;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.efacet.sdk.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.ui;bundle-version="1.0.2",
org.eclipse.jface,
- org.eclipse.papyrus.emf.facet.custom.sdk.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.query.java.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.query.java.metamodel;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.query.ocl.metamodel;bundle-version="1.0.1"
+ org.eclipse.papyrus.emf.facet.custom.sdk.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.query.java.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.query.java.metamodel;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.query.ocl.metamodel;bundle-version="1.0.2"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.0.1.qualifier
-Bundle-Name: %pluginName
+Bundle-Version: 1.0.2.qualifier
Bundle-Localization: plugin
+Bundle-Name: %pluginName
+Bundle-Activator: org.eclipse.papyrus.emf.facet.custom.metamodel.v0_2_0.custom.presentation.Activator
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.emf.facet.custom.metamodel.v0_2_
- 0.custom.presentation.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.metamodel.ed
- itor;singleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.metamodel.editor;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/editor/org.eclipse.papyrus.emf.facet.doc/META-INF/MANIFEST.MF b/plugins/facet/editor/org.eclipse.papyrus.emf.facet.doc/META-INF/MANIFEST.MF
index e741fdf4a91..7ba9c776228 100644
--- a/plugins/facet/editor/org.eclipse.papyrus.emf.facet.doc/META-INF/MANIFEST.MF
+++ b/plugins/facet/editor/org.eclipse.papyrus.emf.facet.doc/META-INF/MANIFEST.MF
@@ -1,9 +1,8 @@
Manifest-Version: 1.0
Require-Bundle: org.apache.ant;bundle-version="1.7.1"
Bundle-Vendor: %Bundle-Vendor
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.doc;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.common.core/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.common.core/META-INF/MANIFEST.MF
index 30685fbc1cc..af1821afd45 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.common.core/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.common.core/META-INF/MANIFEST.MF
@@ -1,16 +1,13 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.emf.facet.common.core.internal,
- org.eclipse.papyrus.emf.facet.common.core.internal.utils
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.6.0",
com.ibm.icu;bundle-version="4.2.1"
+Export-Package: org.eclipse.papyrus.emf.facet.common.core.internal,
+ org.eclipse.papyrus.emf.facet.common.core.internal.utils
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.common.core.internal.A
- ctivator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.common.core;singlet
- on:=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.common.core.internal.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.common.core;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.common.core/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.common.core/pom.xml
index de3bf1815c9..7733fd04780 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.common.core/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.common.core/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.common.core</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.common.sdk.core/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.common.sdk.core/META-INF/MANIFEST.MF
index 3e334a0aa0d..a14d6e8d156 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.common.sdk.core/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.common.sdk.core/META-INF/MANIFEST.MF
@@ -1,23 +1,21 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.emf.facet.common.sdk.core.internal.exported;x-friends:="org.eclipse.papyrus.emf.facet.common.sdk.ui,org.eclipse.papyrus.emf.facet.custom.sdk.core",
- org.eclipse.papyrus.emf.facet.common.sdk.core.internal.exported.utils
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.emf.ecore;bundle-version="2.6.0",
- org.eclipse.papyrus.emf.facet.util.emf.catalog;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.util.emf.catalog;bundle-version="1.0.2",
org.eclipse.pde.core;bundle-version="3.6.0",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2",
com.ibm.icu;bundle-version="4.2.1",
org.eclipse.core.resources;bundle-version="3.6.0",
org.eclipse.jdt.core;bundle-version="3.6.0",
org.eclipse.jdt.launching;bundle-version="3.5.100"
+Export-Package: org.eclipse.papyrus.emf.facet.common.sdk.core.internal.exported;x-friends:="org.eclipse.papyrus.emf.facet.common.sdk.ui,
+ org.eclipse.papyrus.emf.facet.custom.sdk.core",
+ org.eclipse.papyrus.emf.facet.common.sdk.core.internal.exported.utils
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.common.sdk.core.intern
- al.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.common.sdk.core;sin
- gleton:=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.common.sdk.core.internal.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.common.sdk.core;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.common.sdk.core/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.common.sdk.core/pom.xml
index 57c0cd76249..6ab56636fee 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.common.sdk.core/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.common.sdk.core/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.common.sdk.core</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.common.ui/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.common.ui/META-INF/MANIFEST.MF
index 681e85f8558..72cb766645e 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.common.ui/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.common.ui/META-INF/MANIFEST.MF
@@ -1,4 +1,10 @@
Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2",
+ org.eclipse.core.resources;bundle-version="3.6.0",
+ org.eclipse.ui.ide;bundle-version="3.6.0",
+ org.eclipse.papyrus.emf.facet.common.core;bundle-version="1.0.2"
Export-Package: org.eclipse.papyrus.emf.facet.common.ui.internal,
org.eclipse.papyrus.emf.facet.common.ui.internal.controls,
org.eclipse.papyrus.emf.facet.common.ui.internal.controls.wrappers,
@@ -6,20 +12,11 @@ Export-Package: org.eclipse.papyrus.emf.facet.common.ui.internal,
org.eclipse.papyrus.emf.facet.common.ui.internal.preference.pages,
org.eclipse.papyrus.emf.facet.common.ui.internal.views,
org.eclipse.papyrus.emf.facet.common.ui.internal.widgets
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
- org.eclipse.core.resources;bundle-version="3.6.0",
- org.eclipse.ui.ide;bundle-version="3.6.0",
- org.eclipse.papyrus.emf.facet.common.core;bundle-version="1.0.1"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.common.ui.internal.Act
- ivator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.common.ui;singleton
- :=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.common.ui.internal.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.common.ui;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.common.ui/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.common.ui/pom.xml
index db70b8c8366..500c8eb1ace 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.common.ui/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.common.ui/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.common.ui</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.core/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.core/META-INF/MANIFEST.MF
index 26169faac9f..36db023ac69 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.core/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.core/META-INF/MANIFEST.MF
@@ -1,28 +1,25 @@
Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.emf.ecore,
+ org.eclipse.papyrus.emf.facet.custom.metamodel;bundle-version="1.0.2";visibility:=reexport,
+ org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.efacet.core;bundle-version="1.0.2";visibility:=reexport,
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2",
+ org.eclipse.emf.edit;bundle-version="2.6.0",
+ org.eclipse.emf.validation;bundle-version="1.4.0",
+ org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.2"
Export-Package: org.eclipse.papyrus.emf.facet.custom.core,
org.eclipse.papyrus.emf.facet.custom.core.exception,
org.eclipse.papyrus.emf.facet.custom.core.internal,
org.eclipse.papyrus.emf.facet.custom.core.internal.exception,
org.eclipse.papyrus.emf.facet.custom.core.internal.exported,
org.eclipse.papyrus.emf.facet.custom.core.internal.query
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.emf.ecore,
- org.eclipse.papyrus.emf.facet.custom.metamodel;bundle-version="1.0.1";visibility:=reexport,
- org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.efacet.core;bundle-version="1.0.1";visibility:=reexport,
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
- org.eclipse.emf.edit;bundle-version="2.6.0",
- org.eclipse.emf.validation;bundle-version="1.4.0",
- org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.1"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.custom.core.internal.A
- ctivator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.core;singlet
- on:=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.custom.core.internal.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.core;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.core/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.core/pom.xml
index 6771fab3963..e38c1825b5b 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.core/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.core/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.custom.core</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.metamodel.edit/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.metamodel.edit/META-INF/MANIFEST.MF
index 97d4a1e8efa..eae8eed97b7 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.metamodel.edit/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.metamodel.edit/META-INF/MANIFEST.MF
@@ -1,21 +1,17 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.emf.facet.custom.metamodel.v0_2_0.
- custom.provider;x-internal:=true
Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.papyrus.emf.facet.custom.metamodel;bundle-version="1.0.1";visibility:=reexport,
+ org.eclipse.papyrus.emf.facet.custom.metamodel;bundle-version="1.0.2";visibility:=reexport,
org.eclipse.emf.edit,
- org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.1";visibility:=reexport,
- org.eclipse.papyrus.emf.facet.efacet.metamodel.edit;bundle-version="1.0.1";visibility:=reexport
+ org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.2";visibility:=reexport,
+ org.eclipse.papyrus.emf.facet.efacet.metamodel.edit;bundle-version="1.0.2";visibility:=reexport
+Export-Package: org.eclipse.papyrus.emf.facet.custom.metamodel.v0_2_0.custom.provider;x-internal:=true
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.0.1.qualifier
-Bundle-Name: %pluginName
+Bundle-Version: 1.0.2.qualifier
Bundle-Localization: plugin
+Bundle-Name: %pluginName
+Bundle-Activator: org.eclipse.papyrus.emf.facet.custom.metamodel.v0_2_0.custom.provider.CustomEditPlugin$Implementation
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.emf.facet.custom.metamodel.v0_2_
- 0.custom.provider.CustomEditPlugin$Implementation
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.metamodel.ed
- it;singleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.metamodel.edit;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.metamodel.edit/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.metamodel.edit/pom.xml
index ded64213b1e..24825cde2f6 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.metamodel.edit/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.metamodel.edit/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.custom.metamodel.edit</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.metamodel/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.metamodel/META-INF/MANIFEST.MF
index 19faa3430d8..cd6260bf7bd 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.metamodel/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.metamodel/META-INF/MANIFEST.MF
@@ -1,8 +1,4 @@
Manifest-Version: 1.0
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.emf.ecore,
- org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.1";visibility:=reexport,
- org.eclipse.papyrus.emf.facet.util.emf.catalog;bundle-version="1.0.1"
Export-Package: org.eclipse.papyrus.emf.facet.custom.metamodel.custompt,
org.eclipse.papyrus.emf.facet.custom.metamodel.v0_2_0.custom,
org.eclipse.papyrus.emf.facet.custom.metamodel.v0_2_0.custom.impl,
@@ -13,14 +9,16 @@ Export-Package: org.eclipse.papyrus.emf.facet.custom.metamodel.custompt,
org.eclipse.papyrus.emf.facet.custom.metamodel.v0_2_0.internal.treeproxy.impl,
org.eclipse.papyrus.emf.facet.custom.metamodel.v0_3_0.query,
org.eclipse.papyrus.emf.facet.custom.metamodel.v0_3_0.query.util;x-internal:=true
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.emf.ecore,
+ org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.2";visibility:=reexport,
+ org.eclipse.papyrus.emf.facet.util.emf.catalog;bundle-version="1.0.2"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.0.1.qualifier
-Bundle-Localization: plugin
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %pluginName
+Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.metamodel;si
- ngleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.metamodel;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.metamodel/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.metamodel/pom.xml
index c2dca582003..f7449eaa480 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.metamodel/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.metamodel/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.custom.metamodel</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.core/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.core/META-INF/MANIFEST.MF
index 33af1087f86..fe42b9711e6 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.core/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.core/META-INF/MANIFEST.MF
@@ -1,24 +1,21 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.emf.facet.custom.sdk.core,
- org.eclipse.papyrus.emf.facet.custom.sdk.core.internal.validation;x-internal:=true
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.emf.validation;bundle-version="1.4.0",
- org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.custom.metamodel;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.common.sdk.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.pde.core;bundle-version="1.0.1"
+ org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.custom.metamodel;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.common.sdk.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.pde.core;bundle-version="1.0.2"
+Export-Package: org.eclipse.papyrus.emf.facet.custom.sdk.core,
+ org.eclipse.papyrus.emf.facet.custom.sdk.core.internal.validation;x-internal:=true
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.custom.sdk.core.intern
- al.Activator
Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.emf.facet.custom.sdk.core.internal.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.sdk.core;singleton:=true
Import-Package: org.eclipse.emf.edit.command,
org.eclipse.emf.edit.domain
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.sdk.core;sin
- gleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.core/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.core/pom.xml
index 5865a0f494d..f1b46c0ebfb 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.core/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.core/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.custom.sdk.core</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.ui/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.ui/META-INF/MANIFEST.MF
index 3455f8fc9db..c2932cd5cc1 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.ui/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.ui/META-INF/MANIFEST.MF
@@ -1,32 +1,29 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.emf.facet.custom.sdk.ui.dialog
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.emf.facet.widgets.celleditors;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.widgets.celleditors;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.0.2",
org.eclipse.swt;bundle-version="3.6.0",
org.eclipse.emf.ecore;bundle-version="2.6.0",
- org.eclipse.papyrus.emf.facet.custom.metamodel;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.custom.metamodel;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2",
org.eclipse.core.resources;bundle-version="3.6.0",
- org.eclipse.papyrus.emf.facet.custom.sdk.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.efacet.sdk.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.efacet.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.emf.ui;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.custom.sdk.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.efacet.sdk.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.efacet.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.emf.ui;bundle-version="1.0.2",
org.eclipse.emf.edit;bundle-version="2.6.0",
org.eclipse.ui.ide;bundle-version="3.6.0",
org.eclipse.core.expressions;bundle-version="3.4.200"
+Export-Package: org.eclipse.papyrus.emf.facet.custom.sdk.ui.dialog
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
+Bundle-Activator: org.eclipse.papyrus.emf.facet.custom.sdk.ui.internal.Activator
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.emf.facet.custom.sdk.ui.internal
- .Activator
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.sdk.ui;singl
- eton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.sdk.ui;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.ui/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.ui/pom.xml
index cfd4f8313ed..83bb34c4b7d 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.ui/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.ui/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.custom.sdk.ui</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.ui/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.ui/META-INF/MANIFEST.MF
index 1554827472f..7f05660852c 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.ui/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.ui/META-INF/MANIFEST.MF
@@ -1,5 +1,15 @@
Manifest-Version: 1.0
-Service-Component: OSGI-INF/component.xml
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.0.2",
+ org.eclipse.emf.edit;bundle-version="2.6.0",
+ org.eclipse.papyrus.emf.facet.query.java.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.ui;bundle-version="1.0.2",
+ org.eclipse.emf.edit.ui;bundle-version="2.6.0",
+ org.eclipse.papyrus.emf.facet.util.swt;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.jface.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.common.ui;bundle-version="1.0.2"
Export-Package: org.eclipse.papyrus.emf.facet.custom.ui,
org.eclipse.papyrus.emf.facet.custom.ui.internal,
org.eclipse.papyrus.emf.facet.custom.ui.internal.custompt,
@@ -7,25 +17,12 @@ Export-Package: org.eclipse.papyrus.emf.facet.custom.ui,
org.eclipse.papyrus.emf.facet.custom.ui.internal.exported.dialog,
org.eclipse.papyrus.emf.facet.custom.ui.internal.exported.exception,
org.eclipse.papyrus.emf.facet.custom.ui.internal.query
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.0.1",
- org.eclipse.emf.edit;bundle-version="2.6.0",
- org.eclipse.papyrus.emf.facet.query.java.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.ui;bundle-version="1.0.1",
- org.eclipse.emf.edit.ui;bundle-version="2.6.0",
- org.eclipse.papyrus.emf.facet.util.swt;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.jface.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.common.ui;bundle-version="1.0.1"
+Service-Component: OSGI-INF/component.xml
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.custom.ui.internal.Act
- ivator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.ui;singleton
- :=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.custom.ui.internal.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.ui;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.ui/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.ui/pom.xml
index f6b8670e1f3..72df5f706cd 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.ui/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.ui/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.custom.ui</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.catalog/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.catalog/META-INF/MANIFEST.MF
index 2d5e94814a4..72dfc6e839e 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.catalog/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.catalog/META-INF/MANIFEST.MF
@@ -1,20 +1,16 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.emf.facet.efacet.catalog.efacetcat
- alog
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.emf.ecore,
- org.eclipse.papyrus.emf.facet.util.emf.catalog;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.efacet;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.1"
+ org.eclipse.papyrus.emf.facet.util.emf.catalog;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.efacet;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.2"
+Export-Package: org.eclipse.papyrus.emf.facet.efacet.catalog.efacetcatalog
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.efacet.catalog.plugin.
- Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.efacet.catalog;sing
- leton:=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.efacet.catalog.plugin.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.efacet.catalog;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.catalog/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.catalog/pom.xml
index 7cdb93499ff..92c3516e54a 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.catalog/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.catalog/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.efacet.catalog</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.core/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.core/META-INF/MANIFEST.MF
index 08a94cabed3..8c91b544e6e 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.core/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.core/META-INF/MANIFEST.MF
@@ -1,29 +1,26 @@
Manifest-Version: 1.0
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.6.0",
+ org.eclipse.emf.ecore;bundle-version="2.6.0",
+ org.eclipse.papyrus.emf.facet.efacet.catalog;bundle-version="1.0.2";visibility:=reexport,
+ org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="1.0.2";visibility:=reexport,
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2",
+ org.eclipse.emf.edit;bundle-version="2.6.0",
+ org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.2",
+ org.eclipse.core.resources;bundle-version="3.6.0",
+ org.eclipse.papyrus.emf.facet.efacet;bundle-version="1.0.2";visibility:=reexport,
+ org.eclipse.papyrus.emf.facet.util.emf.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.pde.core;bundle-version="1.0.2"
Export-Package: org.eclipse.papyrus.emf.facet.efacet.core,
org.eclipse.papyrus.emf.facet.efacet.core.exception,
org.eclipse.papyrus.emf.facet.efacet.core.internal.exported,
org.eclipse.papyrus.emf.facet.efacet.core.internal.incubatingapi,
org.eclipse.papyrus.emf.facet.efacet.core.internal.query,
org.eclipse.papyrus.emf.facet.efacet.core.query
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.6.0",
- org.eclipse.emf.ecore;bundle-version="2.6.0",
- org.eclipse.papyrus.emf.facet.efacet.catalog;bundle-version="1.0.1";visibility:=reexport,
- org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="1.0.1";visibility:=reexport,
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
- org.eclipse.emf.edit;bundle-version="2.6.0",
- org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.1",
- org.eclipse.core.resources;bundle-version="3.6.0",
- org.eclipse.papyrus.emf.facet.efacet;bundle-version="1.0.1";visibility:=reexport,
- org.eclipse.papyrus.emf.facet.util.emf.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.pde.core;bundle-version="1.0.1"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.efacet.core.internal.A
- ctivator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.efacet.core;singlet
- on:=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.efacet.core.internal.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.efacet.core;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.core/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.core/pom.xml
index e8fddd103ae..ba2cefb9479 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.core/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.core/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.efacet.core</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.edit/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.edit/META-INF/MANIFEST.MF
index 1ebfa3950b0..f1a8f7dfa7b 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.edit/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.edit/META-INF/MANIFEST.MF
@@ -1,18 +1,15 @@
Manifest-Version: 1.0
+Export-Package: org.eclipse.papyrus.emf.facet.efacet.provider
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.emf.ecore.edit,
- org.eclipse.papyrus.emf.facet.efacet;bundle-version="1.0.1"
-Export-Package: org.eclipse.papyrus.emf.facet.efacet.provider
+ org.eclipse.papyrus.emf.facet.efacet;bundle-version="1.0.2"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.0.1.qualifier
-Bundle-Localization: plugin
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %pluginName
-Bundle-Activator: org.eclipse.papyrus.emf.facet.efacet.provider.Efacet
- EditPlugin$Implementation
+Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.efacet.edit;singlet
- on:=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.efacet.provider.EfacetEditPlugin$Implementation
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.efacet.edit;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.edit/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.edit/pom.xml
index 1cefe2317fc..1bfd17a8a38 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.edit/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.edit/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.efacet.edit</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.editor/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.editor/META-INF/MANIFEST.MF
index 5cc96bffcbc..2136053ff0c 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.editor/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.editor/META-INF/MANIFEST.MF
@@ -1,24 +1,20 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.emf.facet.efacet.presentation;x-in
- ternal:=true
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources,
- org.eclipse.papyrus.emf.facet.efacet.edit;bundle-version="1.0.1";visibility:=reexport,
+ org.eclipse.papyrus.emf.facet.efacet.edit;bundle-version="1.0.2";visibility:=reexport,
org.eclipse.emf.ecore.xmi,
org.eclipse.emf.edit.ui,
org.eclipse.ui.ide,
- org.eclipse.papyrus.emf.facet.efacet;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.efacet;bundle-version="1.0.2",
org.eclipse.emf.ecore.edit;bundle-version="2.6.0"
+Export-Package: org.eclipse.papyrus.emf.facet.efacet.presentation;x-internal:=true
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.0.1.qualifier
-Bundle-Name: %pluginName
+Bundle-Version: 1.0.2.qualifier
Bundle-Localization: plugin
+Bundle-Name: %pluginName
+Bundle-Activator: org.eclipse.papyrus.emf.facet.efacet.presentation.EfacetEditorPlugin$Implementation
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.emf.facet.efacet.presentation.Ef
- acetEditorPlugin$Implementation
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.efacet.editor;singl
- eton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.efacet.editor;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.editor/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.editor/pom.xml
index 422c43d92ad..545ab2043ac 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.editor/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.editor/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.efacet.editor</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.metamodel.edit/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.metamodel.edit/META-INF/MANIFEST.MF
index f1adcce5591..d7ebc7e209e 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.metamodel.edit/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.metamodel.edit/META-INF/MANIFEST.MF
@@ -1,24 +1,21 @@
Manifest-Version: 1.0
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.emf.edit,
+ org.eclipse.emf.ecore,
+ org.eclipse.emf.ecore.edit,
+ org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.2"
Export-Package: org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet.extensible.provider,
org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet.provider,
org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet.query.provider,
org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet.runtime.provider,
org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet.serialization.provider
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.emf.edit,
- org.eclipse.emf.ecore,
- org.eclipse.emf.ecore.edit,
- org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.1"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.0.1.qualifier
-Bundle-Name: %pluginName
+Bundle-Version: 1.0.2.qualifier
Bundle-Localization: plugin
+Bundle-Name: %pluginName
+Bundle-Activator: org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet.provider.Efacet2EditPlugin$Implementation
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_
- 0.efacet.provider.Efacet2EditPlugin$Implementation
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.efacet.metamodel.ed
- it;singleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.efacet.metamodel.edit;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.metamodel.edit/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.metamodel.edit/pom.xml
index a3ac74ccecd..abe6aa77c11 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.metamodel.edit/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.metamodel.edit/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.efacet.metamodel.edit</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.metamodel/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.metamodel/META-INF/MANIFEST.MF
index 07614d43449..4b520ec4a96 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.metamodel/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.metamodel/META-INF/MANIFEST.MF
@@ -1,4 +1,7 @@
Manifest-Version: 1.0
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.emf.ecore,
+ org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="1.0.2"
Export-Package: org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet,
org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet.extensible,
org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet.extensible.impl,
@@ -17,16 +20,11 @@ Export-Package: org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacet,
org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacetcatalog,
org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacetcatalog.impl,
org.eclipse.papyrus.emf.facet.efacet.metamodel.v0_2_0.efacetcatalog.util
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.emf.ecore,
- org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="1.0.1"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.efacet.metamodel;si
- ngleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.efacet.metamodel;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.metamodel/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.metamodel/pom.xml
index fd482409230..34a05dcc910 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.metamodel/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.metamodel/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.efacet.metamodel</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.sdk.ui/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.sdk.ui/META-INF/MANIFEST.MF
index 335ad81540d..3d278b3a6f4 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.sdk.ui/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.sdk.ui/META-INF/MANIFEST.MF
@@ -1,4 +1,16 @@
Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2",
+ org.eclipse.core.expressions;bundle-version="3.4.200",
+ org.eclipse.emf.edit;bundle-version="2.6.0",
+ org.eclipse.core.resources;bundle-version="3.6.0",
+ org.eclipse.papyrus.emf.facet.util.emf.ui;bundle-version="1.0.2",
+ org.eclipse.ui.ide;bundle-version="3.6.0"
Export-Package: org.eclipse.papyrus.emf.facet.efacet.sdk.ui.dialog,
org.eclipse.papyrus.emf.facet.efacet.sdk.ui.internal.exported,
org.eclipse.papyrus.emf.facet.efacet.sdk.ui.internal.exported.dialog.query,
@@ -11,26 +23,11 @@ Export-Package: org.eclipse.papyrus.emf.facet.efacet.sdk.ui.dialog,
org.eclipse.papyrus.emf.facet.efacet.sdk.ui.internal.exported.wizard.page,
org.eclipse.papyrus.emf.facet.efacet.sdk.ui.internal.handler.creation,
org.eclipse.papyrus.emf.facet.efacet.sdk.ui.internal.query
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
- org.eclipse.core.expressions;bundle-version="3.4.200",
- org.eclipse.emf.edit;bundle-version="2.6.0",
- org.eclipse.core.resources;bundle-version="3.6.0",
- org.eclipse.papyrus.emf.facet.util.emf.ui;bundle-version="1.0.1",
- org.eclipse.ui.ide;bundle-version="3.6.0"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
+Bundle-Activator: org.eclipse.papyrus.emf.facet.efacet.sdk.ui.internal.Activator
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.emf.facet.efacet.sdk.ui.internal
- .Activator
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.efacet.sdk.ui;singl
- eton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.efacet.sdk.ui;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.sdk.ui/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.sdk.ui/pom.xml
index 79b6cccf9b8..19b2583fcc5 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.sdk.ui/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.sdk.ui/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.efacet.sdk.ui</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.ui/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.ui/META-INF/MANIFEST.MF
index a28b6ced48b..2cc2a3d6789 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.ui/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.ui/META-INF/MANIFEST.MF
@@ -1,38 +1,37 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.emf.facet.efacet.ui,
- org.eclipse.papyrus.emf.facet.efacet.ui.internal.composites;x-friends:="org.eclipse.papyrus.emf.facet.query.java.ui",
- org.eclipse.papyrus.emf.facet.efacet.ui.internal.exported;x-friends:="org.eclipse.papyrus.emf.facet.aggregate.tests",
- org.eclipse.papyrus.emf.facet.efacet.ui.internal.exported.dialog;x-friends:="org.eclipse.papyrus.emf.facet.widgets.table.ui,org.eclipse.papyrus.emf.facet.efacet.tests,org.eclipse.papyrus.emf.facet.aggregate.tests",
- org.eclipse.papyrus.emf.facet.efacet.ui.internal.exported.view;x-friends:="org.eclipse.papyrus.emf.facet.efacet.tests",
- org.eclipse.papyrus.emf.facet.efacet.ui.internal.exported.widget;x-friends:="org.eclipse.papyrus.emf.facet.efacet.tests",
- org.eclipse.papyrus.emf.facet.efacet.ui.internal.exported.wizard;x-friends:="org.eclipse.papyrus.emf.facet.query.java.ui",
- org.eclipse.papyrus.emf.facet.efacet.ui.internal.wizards;x-friends:="org.eclipse.papyrus.emf.facet.query.java.ui"
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.ui.ide,
- org.eclipse.papyrus.emf.facet.efacet.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.common.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.efacet.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.common.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="1.0.2",
org.eclipse.emf.edit.ui;bundle-version="2.6.0",
org.eclipse.emf.ecore.edit;bundle-version="2.6.0",
- org.eclipse.papyrus.emf.facet.widgets.celleditors;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.widgets.celleditors;bundle-version="1.0.2",
org.eclipse.core.expressions,
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.1";visibility:=reexport,
- org.eclipse.papyrus.emf.facet.util.emf.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.ui;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.2";visibility:=reexport,
+ org.eclipse.papyrus.emf.facet.util.emf.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.ui;bundle-version="1.0.2",
org.eclipse.ui,
org.eclipse.core.resources;bundle-version="3.6.0",
- org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.0.1";visibility:=reexport,
- org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.pde.core;bundle-version="1.0.1"
+ org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.0.2";visibility:=reexport,
+ org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.pde.core;bundle-version="1.0.2"
+Export-Package: org.eclipse.papyrus.emf.facet.efacet.ui,
+ org.eclipse.papyrus.emf.facet.efacet.ui.internal.composites;x-friends:="org.eclipse.papyrus.emf.facet.query.java.ui",
+ org.eclipse.papyrus.emf.facet.efacet.ui.internal.exported;x-friends:="org.eclipse.papyrus.emf.facet.aggregate.tests",
+ org.eclipse.papyrus.emf.facet.efacet.ui.internal.exported.dialog;x-friends:="org.eclipse.papyrus.emf.facet.widgets.table.ui,
+ org.eclipse.papyrus.emf.facet.efacet.tests,
+ org.eclipse.papyrus.emf.facet.aggregate.tests",
+ org.eclipse.papyrus.emf.facet.efacet.ui.internal.exported.view;x-friends:="org.eclipse.papyrus.emf.facet.efacet.tests",
+ org.eclipse.papyrus.emf.facet.efacet.ui.internal.exported.widget;x-friends:="org.eclipse.papyrus.emf.facet.efacet.tests",
+ org.eclipse.papyrus.emf.facet.efacet.ui.internal.exported.wizard;x-friends:="org.eclipse.papyrus.emf.facet.query.java.ui",
+ org.eclipse.papyrus.emf.facet.efacet.ui.internal.wizards;x-friends:="org.eclipse.papyrus.emf.facet.query.java.ui"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.efacet.ui.internal.Act
- ivator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.efacet.ui;singleton
- :=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.efacet.ui.internal.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.efacet.ui;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.ui/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.ui/pom.xml
index 447d4054873..b06a9bf25d9 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.ui/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.ui/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.efacet.ui</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet/META-INF/MANIFEST.MF
index f1caa2fdcdf..d2499a9d3cc 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet/META-INF/MANIFEST.MF
@@ -1,18 +1,15 @@
Manifest-Version: 1.0
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.emf.ecore
Export-Package: org.eclipse.papyrus.emf.facet.efacet,
org.eclipse.papyrus.emf.facet.efacet.impl;x-friends:="org.eclipse.papyrus.emf.facet.query.java",
org.eclipse.papyrus.emf.facet.efacet.util;x-friends:="org.eclipse.papyrus.emf.facet.query.java.edit"
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.emf.ecore
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.efacet.plugin.Activato
- r
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.efacet;singleton:=t
- rue
+Bundle-Activator: org.eclipse.papyrus.emf.facet.efacet.plugin.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.efacet;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet/pom.xml
index a390de7d786..1a5328c7603 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.efacet</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.core/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.core/META-INF/MANIFEST.MF
index 06368e5efa8..3ae64210088 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.core/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.core/META-INF/MANIFEST.MF
@@ -1,24 +1,21 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.emf.facet.query.java.core,
- org.eclipse.papyrus.emf.facet.query.java.core.internal.exceptions
-Require-Bundle: org.eclipse.papyrus.emf.facet.efacet.core;bundle-version="1.0.1";visibility:=reexport,
+Require-Bundle: org.eclipse.papyrus.emf.facet.efacet.core;bundle-version="1.0.2";visibility:=reexport,
org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.emf.facet.query.java;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.query.java.metamodel;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.query.java;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.query.java.metamodel;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2",
org.eclipse.emf.ecore;bundle-version="2.6.0",
- org.eclipse.papyrus.emf.facet.efacet;bundle-version="1.0.1"
+ org.eclipse.papyrus.emf.facet.efacet;bundle-version="1.0.2"
+Export-Package: org.eclipse.papyrus.emf.facet.query.java.core,
+ org.eclipse.papyrus.emf.facet.query.java.core.internal.exceptions
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.query.java.core.intern
- al.plugin.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.query.java.core;sin
- gleton:=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.query.java.core.internal.plugin.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.query.java.core;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.core/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.core/pom.xml
index 79360baa5b4..7005eda5dcc 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.core/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.core/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.query.java.core</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.metamodel/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.metamodel/META-INF/MANIFEST.MF
index 92c679ec608..70b699cc89e 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.metamodel/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.metamodel/META-INF/MANIFEST.MF
@@ -1,18 +1,14 @@
Manifest-Version: 1.0
+Export-Package: org.eclipse.papyrus.emf.facet.query.java.metamodel.v0_2_0.javaquery
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.emf.ecore,
- org.eclipse.papyrus.emf.facet.efacet;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.1"
-Export-Package: org.eclipse.papyrus.emf.facet.query.java.metamodel.v0_
- 2_0.javaquery
+ org.eclipse.papyrus.emf.facet.efacet;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.2"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.query.java.metamodel.i
- nternal.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.query.java.metamode
- l;singleton:=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.query.java.metamodel.internal.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.query.java.metamodel;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.metamodel/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.metamodel/pom.xml
index 2b142eeb021..6b8ebcf4d1f 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.metamodel/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.metamodel/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.query.java.metamodel</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.sdk.ui/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.sdk.ui/META-INF/MANIFEST.MF
index f989942d152..4d29d46dc36 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.sdk.ui/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.sdk.ui/META-INF/MANIFEST.MF
@@ -1,12 +1,12 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.emf.facet.efacet.sdk.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.query.java.metamodel;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.query.java.core;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.efacet.sdk.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.query.java.metamodel;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.query.java.core;bundle-version="1.0.2",
org.eclipse.core.resources;bundle-version="3.6.0",
org.eclipse.emf.ecore;bundle-version="2.6.0",
org.eclipse.emf.common.ui;bundle-version="2.6.0",
@@ -15,16 +15,13 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.emf.codegen.ecore;bundle-version="2.6.0",
org.eclipse.emf.edit;bundle-version="2.6.0",
org.eclipse.jdt.ui;bundle-version="3.6.0",
- org.eclipse.papyrus.emf.facet.custom.metamodel;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.pde.core;bundle-version="1.0.1"
+ org.eclipse.papyrus.emf.facet.custom.metamodel;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.pde.core;bundle-version="1.0.2"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.query.java.sdk.ui.inte
- rnal.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.query.java.sdk.ui;s
- ingleton:=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.query.java.sdk.ui.internal.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.query.java.sdk.ui;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.sdk.ui/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.sdk.ui/pom.xml
index f890076718b..b188b0184ad 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.sdk.ui/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.query.java.sdk.ui/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.query.java.sdk.ui</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.query.java/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.query.java/META-INF/MANIFEST.MF
index 8770c5e799c..d45e09445bf 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.query.java/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.query.java/META-INF/MANIFEST.MF
@@ -1,17 +1,15 @@
Manifest-Version: 1.0
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.emf.ecore,
- org.eclipse.papyrus.emf.facet.efacet;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.1"
Export-Package: org.eclipse.papyrus.emf.facet.query.java.javaquery,
org.eclipse.papyrus.emf.facet.query.java.javaquery.util;x-friends:="org.eclipse.papyrus.emf.facet.query.java.edit"
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.emf.ecore,
+ org.eclipse.papyrus.emf.facet.efacet;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.2"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.query.java;singleto
- n:=true
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.query.java;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.query.java/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.query.java/pom.xml
index 2cdbbc165a8..87053cd317a 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.query.java/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.query.java/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.query.java</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.core/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.core/META-INF/MANIFEST.MF
index 6a930318305..19df3c49927 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.core/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.core/META-INF/MANIFEST.MF
@@ -1,22 +1,19 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.emf.facet.query.ocl.core.util
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.emf;bundle-version="2.6.0",
org.eclipse.ocl;bundle-version="3.0.0",
org.eclipse.ocl.ecore;bundle-version="3.0.0",
- org.eclipse.papyrus.emf.facet.efacet;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.efacet.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.query.ocl.metamodel;bundle-version="1.0.1"
+ org.eclipse.papyrus.emf.facet.efacet;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.efacet.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.query.ocl.metamodel;bundle-version="1.0.2"
+Export-Package: org.eclipse.papyrus.emf.facet.query.ocl.core.util
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.query.ocl.core.interna
- l.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.query.ocl.core;sing
- leton:=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.query.ocl.core.internal.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.query.ocl.core;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.core/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.core/pom.xml
index 9d716753965..2dc7ed48fe0 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.core/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.core/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.query.ocl.core</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.metamodel/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.metamodel/META-INF/MANIFEST.MF
index 2d6e70310d5..92a88237300 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.metamodel/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.metamodel/META-INF/MANIFEST.MF
@@ -1,18 +1,16 @@
Manifest-Version: 1.0
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.emf.ecore;visibility:=reexport,
- org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.1";visibility:=reexport
Export-Package: org.eclipse.papyrus.emf.facet.query.ocl.metamodel.oclquery,
org.eclipse.papyrus.emf.facet.query.ocl.metamodel.oclquery.impl,
org.eclipse.papyrus.emf.facet.query.ocl.metamodel.oclquery.util
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.emf.ecore;visibility:=reexport,
+ org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.2";visibility:=reexport
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.0.1.qualifier
-Bundle-Localization: plugin
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %pluginName
+Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.query.ocl.metamodel
- ;singleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.query.ocl.metamodel;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.metamodel/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.metamodel/pom.xml
index d262f757e94..a282eab7402 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.metamodel/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.metamodel/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.query.ocl.metamodel</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui/META-INF/MANIFEST.MF
index a08e7a50451..761c85f224d 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui/META-INF/MANIFEST.MF
@@ -1,26 +1,23 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui.dialog,
- org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui.widget,
- org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui.widget.oclexpression
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.emf.facet.util.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.efacet.sdk.ui;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.util.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.efacet.sdk.ui;bundle-version="1.0.2",
org.eclipse.emf.ecore;bundle-version="2.6.0",
- org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.query.ocl.metamodel;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.query.ocl.metamodel;bundle-version="1.0.2",
org.eclipse.emf.edit;bundle-version="2.6.0",
- org.eclipse.papyrus.emf.facet.query.ocl.core;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.query.ocl.core;bundle-version="1.0.2",
org.eclipse.ocl.ecore;bundle-version="3.0.0",
- org.eclipse.papyrus.emf.facet.efacet.core;bundle-version="1.0.1"
+ org.eclipse.papyrus.emf.facet.efacet.core;bundle-version="1.0.2"
+Export-Package: org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui.dialog,
+ org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui.widget,
+ org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui.widget.oclexpression
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui.inter
- nal.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui;si
- ngleton:=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui.internal.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui/pom.xml
index 01b18fa63d0..41867dac07e 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.util.core/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.util.core/META-INF/MANIFEST.MF
index 5abb3b7e1df..96c0a06af2f 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.util.core/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.util.core/META-INF/MANIFEST.MF
@@ -1,18 +1,15 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.emf.facet.util.core,
- org.eclipse.papyrus.emf.facet.util.core.internal,
- org.eclipse.papyrus.emf.facet.util.core.internal.exported
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources;bundle-version="3.6.0",
com.ibm.icu;bundle-version="4.2.1"
+Export-Package: org.eclipse.papyrus.emf.facet.util.core,
+ org.eclipse.papyrus.emf.facet.util.core.internal,
+ org.eclipse.papyrus.emf.facet.util.core.internal.exported
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.util.core.internal.Act
- ivator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.util.core;singleton
- :=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.util.core.internal.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.util.core;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.util.core/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.util.core/pom.xml
index 7024cb368b6..2ed1e33c5ac 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.util.core/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.util.core/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.util.core</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.catalog/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.catalog/META-INF/MANIFEST.MF
index 625063208ad..3e6fb02de05 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.catalog/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.catalog/META-INF/MANIFEST.MF
@@ -1,16 +1,13 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.emf.facet.util.emf.catalog
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.emf.ecore
+Export-Package: org.eclipse.papyrus.emf.facet.util.emf.catalog
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.util.emf.catalog.plugi
- n.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.util.emf.catalog;si
- ngleton:=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.util.emf.catalog.plugin.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.util.emf.catalog;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.catalog/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.catalog/pom.xml
index b1eb18b7ac4..d06e169c1fa 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.catalog/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.catalog/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.util.emf.catalog</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.core/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.core/META-INF/MANIFEST.MF
index f36c1137ef6..3410f039c8d 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.core/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.core/META-INF/MANIFEST.MF
@@ -1,12 +1,19 @@
Manifest-Version: 1.0
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.emf.ecore;bundle-version="2.2.0",
+ org.eclipse.papyrus.emf.facet.util.emf.catalog;bundle-version="1.0.2";visibility:=reexport,
+ org.eclipse.papyrus.emf.facet.common.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2",
+ org.eclipse.core.resources;bundle-version="3.6.0",
+ org.eclipse.emf.edit;bundle-version="2.6.0",
+ org.eclipse.papyrus.emf.facet.util.pde.core;bundle-version="1.0.2"
Export-Package: org.eclipse.papyrus.emf.facet.util.emf.core,
org.eclipse.papyrus.emf.facet.util.emf.core.command,
org.eclipse.papyrus.emf.facet.util.emf.core.exception,
- org.eclipse.papyrus.emf.facet.util.emf.core.internal;
- x-friends:="org.eclipse.papyrus.emf.facet.util.emf.core.tests,
- org.eclipse.papyrus.emf.facet.widgets.nattable,
- org.eclipse.papyrus.emf.facet.efacet.core,
- org.eclipse.papyrus.emf.facet.util.emf.ui",
+ org.eclipse.papyrus.emf.facet.util.emf.core.internal; x-friends:="org.eclipse.papyrus.emf.facet.util.emf.core.tests,
+ org.eclipse.papyrus.emf.facet.widgets.nattable,
+ org.eclipse.papyrus.emf.facet.efacet.core,
+ org.eclipse.papyrus.emf.facet.util.emf.ui",
org.eclipse.papyrus.emf.facet.util.emf.core.internal.catalog;x-internal:=true,
org.eclipse.papyrus.emf.facet.util.emf.core.internal.exported,
org.eclipse.papyrus.emf.facet.util.emf.core.internal.preferences,
@@ -16,22 +23,11 @@ Export-Package: org.eclipse.papyrus.emf.facet.util.emf.core,
org.eclipse.papyrus.emf.facet.util.emf.core.serialization,
org.eclipse.papyrus.emf.facet.util.emf.core.serialization.model.serialization,
org.eclipse.papyrus.emf.facet.util.emf.core.serialization.model.serialization.impl;x-internal:=true
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.emf.ecore;bundle-version="2.2.0",
- org.eclipse.papyrus.emf.facet.util.emf.catalog;bundle-version="1.0.1";visibility:=reexport,
- org.eclipse.papyrus.emf.facet.common.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
- org.eclipse.core.resources;bundle-version="3.6.0",
- org.eclipse.emf.edit;bundle-version="2.6.0",
- org.eclipse.papyrus.emf.facet.util.pde.core;bundle-version="1.0.1"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.util.emf.core.internal
- .Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.util.emf.core;singl
- eton:=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.util.emf.core.internal.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.util.emf.core;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.core/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.core/pom.xml
index e8bbe64b3e5..dda674ef36b 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.core/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.core/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.util.emf.core</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.ui/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.ui/META-INF/MANIFEST.MF
index 0c749e5b51b..f5fd759a135 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.ui/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.ui/META-INF/MANIFEST.MF
@@ -1,4 +1,19 @@
Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.core.resources;bundle-version="3.6.0",
+ org.eclipse.emf.common.ui;bundle-version="2.6.0",
+ org.eclipse.emf.common;bundle-version="2.6.0",
+ org.eclipse.emf.ecore;bundle-version="2.6.0",
+ org.eclipse.ui.ide;bundle-version="3.6.0",
+ org.eclipse.papyrus.emf.facet.common.ui;bundle-version="1.0.2",
+ org.eclipse.emf.edit;bundle-version="2.6.0",
+ org.eclipse.emf.edit.ui;bundle-version="2.6.0",
+ org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.swt;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.common.ui;bundle-version="1.0.2"
Export-Package: org.eclipse.papyrus.emf.facet.util.emf.ui.internal.dialogs;x-friends:="org.eclipse.papyrus.emf.facet.widgets.celleditors",
org.eclipse.papyrus.emf.facet.util.emf.ui.internal.exported,
org.eclipse.papyrus.emf.facet.util.emf.ui.internal.exported.util.composite,
@@ -10,29 +25,11 @@ Export-Package: org.eclipse.papyrus.emf.facet.util.emf.ui.internal.dialogs;x-fri
org.eclipse.papyrus.emf.facet.util.emf.ui.internal.exported.wizard.page,
org.eclipse.papyrus.emf.facet.util.emf.ui.internal.utils,
org.eclipse.papyrus.emf.facet.util.emf.ui.util
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.core.resources;bundle-version="3.6.0",
- org.eclipse.emf.common.ui;bundle-version="2.6.0",
- org.eclipse.emf.common;bundle-version="2.6.0",
- org.eclipse.emf.ecore;bundle-version="2.6.0",
- org.eclipse.ui.ide;bundle-version="3.6.0",
- org.eclipse.papyrus.emf.facet.common.ui;bundle-version="1.0.1",
- org.eclipse.emf.edit;bundle-version="2.6.0",
- org.eclipse.emf.edit.ui;bundle-version="2.6.0",
- org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.swt;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.common.ui;bundle-version="1.0.1"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.util.emf.ui.internal.A
- ctivator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.util.emf.ui;singlet
- on:=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.util.emf.ui.internal.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.util.emf.ui;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.ui/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.ui/pom.xml
index 8dcd5a5d4f5..7c4e169e5b7 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.ui/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.util.emf.ui/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.util.emf.ui</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.util.jface.ui/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.util.jface.ui/META-INF/MANIFEST.MF
index c0e7367a066..8fdc837c9db 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.util.jface.ui/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.util.jface.ui/META-INF/MANIFEST.MF
@@ -1,17 +1,14 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.emf.facet.util.jface.ui.imageprovi
- der
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.6.0",
org.eclipse.jface;bundle-version="3.6.0",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.swt;bundle-version="1.0.1"
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.swt;bundle-version="1.0.2"
+Export-Package: org.eclipse.papyrus.emf.facet.util.jface.ui.imageprovider
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.util.jface.ui.internal
- .Activator
Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.emf.facet.util.jface.ui.internal.Activator
Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.util.jface.ui
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.util.jface.ui/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.util.jface.ui/pom.xml
index d82916a07a4..d2e72bb0471 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.util.jface.ui/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.util.jface.ui/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.util.jface.ui</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.util.pde.core/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.util.pde.core/META-INF/MANIFEST.MF
index 290488bc9c4..871919d3e21 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.util.pde.core/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.util.pde.core/META-INF/MANIFEST.MF
@@ -1,19 +1,17 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.emf.facet.util.pde.core.internal.exported,
- org.eclipse.papyrus.emf.facet.util.pde.core.internal.exported.exception
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.6.0",
org.eclipse.pde.core;bundle-version="3.6.0",
org.eclipse.core.resources;bundle-version="3.6.0",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2",
org.eclipse.jdt.core;bundle-version="3.6.0",
com.ibm.icu;bundle-version="4.2.1"
+Export-Package: org.eclipse.papyrus.emf.facet.util.pde.core.internal.exported,
+ org.eclipse.papyrus.emf.facet.util.pde.core.internal.exported.exception
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: EMF Facet PDE Core Utils
-Bundle-Activator: org.eclipse.papyrus.emf.facet.util.pde.core.internal
- .Activator
Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.emf.facet.util.pde.core.internal.Activator
Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.util.pde.core
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.util.pde.core/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.util.pde.core/pom.xml
index 7607778d306..08182f43077 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.util.pde.core/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.util.pde.core/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.util.pde.core</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.util.swt/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.util.swt/META-INF/MANIFEST.MF
index 8a6d088b01e..01b3cb7692d 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.util.swt/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.util.swt/META-INF/MANIFEST.MF
@@ -1,20 +1,17 @@
Manifest-Version: 1.0
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.swt;bundle-version="3.6.0",
+ org.eclipse.ui;bundle-version="3.6.0",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2"
Export-Package: org.eclipse.papyrus.emf.facet.util.swt.colorprovider,
org.eclipse.papyrus.emf.facet.util.swt.fontprovider,
org.eclipse.papyrus.emf.facet.util.swt.imageprovider,
org.eclipse.papyrus.emf.facet.util.swt.internal.exported
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.swt;bundle-version="3.6.0",
- org.eclipse.ui;bundle-version="3.6.0",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.util.swt.internal.Acti
- vator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.util.swt;singleton:
- =true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.util.swt.internal.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.util.swt;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.util.swt/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.util.swt/pom.xml
index 71f57d4a309..702f0eb8bb6 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.util.swt/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.util.swt/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.util.swt</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.util.ui/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.util.ui/META-INF/MANIFEST.MF
index 05748b6bfff..c94953269c8 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.util.ui/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.util.ui/META-INF/MANIFEST.MF
@@ -1,4 +1,11 @@
Manifest-Version: 1.0
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.swt;bundle-version="3.6.0",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2",
+ org.eclipse.core.resources;bundle-version="3.6.0",
+ org.eclipse.ui.workbench;bundle-version="3.6.0",
+ org.eclipse.jface;bundle-version="3.6.0",
+ org.eclipse.emf.edit;bundle-version="2.6.0"
Export-Package: org.eclipse.papyrus.emf.facet.util.ui.internal.exported.composite,
org.eclipse.papyrus.emf.facet.util.ui.internal.exported.dialog,
org.eclipse.papyrus.emf.facet.util.ui.internal.exported.displaysync,
@@ -23,20 +30,11 @@ Export-Package: org.eclipse.papyrus.emf.facet.util.ui.internal.exported.composit
org.eclipse.papyrus.emf.facet.util.ui.internal.exported.widget.getorcreate,
org.eclipse.papyrus.emf.facet.util.ui.internal.exported.wizard,
org.eclipse.papyrus.emf.facet.util.ui.utils
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.swt;bundle-version="3.6.0",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
- org.eclipse.core.resources;bundle-version="3.6.0",
- org.eclipse.ui.workbench;bundle-version="3.6.0",
- org.eclipse.jface;bundle-version="3.6.0",
- org.eclipse.emf.edit;bundle-version="2.6.0"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.util.ui.internal.Activ
- ator
Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.emf.facet.util.ui.internal.Activator
Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.util.ui
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.util.ui/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.util.ui/pom.xml
index f49e0ad1545..e59d440a595 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.util.ui/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.util.ui/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.util.ui</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore/META-INF/MANIFEST.MF
index 2f6c64336f4..6323b977d15 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore/META-INF/MANIFEST.MF
@@ -1,20 +1,16 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.emf.facet.widgets.celleditors.ecor
- e.composite
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.emf.ecore;bundle-version="2.6.0",
- org.eclipse.papyrus.emf.facet.widgets.celleditors;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.widgets;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1"
+ org.eclipse.papyrus.emf.facet.widgets.celleditors;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.widgets;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2"
+Export-Package: org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore.composite
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.widgets.celleditors.ec
- ore.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.widgets.celleditors
- .ecore;singleton:=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore/pom.xml
index f82ae56bce5..cab65260549 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors/META-INF/MANIFEST.MF
index fb6ecc4041b..9c85b2b9e49 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors/META-INF/MANIFEST.MF
@@ -1,4 +1,19 @@
Manifest-Version: 1.0
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.emf.ecore,
+ org.eclipse.swt;bundle-version="3.6.0",
+ org.eclipse.papyrus.emf.facet.widgets;bundle-version="1.0.2",
+ org.eclipse.jface;bundle-version="3.6.0",
+ org.eclipse.ui.workbench;bundle-version="3.6.0",
+ org.eclipse.emf.edit;bundle-version="2.6.0",
+ org.eclipse.ui.ide;bundle-version="3.6.0",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2",
+ org.eclipse.core.resources;bundle-version="3.6.0",
+ org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.emf.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.swt;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.2"
Export-Package: org.eclipse.papyrus.emf.facet.widgets.celleditors,
org.eclipse.papyrus.emf.facet.widgets.celleditors.core.composite.registries,
org.eclipse.papyrus.emf.facet.widgets.celleditors.internal;x-friends:="org.eclipse.papyrus.emf.facet.widgets.nattable",
@@ -10,31 +25,13 @@ Export-Package: org.eclipse.papyrus.emf.facet.widgets.celleditors,
org.eclipse.papyrus.emf.facet.widgets.celleditors.modelCellEditor,
org.eclipse.papyrus.emf.facet.widgets.celleditors.modelCellEditor.impl;x-internal:=true,
org.eclipse.papyrus.emf.facet.widgets.celleditors.modelCellEditor.util;x-friends:="org.eclipse.papyrus.emf.facet.widgets.celleditors.edit"
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.emf.ecore,
- org.eclipse.swt;bundle-version="3.6.0",
- org.eclipse.papyrus.emf.facet.widgets;bundle-version="1.0.1",
- org.eclipse.jface;bundle-version="3.6.0",
- org.eclipse.ui.workbench;bundle-version="3.6.0",
- org.eclipse.emf.edit;bundle-version="2.6.0",
- org.eclipse.ui.ide;bundle-version="3.6.0",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
- org.eclipse.core.resources;bundle-version="3.6.0",
- org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.emf.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.swt;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.1"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.0.1.qualifier
-Bundle-Name: %pluginName
+Bundle-Version: 1.0.2.qualifier
Bundle-Localization: plugin
-Bundle-Activator: org.eclipse.papyrus.emf.facet.widgets.celleditors.in
- ternal.Activator
+Bundle-Name: %pluginName
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.widgets.celleditors
- ;singleton:=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.widgets.celleditors.internal.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.widgets.celleditors;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors/pom.xml
index 4fc8cb0371f..a52ce838163 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.widgets.celleditors</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.widgets/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.widgets/META-INF/MANIFEST.MF
index d24a7840fd2..db8861dfcb5 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.widgets/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.widgets/META-INF/MANIFEST.MF
@@ -1,22 +1,19 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.emf.facet.widgets.internal;x-frien
- ds:="org.eclipse.papyrus.emf.facet.widgets.nattable,org.eclipse.papyr
- us.emf.facet.widgets.celleditors"
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.emf.ecore;bundle-version="2.6.0",
org.eclipse.emf.edit;bundle-version="2.6.0",
org.eclipse.emf.edit.ui;bundle-version="2.6.0",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.0.1"
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.0.2"
+Export-Package: org.eclipse.papyrus.emf.facet.widgets.internal;x-friends:="org.eclipse.papyrus.emf.facet.widgets.nattable,
+ org.eclipse.papyrus.emf.facet.widgets.celleditors"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.widgets.internal.Activ
- ator
Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.emf.facet.widgets.internal.Activator
Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.widgets
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.widgets/pom.xml b/plugins/facet/org.eclipse.papyrus.emf.facet.widgets/pom.xml
index 195ded55eb1..8acfd4547ee 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.widgets/pom.xml
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.widgets/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.emf.facet.widgets</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file

Back to the top