Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors/META-INF/MANIFEST.MF')
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors/META-INF/MANIFEST.MF41
1 files changed, 19 insertions, 22 deletions
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors/META-INF/MANIFEST.MF
index fb6ecc4041b..9c85b2b9e49 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors/META-INF/MANIFEST.MF
@@ -1,4 +1,19 @@
Manifest-Version: 1.0
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.emf.ecore,
+ org.eclipse.swt;bundle-version="3.6.0",
+ org.eclipse.papyrus.emf.facet.widgets;bundle-version="1.0.2",
+ org.eclipse.jface;bundle-version="3.6.0",
+ org.eclipse.ui.workbench;bundle-version="3.6.0",
+ org.eclipse.emf.edit;bundle-version="2.6.0",
+ org.eclipse.ui.ide;bundle-version="3.6.0",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2",
+ org.eclipse.core.resources;bundle-version="3.6.0",
+ org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.emf.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.swt;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.2"
Export-Package: org.eclipse.papyrus.emf.facet.widgets.celleditors,
org.eclipse.papyrus.emf.facet.widgets.celleditors.core.composite.registries,
org.eclipse.papyrus.emf.facet.widgets.celleditors.internal;x-friends:="org.eclipse.papyrus.emf.facet.widgets.nattable",
@@ -10,31 +25,13 @@ Export-Package: org.eclipse.papyrus.emf.facet.widgets.celleditors,
org.eclipse.papyrus.emf.facet.widgets.celleditors.modelCellEditor,
org.eclipse.papyrus.emf.facet.widgets.celleditors.modelCellEditor.impl;x-internal:=true,
org.eclipse.papyrus.emf.facet.widgets.celleditors.modelCellEditor.util;x-friends:="org.eclipse.papyrus.emf.facet.widgets.celleditors.edit"
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.emf.ecore,
- org.eclipse.swt;bundle-version="3.6.0",
- org.eclipse.papyrus.emf.facet.widgets;bundle-version="1.0.1",
- org.eclipse.jface;bundle-version="3.6.0",
- org.eclipse.ui.workbench;bundle-version="3.6.0",
- org.eclipse.emf.edit;bundle-version="2.6.0",
- org.eclipse.ui.ide;bundle-version="3.6.0",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1",
- org.eclipse.core.resources;bundle-version="3.6.0",
- org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.emf.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.swt;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.1"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.0.1.qualifier
-Bundle-Name: %pluginName
+Bundle-Version: 1.0.2.qualifier
Bundle-Localization: plugin
-Bundle-Activator: org.eclipse.papyrus.emf.facet.widgets.celleditors.in
- ternal.Activator
+Bundle-Name: %pluginName
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.widgets.celleditors
- ;singleton:=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.widgets.celleditors.internal.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.widgets.celleditors;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-

Back to the top