Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore/META-INF/MANIFEST.MF')
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore/META-INF/MANIFEST.MF18
1 files changed, 7 insertions, 11 deletions
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore/META-INF/MANIFEST.MF
index 2f6c64336f4..6323b977d15 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore/META-INF/MANIFEST.MF
@@ -1,20 +1,16 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.emf.facet.widgets.celleditors.ecor
- e.composite
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.emf.ecore;bundle-version="2.6.0",
- org.eclipse.papyrus.emf.facet.widgets.celleditors;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.widgets;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.1"
+ org.eclipse.papyrus.emf.facet.widgets.celleditors;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.widgets;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.2"
+Export-Package: org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore.composite
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.widgets.celleditors.ec
- ore.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.widgets.celleditors
- .ecore;singleton:=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-

Back to the top