Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui/META-INF/MANIFEST.MF')
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui/META-INF/MANIFEST.MF27
1 files changed, 12 insertions, 15 deletions
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui/META-INF/MANIFEST.MF
index a08e7a50451..761c85f224d 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui/META-INF/MANIFEST.MF
@@ -1,26 +1,23 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui.dialog,
- org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui.widget,
- org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui.widget.oclexpression
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.emf.facet.util.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.efacet.sdk.ui;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.util.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.efacet.sdk.ui;bundle-version="1.0.2",
org.eclipse.emf.ecore;bundle-version="2.6.0",
- org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.1",
- org.eclipse.papyrus.emf.facet.query.ocl.metamodel;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.2",
+ org.eclipse.papyrus.emf.facet.query.ocl.metamodel;bundle-version="1.0.2",
org.eclipse.emf.edit;bundle-version="2.6.0",
- org.eclipse.papyrus.emf.facet.query.ocl.core;bundle-version="1.0.1",
+ org.eclipse.papyrus.emf.facet.query.ocl.core;bundle-version="1.0.2",
org.eclipse.ocl.ecore;bundle-version="3.0.0",
- org.eclipse.papyrus.emf.facet.efacet.core;bundle-version="1.0.1"
+ org.eclipse.papyrus.emf.facet.efacet.core;bundle-version="1.0.2"
+Export-Package: org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui.dialog,
+ org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui.widget,
+ org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui.widget.oclexpression
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui.inter
- nal.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui;si
- ngleton:=true
+Bundle-Activator: org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui.internal.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-

Back to the top