Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/facet/org.eclipse.papyrus.emf.facet.custom.ui')
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.custom.ui/META-INF/MANIFEST.MF59
1 files changed, 31 insertions, 28 deletions
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.ui/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.ui/META-INF/MANIFEST.MF
index c1faa445f94..055694f1928 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.ui/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.ui/META-INF/MANIFEST.MF
@@ -1,28 +1,31 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %Bundle-Name
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.ui;singleton:=true
-Bundle-Version: 1.0.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.emf.facet.custom.ui.internal.Activator
-Bundle-Vendor: %Bundle-Vendor
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.emf.facet.custom.core;bundle-version="0.2.0",
- org.eclipse.emf.edit;bundle-version="2.6.0",
- org.eclipse.papyrus.emf.facet.query.java.core;bundle-version="0.2.0",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="0.2.0",
- org.eclipse.papyrus.emf.facet.util.ui;bundle-version="0.2.0",
- org.eclipse.emf.edit.ui;bundle-version="2.6.0",
- org.eclipse.papyrus.emf.facet.util.swt;bundle-version="0.4.0",
- org.eclipse.papyrus.emf.facet.util.jface.ui;bundle-version="0.4.0",
- org.eclipse.papyrus.emf.facet.common.ui
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.papyrus.emf.facet.custom.ui,
- org.eclipse.papyrus.emf.facet.custom.ui.internal,
- org.eclipse.papyrus.emf.facet.custom.ui.internal.custompt,
- org.eclipse.papyrus.emf.facet.custom.ui.internal.exported,
- org.eclipse.papyrus.emf.facet.custom.ui.internal.exported.dialog,
- org.eclipse.papyrus.emf.facet.custom.ui.internal.exported.exception,
- org.eclipse.papyrus.emf.facet.custom.ui.internal.query
-Service-Component: OSGI-INF/component.xml
+Manifest-Version: 1.0
+Service-Component: OSGI-INF/component.xml
+Export-Package: org.eclipse.papyrus.emf.facet.custom.ui,
+ org.eclipse.papyrus.emf.facet.custom.ui.internal,
+ org.eclipse.papyrus.emf.facet.custom.ui.internal.custompt,
+ org.eclipse.papyrus.emf.facet.custom.ui.internal.exported,
+ org.eclipse.papyrus.emf.facet.custom.ui.internal.exported.dialog,
+ org.eclipse.papyrus.emf.facet.custom.ui.internal.exported.exception,
+ org.eclipse.papyrus.emf.facet.custom.ui.internal.query
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.0.0",
+ org.eclipse.emf.edit;bundle-version="2.6.0",
+ org.eclipse.papyrus.emf.facet.query.java.core;bundle-version="1.0.0",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.0",
+ org.eclipse.papyrus.emf.facet.util.ui;bundle-version="1.0.0",
+ org.eclipse.emf.edit.ui;bundle-version="2.6.0",
+ org.eclipse.papyrus.emf.facet.util.swt;bundle-version="1.0.0",
+ org.eclipse.papyrus.emf.facet.util.jface.ui;bundle-version="1.0.0",
+ org.eclipse.papyrus.emf.facet.common.ui;bundle-version="1.0.0"
+Bundle-Vendor: %Bundle-Vendor
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.0.0.qualifier
+Bundle-Name: %Bundle-Name
+Bundle-Activator: org.eclipse.papyrus.emf.facet.custom.ui.internal.Act
+ ivator
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.ui;singleton
+ :=true
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
+

Back to the top