Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.core/META-INF/MANIFEST.MF')
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.core/META-INF/MANIFEST.MF33
1 files changed, 18 insertions, 15 deletions
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.core/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.core/META-INF/MANIFEST.MF
index 0e0edf07a32..2d15f693184 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.core/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.custom.sdk.core/META-INF/MANIFEST.MF
@@ -1,21 +1,24 @@
Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %Bundle-Name
-Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.sdk.core;singleton:=true
-Bundle-Version: 1.0.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.emf.facet.custom.sdk.core.internal.Activator
-Bundle-Vendor: %Bundle-Vendor
+Export-Package: org.eclipse.papyrus.emf.facet.custom.sdk.core,
+ org.eclipse.papyrus.emf.facet.custom.sdk.core.internal.validation;x-internal:=true
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.emf.validation;bundle-version="1.4.0",
- org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="0.2.0",
- org.eclipse.papyrus.emf.facet.custom.metamodel;bundle-version="0.2.0",
- org.eclipse.papyrus.emf.facet.custom.core;bundle-version="0.2.0",
- org.eclipse.papyrus.emf.facet.common.sdk.core;bundle-version="0.2.0",
- org.eclipse.papyrus.emf.facet.util.core;bundle-version="0.2.1",
- org.eclipse.papyrus.emf.facet.util.pde.core;bundle-version="0.4.0"
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+ org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="1.0.0",
+ org.eclipse.papyrus.emf.facet.custom.metamodel;bundle-version="1.0.0",
+ org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.0.0",
+ org.eclipse.papyrus.emf.facet.common.sdk.core;bundle-version="1.0.0",
+ org.eclipse.papyrus.emf.facet.util.core;bundle-version="1.0.0",
+ org.eclipse.papyrus.emf.facet.util.pde.core;bundle-version="1.0.0"
+Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.papyrus.emf.facet.custom.sdk.core,
- org.eclipse.papyrus.emf.facet.custom.sdk.core.internal.validation;x-internal:=true
+Bundle-Version: 1.0.0.qualifier
+Bundle-Name: %Bundle-Name
+Bundle-Activator: org.eclipse.papyrus.emf.facet.custom.sdk.core.intern
+ al.Activator
+Bundle-ManifestVersion: 2
Import-Package: org.eclipse.emf.edit.command,
org.eclipse.emf.edit.domain
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.sdk.core;sin
+ gleton:=true
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
+

Back to the top