Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/doc')
-rw-r--r--plugins/doc/org.eclipse.papyrus.cdo.ui.doc/META-INF/MANIFEST.MF6
-rw-r--r--plugins/doc/org.eclipse.papyrus.cdo.ui.doc/pom.xml4
-rw-r--r--plugins/doc/org.eclipse.papyrus.copypaste.ui.doc/META-INF/MANIFEST.MF4
-rw-r--r--plugins/doc/org.eclipse.papyrus.copypaste.ui.doc/pom.xml4
-rw-r--r--plugins/doc/org.eclipse.papyrus.dsml.validation.doc/META-INF/MANIFEST.MF10
-rw-r--r--plugins/doc/org.eclipse.papyrus.dsml.validation.doc/pom.xml4
-rw-r--r--plugins/doc/org.eclipse.papyrus.infra.doc/META-INF/MANIFEST.MF3
-rw-r--r--plugins/doc/org.eclipse.papyrus.infra.doc/pom.xml4
-rw-r--r--plugins/doc/org.eclipse.papyrus.infra.gmfdiag.common.doc/META-INF/MANIFEST.MF8
-rw-r--r--plugins/doc/org.eclipse.papyrus.infra.gmfdiag.common.doc/pom.xml4
-rw-r--r--plugins/doc/org.eclipse.papyrus.infra.gmfdiag.css.doc/META-INF/MANIFEST.MF8
-rw-r--r--plugins/doc/org.eclipse.papyrus.infra.gmfdiag.css.doc/pom.xml4
-rw-r--r--plugins/doc/org.eclipse.papyrus.infra.nattable.doc/META-INF/MANIFEST.MF8
-rw-r--r--plugins/doc/org.eclipse.papyrus.infra.nattable.doc/pom.xml4
-rw-r--r--plugins/doc/org.eclipse.papyrus.infra.newchild.doc/META-INF/MANIFEST.MF8
-rw-r--r--plugins/doc/org.eclipse.papyrus.infra.newchild.doc/pom.xml4
-rw-r--r--plugins/doc/org.eclipse.papyrus.infra.services.controlmode.doc/META-INF/MANIFEST.MF8
-rw-r--r--plugins/doc/org.eclipse.papyrus.infra.services.controlmode.doc/pom.xml94
-rw-r--r--plugins/doc/org.eclipse.papyrus.infra.viewpoints.doc/META-INF/MANIFEST.MF8
-rw-r--r--plugins/doc/org.eclipse.papyrus.infra.viewpoints.doc/pom.xml4
-rw-r--r--plugins/doc/org.eclipse.papyrus.layers.documentation/META-INF/MANIFEST.MF8
-rw-r--r--plugins/doc/org.eclipse.papyrus.layers.documentation/pom.xml4
-rwxr-xr-xplugins/doc/org.eclipse.papyrus.moka.doc/META-INF/MANIFEST.MF6
-rwxr-xr-xplugins/doc/org.eclipse.papyrus.moka.doc/pom.xml4
-rw-r--r--plugins/doc/org.eclipse.papyrus.req.reqif.doc/META-INF/MANIFEST.MF24
-rw-r--r--plugins/doc/org.eclipse.papyrus.req.reqif.doc/pom.xml4
-rw-r--r--plugins/doc/org.eclipse.papyrus.uml.decoratormodel.doc/META-INF/MANIFEST.MF22
-rw-r--r--plugins/doc/org.eclipse.papyrus.uml.decoratormodel.doc/pom.xml4
-rw-r--r--plugins/doc/org.eclipse.papyrus.uml.diagram.common.doc/META-INF/MANIFEST.MF8
-rw-r--r--plugins/doc/org.eclipse.papyrus.uml.diagram.common.doc/pom.xml4
-rw-r--r--plugins/doc/org.eclipse.papyrus.uml.diagram.profile.doc/META-INF/MANIFEST.MF8
-rw-r--r--plugins/doc/org.eclipse.papyrus.uml.diagram.profile.doc/pom.xml4
-rw-r--r--plugins/doc/org.eclipse.papyrus.uml.doc/META-INF/MANIFEST.MF5
-rw-r--r--plugins/doc/org.eclipse.papyrus.uml.doc/pom.xml4
-rw-r--r--plugins/doc/org.eclipse.papyrus.uml.modelrepair.doc/META-INF/MANIFEST.MF22
-rw-r--r--plugins/doc/org.eclipse.papyrus.uml.modelrepair.doc/pom.xml4
-rw-r--r--plugins/doc/org.eclipse.papyrus.uml.profile.assistants.doc/META-INF/MANIFEST.MF23
-rw-r--r--plugins/doc/org.eclipse.papyrus.uml.profile.assistants.doc/pom.xml4
-rw-r--r--plugins/doc/org.eclipse.papyrus.uml.search.ui.doc/META-INF/MANIFEST.MF8
-rw-r--r--plugins/doc/org.eclipse.papyrus.uml.search.ui.doc/pom.xml4
-rwxr-xr-xplugins/doc/org.eclipse.papyrus.uml.textedit.doc/pom.xml4
-rw-r--r--plugins/doc/org.eclipse.papyrus.views.properties.doc/META-INF/MANIFEST.MF8
-rw-r--r--plugins/doc/org.eclipse.papyrus.views.properties.doc/pom.xml4
-rw-r--r--plugins/doc/pom.xml2
44 files changed, 184 insertions, 209 deletions
diff --git a/plugins/doc/org.eclipse.papyrus.cdo.ui.doc/META-INF/MANIFEST.MF b/plugins/doc/org.eclipse.papyrus.cdo.ui.doc/META-INF/MANIFEST.MF
index 20b61efd1df..0cf9281dd12 100644
--- a/plugins/doc/org.eclipse.papyrus.cdo.ui.doc/META-INF/MANIFEST.MF
+++ b/plugins/doc/org.eclipse.papyrus.cdo.ui.doc/META-INF/MANIFEST.MF
@@ -1,11 +1,11 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.help;bundle-version="3.6.0",
- org.eclipse.papyrus.infra.doc;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.doc;bundle-version="1.2.0"
Bundle-Vendor: %providerName
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %pluginName
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.cdo.ui.doc;singleton:=true
Bundle-Description: %pluginDescription
+Bundle-SymbolicName: org.eclipse.papyrus.cdo.ui.doc;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/plugins/doc/org.eclipse.papyrus.cdo.ui.doc/pom.xml b/plugins/doc/org.eclipse.papyrus.cdo.ui.doc/pom.xml
index 8edf53b488e..67a3f7742ad 100644
--- a/plugins/doc/org.eclipse.papyrus.cdo.ui.doc/pom.xml
+++ b/plugins/doc/org.eclipse.papyrus.cdo.ui.doc/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>org.eclipse.papyrus.plugins.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.cdo.ui.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/plugins/doc/org.eclipse.papyrus.copypaste.ui.doc/META-INF/MANIFEST.MF b/plugins/doc/org.eclipse.papyrus.copypaste.ui.doc/META-INF/MANIFEST.MF
index 4e666e1ee2d..e281b1b2db9 100644
--- a/plugins/doc/org.eclipse.papyrus.copypaste.ui.doc/META-INF/MANIFEST.MF
+++ b/plugins/doc/org.eclipse.papyrus.copypaste.ui.doc/META-INF/MANIFEST.MF
@@ -1,8 +1,8 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.help;bundle-version="3.6.0",
- org.eclipse.papyrus.infra.doc;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.doc;bundle-version="1.2.0"
Bundle-Vendor: %providerName
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
diff --git a/plugins/doc/org.eclipse.papyrus.copypaste.ui.doc/pom.xml b/plugins/doc/org.eclipse.papyrus.copypaste.ui.doc/pom.xml
index 64b3f153857..c2b33bcb0d2 100644
--- a/plugins/doc/org.eclipse.papyrus.copypaste.ui.doc/pom.xml
+++ b/plugins/doc/org.eclipse.papyrus.copypaste.ui.doc/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>org.eclipse.papyrus.plugins.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.copypaste.ui.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/plugins/doc/org.eclipse.papyrus.dsml.validation.doc/META-INF/MANIFEST.MF b/plugins/doc/org.eclipse.papyrus.dsml.validation.doc/META-INF/MANIFEST.MF
index fc319912973..ba279cfc6c8 100644
--- a/plugins/doc/org.eclipse.papyrus.dsml.validation.doc/META-INF/MANIFEST.MF
+++ b/plugins/doc/org.eclipse.papyrus.dsml.validation.doc/META-INF/MANIFEST.MF
@@ -1,16 +1,14 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.doc;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.common.doc;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.doc;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common.doc;bundle-version="1.2.0",
org.eclipse.help;bundle-version="3.6.0"
Bundle-Vendor: %vendorName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %pluginName
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.dsml.validation.doc;singleton
- :=true
+Bundle-SymbolicName: org.eclipse.papyrus.dsml.validation.doc;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-
diff --git a/plugins/doc/org.eclipse.papyrus.dsml.validation.doc/pom.xml b/plugins/doc/org.eclipse.papyrus.dsml.validation.doc/pom.xml
index e9351b0e86a..67ba82f6e02 100644
--- a/plugins/doc/org.eclipse.papyrus.dsml.validation.doc/pom.xml
+++ b/plugins/doc/org.eclipse.papyrus.dsml.validation.doc/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>org.eclipse.papyrus.plugins.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.dsml.validation.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/plugins/doc/org.eclipse.papyrus.infra.doc/META-INF/MANIFEST.MF b/plugins/doc/org.eclipse.papyrus.infra.doc/META-INF/MANIFEST.MF
index 0e93775928f..486eec28f4a 100644
--- a/plugins/doc/org.eclipse.papyrus.infra.doc/META-INF/MANIFEST.MF
+++ b/plugins/doc/org.eclipse.papyrus.infra.doc/META-INF/MANIFEST.MF
@@ -3,9 +3,8 @@ Require-Bundle: org.eclipse.help;bundle-version="3.6.0",
org.eclipse.ui.intro;bundle-version="3.4.0",
org.eclipse.pde.ui;bundle-version="3.8.0"
Bundle-Vendor: %Bundle-Vendor
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %Bundle-Name
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.infra.doc;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-
diff --git a/plugins/doc/org.eclipse.papyrus.infra.doc/pom.xml b/plugins/doc/org.eclipse.papyrus.infra.doc/pom.xml
index cbb78861046..7521746bcbd 100644
--- a/plugins/doc/org.eclipse.papyrus.infra.doc/pom.xml
+++ b/plugins/doc/org.eclipse.papyrus.infra.doc/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>org.eclipse.papyrus.plugins.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.infra.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<name>Papyrus Infra doc</name>
</project> \ No newline at end of file
diff --git a/plugins/doc/org.eclipse.papyrus.infra.gmfdiag.common.doc/META-INF/MANIFEST.MF b/plugins/doc/org.eclipse.papyrus.infra.gmfdiag.common.doc/META-INF/MANIFEST.MF
index 2a95669f6f5..887140eee33 100644
--- a/plugins/doc/org.eclipse.papyrus.infra.gmfdiag.common.doc/META-INF/MANIFEST.MF
+++ b/plugins/doc/org.eclipse.papyrus.infra.gmfdiag.common.doc/META-INF/MANIFEST.MF
@@ -1,11 +1,9 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.help;bundle-version="3.6.0",
- org.eclipse.papyrus.infra.doc;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.doc;bundle-version="1.2.0"
Bundle-Vendor: %providerName
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.infra.gmfdiag.common.doc;sing
- leton:=true
-
+Bundle-SymbolicName: org.eclipse.papyrus.infra.gmfdiag.common.doc;singleton:=true
diff --git a/plugins/doc/org.eclipse.papyrus.infra.gmfdiag.common.doc/pom.xml b/plugins/doc/org.eclipse.papyrus.infra.gmfdiag.common.doc/pom.xml
index 00a3f96b4df..371f3ecb1a6 100644
--- a/plugins/doc/org.eclipse.papyrus.infra.gmfdiag.common.doc/pom.xml
+++ b/plugins/doc/org.eclipse.papyrus.infra.gmfdiag.common.doc/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>org.eclipse.papyrus.plugins.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.infra.gmfdiag.common.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/plugins/doc/org.eclipse.papyrus.infra.gmfdiag.css.doc/META-INF/MANIFEST.MF b/plugins/doc/org.eclipse.papyrus.infra.gmfdiag.css.doc/META-INF/MANIFEST.MF
index fbad4194184..c5cb2e56faa 100644
--- a/plugins/doc/org.eclipse.papyrus.infra.gmfdiag.css.doc/META-INF/MANIFEST.MF
+++ b/plugins/doc/org.eclipse.papyrus.infra.gmfdiag.css.doc/META-INF/MANIFEST.MF
@@ -1,10 +1,8 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.help;bundle-version="3.6.0",
- org.eclipse.papyrus.infra.doc;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.doc;bundle-version="1.2.0"
Bundle-Vendor: Eclipse Modeling Project
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: CSS Documentation
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.infra.gmfdiag.css.doc;singlet
- on:=true
-
+Bundle-SymbolicName: org.eclipse.papyrus.infra.gmfdiag.css.doc;singleton:=true
diff --git a/plugins/doc/org.eclipse.papyrus.infra.gmfdiag.css.doc/pom.xml b/plugins/doc/org.eclipse.papyrus.infra.gmfdiag.css.doc/pom.xml
index c2761bfeab4..f45b56e3000 100644
--- a/plugins/doc/org.eclipse.papyrus.infra.gmfdiag.css.doc/pom.xml
+++ b/plugins/doc/org.eclipse.papyrus.infra.gmfdiag.css.doc/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>org.eclipse.papyrus.plugins.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.infra.gmfdiag.css.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/doc/org.eclipse.papyrus.infra.nattable.doc/META-INF/MANIFEST.MF b/plugins/doc/org.eclipse.papyrus.infra.nattable.doc/META-INF/MANIFEST.MF
index c6adca5fd3e..e82745d8fdf 100644
--- a/plugins/doc/org.eclipse.papyrus.infra.nattable.doc/META-INF/MANIFEST.MF
+++ b/plugins/doc/org.eclipse.papyrus.infra.nattable.doc/META-INF/MANIFEST.MF
@@ -1,9 +1,9 @@
Manifest-Version: 1.0
-Bundle-Vendor: Eclipse Modeling Project
Require-Bundle: org.eclipse.help;bundle-version="3.6.0",
- org.eclipse.papyrus.infra.doc;bundle-version="1.1.0"
-Bundle-Version: 1.1.0.qualifier
+ org.eclipse.papyrus.infra.doc;bundle-version="1.2.0"
+Bundle-Vendor: Eclipse Modeling Project
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: Papyrus Table Documentation
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.infra.nattable.doc;singleton:=true
Bundle-Description: %pluginDescription
+Bundle-SymbolicName: org.eclipse.papyrus.infra.nattable.doc;singleton:=true
diff --git a/plugins/doc/org.eclipse.papyrus.infra.nattable.doc/pom.xml b/plugins/doc/org.eclipse.papyrus.infra.nattable.doc/pom.xml
index 9b7f1dd9700..7f8bad8154c 100644
--- a/plugins/doc/org.eclipse.papyrus.infra.nattable.doc/pom.xml
+++ b/plugins/doc/org.eclipse.papyrus.infra.nattable.doc/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>org.eclipse.papyrus.plugins.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.infra.nattable.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/doc/org.eclipse.papyrus.infra.newchild.doc/META-INF/MANIFEST.MF b/plugins/doc/org.eclipse.papyrus.infra.newchild.doc/META-INF/MANIFEST.MF
index 4f41886c691..1b8ee121ba3 100644
--- a/plugins/doc/org.eclipse.papyrus.infra.newchild.doc/META-INF/MANIFEST.MF
+++ b/plugins/doc/org.eclipse.papyrus.infra.newchild.doc/META-INF/MANIFEST.MF
@@ -1,11 +1,9 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.help;bundle-version="3.6.0",
- org.eclipse.papyrus.infra.doc;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.doc;bundle-version="1.2.0"
Bundle-Vendor: Eclipse Modeling Project
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: New Child Documentation
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.infra.newchild.doc;singleton:
- =true
+Bundle-SymbolicName: org.eclipse.papyrus.infra.newchild.doc;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-
diff --git a/plugins/doc/org.eclipse.papyrus.infra.newchild.doc/pom.xml b/plugins/doc/org.eclipse.papyrus.infra.newchild.doc/pom.xml
index 3f4d4690c8a..3b53786ffa7 100644
--- a/plugins/doc/org.eclipse.papyrus.infra.newchild.doc/pom.xml
+++ b/plugins/doc/org.eclipse.papyrus.infra.newchild.doc/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>org.eclipse.papyrus.plugins.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.infra.newchild.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/plugins/doc/org.eclipse.papyrus.infra.services.controlmode.doc/META-INF/MANIFEST.MF b/plugins/doc/org.eclipse.papyrus.infra.services.controlmode.doc/META-INF/MANIFEST.MF
index eada040dc63..b04b8e55e9f 100644
--- a/plugins/doc/org.eclipse.papyrus.infra.services.controlmode.doc/META-INF/MANIFEST.MF
+++ b/plugins/doc/org.eclipse.papyrus.infra.services.controlmode.doc/META-INF/MANIFEST.MF
@@ -1,11 +1,9 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.help;bundle-version="3.6.0",
- org.eclipse.papyrus.infra.doc;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.doc;bundle-version="1.2.0"
Bundle-Vendor: %Bundle-Vendor
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %Bundle-Name
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.infra.services.controlmode.do
- c;singleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.infra.services.controlmode.doc;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-
diff --git a/plugins/doc/org.eclipse.papyrus.infra.services.controlmode.doc/pom.xml b/plugins/doc/org.eclipse.papyrus.infra.services.controlmode.doc/pom.xml
index de7a5e141aa..c1bc8e64f98 100644
--- a/plugins/doc/org.eclipse.papyrus.infra.services.controlmode.doc/pom.xml
+++ b/plugins/doc/org.eclipse.papyrus.infra.services.controlmode.doc/pom.xml
@@ -1,48 +1,48 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<project>
- <modelVersion>4.0.0</modelVersion>
- <parent>
- <artifactId>org.eclipse.papyrus.plugins.doc</artifactId>
- <groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
- <relativePath>../pom.xml</relativePath>
- </parent>
- <artifactId>org.eclipse.papyrus.infra.services.controlmode.doc</artifactId>
- <groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
- <packaging>eclipse-plugin</packaging>
- <build>
- <plugins>
- <plugin>
- <groupId>org.eclipse.mylyn.docs</groupId>
- <artifactId>org.eclipse.mylyn.wikitext.core.maven</artifactId>
- <configuration>
- <sourceFolder>resource</sourceFolder>
- <outputFolder>${project.build.directory}/generated-eclipse-help</outputFolder>
- <!-- copyrightNotice>${help.copyrightNotice}</copyrightNotice> <title>${help.documentTitle}</title -->
- <multipleOutputFiles>false</multipleOutputFiles>
- <navigationImages>true</navigationImages>
- <formatOutput>true</formatOutput>
- <htmlFilenameFormat>$1.html</htmlFilenameFormat>
- <xmlFilenameFormat>$1-toc.xml</xmlFilenameFormat>
- <!-- stylesheetUrls> <param>styles/main.css</param> </stylesheetUrls -->
- </configuration>
- <executions>
- <execution>
- <goals>
- <goal>eclipse-help</goal>
- </goals>
- </execution>
- </executions>
- <dependencies>
- <dependency>
- <groupId>org.eclipse.mylyn.docs</groupId>
- <artifactId>org.eclipse.mylyn.wikitext.mediawiki.core</artifactId>
- <version>${mylyn.wikitext.version}</version>
- </dependency>
- </dependencies>
- </plugin>
- </plugins>
- </build>
- <name>Papyrus Infra Services ControlMode doc</name>
+<?xml version="1.0" encoding="UTF-8"?>
+<project>
+ <modelVersion>4.0.0</modelVersion>
+ <parent>
+ <artifactId>org.eclipse.papyrus.plugins.doc</artifactId>
+ <groupId>org.eclipse.papyrus</groupId>
+ <version>1.2.0-SNAPSHOT</version>
+ <relativePath>../pom.xml</relativePath>
+ </parent>
+ <artifactId>org.eclipse.papyrus.infra.services.controlmode.doc</artifactId>
+ <groupId>org.eclipse.papyrus</groupId>
+ <version>1.2.0-SNAPSHOT</version>
+ <packaging>eclipse-plugin</packaging>
+ <build>
+ <plugins>
+ <plugin>
+ <groupId>org.eclipse.mylyn.docs</groupId>
+ <artifactId>org.eclipse.mylyn.wikitext.core.maven</artifactId>
+ <configuration>
+ <sourceFolder>resource</sourceFolder>
+ <outputFolder>${project.build.directory}/generated-eclipse-help</outputFolder>
+ <!-- copyrightNotice>${help.copyrightNotice}</copyrightNotice> <title>${help.documentTitle}</title -->
+ <multipleOutputFiles>false</multipleOutputFiles>
+ <navigationImages>true</navigationImages>
+ <formatOutput>true</formatOutput>
+ <htmlFilenameFormat>$1.html</htmlFilenameFormat>
+ <xmlFilenameFormat>$1-toc.xml</xmlFilenameFormat>
+ <!-- stylesheetUrls> <param>styles/main.css</param> </stylesheetUrls -->
+ </configuration>
+ <executions>
+ <execution>
+ <goals>
+ <goal>eclipse-help</goal>
+ </goals>
+ </execution>
+ </executions>
+ <dependencies>
+ <dependency>
+ <groupId>org.eclipse.mylyn.docs</groupId>
+ <artifactId>org.eclipse.mylyn.wikitext.mediawiki.core</artifactId>
+ <version>${mylyn.wikitext.version}</version>
+ </dependency>
+ </dependencies>
+ </plugin>
+ </plugins>
+ </build>
+ <name>Papyrus Infra Services ControlMode doc</name>
</project>
diff --git a/plugins/doc/org.eclipse.papyrus.infra.viewpoints.doc/META-INF/MANIFEST.MF b/plugins/doc/org.eclipse.papyrus.infra.viewpoints.doc/META-INF/MANIFEST.MF
index 72a16ec0bc5..1874bad2de2 100644
--- a/plugins/doc/org.eclipse.papyrus.infra.viewpoints.doc/META-INF/MANIFEST.MF
+++ b/plugins/doc/org.eclipse.papyrus.infra.viewpoints.doc/META-INF/MANIFEST.MF
@@ -1,11 +1,9 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.help;bundle-version="3.6.0",
- org.eclipse.papyrus.infra.doc;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.doc;bundle-version="1.2.0"
Bundle-Vendor: %providerName
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.infra.viewpoints.doc;singleto
- n:=true
-
+Bundle-SymbolicName: org.eclipse.papyrus.infra.viewpoints.doc;singleton:=true
diff --git a/plugins/doc/org.eclipse.papyrus.infra.viewpoints.doc/pom.xml b/plugins/doc/org.eclipse.papyrus.infra.viewpoints.doc/pom.xml
index 52160013af1..0655eea6701 100644
--- a/plugins/doc/org.eclipse.papyrus.infra.viewpoints.doc/pom.xml
+++ b/plugins/doc/org.eclipse.papyrus.infra.viewpoints.doc/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>org.eclipse.papyrus.plugins.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.infra.viewpoints.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/plugins/doc/org.eclipse.papyrus.layers.documentation/META-INF/MANIFEST.MF b/plugins/doc/org.eclipse.papyrus.layers.documentation/META-INF/MANIFEST.MF
index 5fe0fe5ef32..3da0006b6cb 100644
--- a/plugins/doc/org.eclipse.papyrus.layers.documentation/META-INF/MANIFEST.MF
+++ b/plugins/doc/org.eclipse.papyrus.layers.documentation/META-INF/MANIFEST.MF
@@ -1,11 +1,9 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.help;bundle-version="3.6.0",
- org.eclipse.papyrus.infra.doc;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.doc;bundle-version="1.2.0"
Bundle-Vendor: %providerName
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.layers.documentation;singleto
- n:=true
-
+Bundle-SymbolicName: org.eclipse.papyrus.layers.documentation;singleton:=true
diff --git a/plugins/doc/org.eclipse.papyrus.layers.documentation/pom.xml b/plugins/doc/org.eclipse.papyrus.layers.documentation/pom.xml
index 16fd3891479..bb3531a3bfd 100644
--- a/plugins/doc/org.eclipse.papyrus.layers.documentation/pom.xml
+++ b/plugins/doc/org.eclipse.papyrus.layers.documentation/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>org.eclipse.papyrus.plugins.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.layers.documentation</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/plugins/doc/org.eclipse.papyrus.moka.doc/META-INF/MANIFEST.MF b/plugins/doc/org.eclipse.papyrus.moka.doc/META-INF/MANIFEST.MF
index d305267e700..ee952c4c284 100755
--- a/plugins/doc/org.eclipse.papyrus.moka.doc/META-INF/MANIFEST.MF
+++ b/plugins/doc/org.eclipse.papyrus.moka.doc/META-INF/MANIFEST.MF
@@ -1,11 +1,11 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.help;bundle-version="3.6.0",
- org.eclipse.papyrus.infra.doc;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.doc;bundle-version="1.2.0"
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: Moka Documentation
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.moka.doc;singleton:=true
Bundle-Description: %pluginDescription
+Bundle-SymbolicName: org.eclipse.papyrus.moka.doc;singleton:=true
diff --git a/plugins/doc/org.eclipse.papyrus.moka.doc/pom.xml b/plugins/doc/org.eclipse.papyrus.moka.doc/pom.xml
index 5627afac1bc..a94afe868c7 100755
--- a/plugins/doc/org.eclipse.papyrus.moka.doc/pom.xml
+++ b/plugins/doc/org.eclipse.papyrus.moka.doc/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>org.eclipse.papyrus.plugins.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.moka.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/plugins/doc/org.eclipse.papyrus.req.reqif.doc/META-INF/MANIFEST.MF b/plugins/doc/org.eclipse.papyrus.req.reqif.doc/META-INF/MANIFEST.MF
index bf0a853cf86..ea5b51981f3 100644
--- a/plugins/doc/org.eclipse.papyrus.req.reqif.doc/META-INF/MANIFEST.MF
+++ b/plugins/doc/org.eclipse.papyrus.req.reqif.doc/META-INF/MANIFEST.MF
@@ -1,13 +1,13 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.req.reqif.doc;singleton:=true
-Bundle-Version: 1.1.0.qualifier
+Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.help;bundle-version="3.6.0",
- org.eclipse.papyrus.infra.doc;bundle-version="1.1.0"
-Bundle-ActivationPolicy: lazy
-Bundle-Vendor: %providerName
-Bundle-Localization: plugin
-Bundle-Description: This is the plugin that present the user documentation of the ReqIF import
+ org.eclipse.core.runtime,
+ org.eclipse.help;bundle-version="3.6.0",
+ org.eclipse.papyrus.infra.doc;bundle-version="1.2.0"
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Description: This is the plugin that present the user documentation of the ReqIF import
+Bundle-SymbolicName: org.eclipse.papyrus.req.reqif.doc;singleton:=true
diff --git a/plugins/doc/org.eclipse.papyrus.req.reqif.doc/pom.xml b/plugins/doc/org.eclipse.papyrus.req.reqif.doc/pom.xml
index 2a1674a0c54..615d210c87c 100644
--- a/plugins/doc/org.eclipse.papyrus.req.reqif.doc/pom.xml
+++ b/plugins/doc/org.eclipse.papyrus.req.reqif.doc/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>org.eclipse.papyrus.plugins.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.req.reqif.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/plugins/doc/org.eclipse.papyrus.uml.decoratormodel.doc/META-INF/MANIFEST.MF b/plugins/doc/org.eclipse.papyrus.uml.decoratormodel.doc/META-INF/MANIFEST.MF
index 61ac9e19413..bb0251a37b1 100644
--- a/plugins/doc/org.eclipse.papyrus.uml.decoratormodel.doc/META-INF/MANIFEST.MF
+++ b/plugins/doc/org.eclipse.papyrus.uml.decoratormodel.doc/META-INF/MANIFEST.MF
@@ -1,11 +1,11 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.help;bundle-version="3.6.0",
- org.eclipse.papyrus.infra.doc;bundle-version="1.1.0"
-Bundle-Vendor: %vendorName
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Localization: plugin
-Bundle-Name: %pluginName
-Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.uml.decoratormodel.doc;singleton:=true
-Bundle-Description: %pluginDescription
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.help;bundle-version="3.6.0",
+ org.eclipse.papyrus.infra.doc;bundle-version="1.2.0"
+Bundle-Vendor: %vendorName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Localization: plugin
+Bundle-Name: %pluginName
+Bundle-ManifestVersion: 2
+Bundle-Description: %pluginDescription
+Bundle-SymbolicName: org.eclipse.papyrus.uml.decoratormodel.doc;singleton:=true
diff --git a/plugins/doc/org.eclipse.papyrus.uml.decoratormodel.doc/pom.xml b/plugins/doc/org.eclipse.papyrus.uml.decoratormodel.doc/pom.xml
index ddfa72dca07..fd627fa5658 100644
--- a/plugins/doc/org.eclipse.papyrus.uml.decoratormodel.doc/pom.xml
+++ b/plugins/doc/org.eclipse.papyrus.uml.decoratormodel.doc/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>org.eclipse.papyrus.plugins.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.uml.decoratormodel.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/plugins/doc/org.eclipse.papyrus.uml.diagram.common.doc/META-INF/MANIFEST.MF b/plugins/doc/org.eclipse.papyrus.uml.diagram.common.doc/META-INF/MANIFEST.MF
index 824358a12f5..772969c948b 100644
--- a/plugins/doc/org.eclipse.papyrus.uml.diagram.common.doc/META-INF/MANIFEST.MF
+++ b/plugins/doc/org.eclipse.papyrus.uml.diagram.common.doc/META-INF/MANIFEST.MF
@@ -1,10 +1,8 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.help;bundle-version="3.6.0",
- org.eclipse.papyrus.infra.doc;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.doc;bundle-version="1.2.0"
Bundle-Vendor: %Bundle-Vendor
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %Bundle-Name
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.common.doc;single
- ton:=true
-
+Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.common.doc;singleton:=true
diff --git a/plugins/doc/org.eclipse.papyrus.uml.diagram.common.doc/pom.xml b/plugins/doc/org.eclipse.papyrus.uml.diagram.common.doc/pom.xml
index afbe90e465e..da6fd5103d6 100644
--- a/plugins/doc/org.eclipse.papyrus.uml.diagram.common.doc/pom.xml
+++ b/plugins/doc/org.eclipse.papyrus.uml.diagram.common.doc/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>org.eclipse.papyrus.plugins.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.uml.diagram.common.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/plugins/doc/org.eclipse.papyrus.uml.diagram.profile.doc/META-INF/MANIFEST.MF b/plugins/doc/org.eclipse.papyrus.uml.diagram.profile.doc/META-INF/MANIFEST.MF
index 2799cfaa2c8..94d2f63a01f 100644
--- a/plugins/doc/org.eclipse.papyrus.uml.diagram.profile.doc/META-INF/MANIFEST.MF
+++ b/plugins/doc/org.eclipse.papyrus.uml.diagram.profile.doc/META-INF/MANIFEST.MF
@@ -1,10 +1,8 @@
Manifest-Version: 1.0
-Require-Bundle: org.eclipse.papyrus.infra.doc;bundle-version="1.1.0",
+Require-Bundle: org.eclipse.papyrus.infra.doc;bundle-version="1.2.0",
org.eclipse.help;bundle-version="3.6.0"
Bundle-Vendor: Eclipse Modeling Project
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: Profile Documentation
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.profile.doc;singl
- eton:=true
-
+Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.profile.doc;singleton:=true
diff --git a/plugins/doc/org.eclipse.papyrus.uml.diagram.profile.doc/pom.xml b/plugins/doc/org.eclipse.papyrus.uml.diagram.profile.doc/pom.xml
index e287f0914b4..a77d61f7480 100644
--- a/plugins/doc/org.eclipse.papyrus.uml.diagram.profile.doc/pom.xml
+++ b/plugins/doc/org.eclipse.papyrus.uml.diagram.profile.doc/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>org.eclipse.papyrus.plugins.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.uml.diagram.profile.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/plugins/doc/org.eclipse.papyrus.uml.doc/META-INF/MANIFEST.MF b/plugins/doc/org.eclipse.papyrus.uml.doc/META-INF/MANIFEST.MF
index 917d26d4a3f..9df882c6f67 100644
--- a/plugins/doc/org.eclipse.papyrus.uml.doc/META-INF/MANIFEST.MF
+++ b/plugins/doc/org.eclipse.papyrus.uml.doc/META-INF/MANIFEST.MF
@@ -1,9 +1,8 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.help;bundle-version="3.6.0",
- org.eclipse.papyrus.infra.doc;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.doc;bundle-version="1.2.0"
Bundle-Vendor: Eclipse Modeling Project
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: Papyrus UML User Guide
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.uml.doc;singleton:=true
-
diff --git a/plugins/doc/org.eclipse.papyrus.uml.doc/pom.xml b/plugins/doc/org.eclipse.papyrus.uml.doc/pom.xml
index 0d636ebd4cd..c025af23e58 100644
--- a/plugins/doc/org.eclipse.papyrus.uml.doc/pom.xml
+++ b/plugins/doc/org.eclipse.papyrus.uml.doc/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>org.eclipse.papyrus.plugins.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.uml.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/plugins/doc/org.eclipse.papyrus.uml.modelrepair.doc/META-INF/MANIFEST.MF b/plugins/doc/org.eclipse.papyrus.uml.modelrepair.doc/META-INF/MANIFEST.MF
index d7f80a2f7b5..767ad3bc757 100644
--- a/plugins/doc/org.eclipse.papyrus.uml.modelrepair.doc/META-INF/MANIFEST.MF
+++ b/plugins/doc/org.eclipse.papyrus.uml.modelrepair.doc/META-INF/MANIFEST.MF
@@ -1,11 +1,11 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.help;bundle-version="3.6.0",
- org.eclipse.papyrus.infra.doc;bundle-version="1.1.0"
-Bundle-Vendor: %vendorName
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Localization: plugin
-Bundle-Name: %pluginName
-Bundle-Description: %pluginDescription
-Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.uml.modelrepair.doc;singleton:=true
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.help;bundle-version="3.6.0",
+ org.eclipse.papyrus.infra.doc;bundle-version="1.2.0"
+Bundle-Vendor: %vendorName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Localization: plugin
+Bundle-Name: %pluginName
+Bundle-ManifestVersion: 2
+Bundle-Description: %pluginDescription
+Bundle-SymbolicName: org.eclipse.papyrus.uml.modelrepair.doc;singleton:=true
diff --git a/plugins/doc/org.eclipse.papyrus.uml.modelrepair.doc/pom.xml b/plugins/doc/org.eclipse.papyrus.uml.modelrepair.doc/pom.xml
index 2fa5230cdbb..d26a2cd245b 100644
--- a/plugins/doc/org.eclipse.papyrus.uml.modelrepair.doc/pom.xml
+++ b/plugins/doc/org.eclipse.papyrus.uml.modelrepair.doc/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>org.eclipse.papyrus.plugins.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.uml.modelrepair.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/plugins/doc/org.eclipse.papyrus.uml.profile.assistants.doc/META-INF/MANIFEST.MF b/plugins/doc/org.eclipse.papyrus.uml.profile.assistants.doc/META-INF/MANIFEST.MF
index 53ca56daf0c..dfb236e1f8f 100644
--- a/plugins/doc/org.eclipse.papyrus.uml.profile.assistants.doc/META-INF/MANIFEST.MF
+++ b/plugins/doc/org.eclipse.papyrus.uml.profile.assistants.doc/META-INF/MANIFEST.MF
@@ -1,12 +1,11 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.help;bundle-version="3.6.0",
- org.eclipse.papyrus.infra.doc;bundle-version="1.1.0"
-Bundle-Vendor: %vendorName
-Bundle-Description: %pluginDescription
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Localization: plugin
-Bundle-Name: %pluginName
-Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.uml.profile.assistants.doc;singleton:=true
-
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.help;bundle-version="3.6.0",
+ org.eclipse.papyrus.infra.doc;bundle-version="1.2.0"
+Bundle-Vendor: %vendorName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Localization: plugin
+Bundle-Name: %pluginName
+Bundle-ManifestVersion: 2
+Bundle-Description: %pluginDescription
+Bundle-SymbolicName: org.eclipse.papyrus.uml.profile.assistants.doc;singleton:=true
diff --git a/plugins/doc/org.eclipse.papyrus.uml.profile.assistants.doc/pom.xml b/plugins/doc/org.eclipse.papyrus.uml.profile.assistants.doc/pom.xml
index 22aa0fa8a51..1e26a610ec2 100644
--- a/plugins/doc/org.eclipse.papyrus.uml.profile.assistants.doc/pom.xml
+++ b/plugins/doc/org.eclipse.papyrus.uml.profile.assistants.doc/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>org.eclipse.papyrus.plugins.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.uml.profile.assistants.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/plugins/doc/org.eclipse.papyrus.uml.search.ui.doc/META-INF/MANIFEST.MF b/plugins/doc/org.eclipse.papyrus.uml.search.ui.doc/META-INF/MANIFEST.MF
index 54ee6aa6ffd..4746728a2ca 100644
--- a/plugins/doc/org.eclipse.papyrus.uml.search.ui.doc/META-INF/MANIFEST.MF
+++ b/plugins/doc/org.eclipse.papyrus.uml.search.ui.doc/META-INF/MANIFEST.MF
@@ -1,12 +1,10 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.help;bundle-version="3.6.0",
- org.eclipse.papyrus.infra.doc;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.doc;bundle-version="1.2.0"
Bundle-Vendor: %vendorName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %pluginName
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.uml.search.ui.doc;singleton:=
- true
-
+Bundle-SymbolicName: org.eclipse.papyrus.uml.search.ui.doc;singleton:=true
diff --git a/plugins/doc/org.eclipse.papyrus.uml.search.ui.doc/pom.xml b/plugins/doc/org.eclipse.papyrus.uml.search.ui.doc/pom.xml
index 89360598289..277b7e95d6e 100644
--- a/plugins/doc/org.eclipse.papyrus.uml.search.ui.doc/pom.xml
+++ b/plugins/doc/org.eclipse.papyrus.uml.search.ui.doc/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>org.eclipse.papyrus.plugins.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.uml.search.ui.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/plugins/doc/org.eclipse.papyrus.uml.textedit.doc/pom.xml b/plugins/doc/org.eclipse.papyrus.uml.textedit.doc/pom.xml
index cb98d555288..300feb28fb1 100755
--- a/plugins/doc/org.eclipse.papyrus.uml.textedit.doc/pom.xml
+++ b/plugins/doc/org.eclipse.papyrus.uml.textedit.doc/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.uml.textedit.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/doc/org.eclipse.papyrus.views.properties.doc/META-INF/MANIFEST.MF b/plugins/doc/org.eclipse.papyrus.views.properties.doc/META-INF/MANIFEST.MF
index 7002aa9138d..f103fc6e2ed 100644
--- a/plugins/doc/org.eclipse.papyrus.views.properties.doc/META-INF/MANIFEST.MF
+++ b/plugins/doc/org.eclipse.papyrus.views.properties.doc/META-INF/MANIFEST.MF
@@ -1,10 +1,8 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.help;bundle-version="3.6.0",
- org.eclipse.papyrus.infra.doc;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.doc;bundle-version="1.2.0"
Bundle-Vendor: Eclipse Modeling Project
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: Properties view Documentation
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.views.properties.doc;singleto
- n:=true
-
+Bundle-SymbolicName: org.eclipse.papyrus.views.properties.doc;singleton:=true
diff --git a/plugins/doc/org.eclipse.papyrus.views.properties.doc/pom.xml b/plugins/doc/org.eclipse.papyrus.views.properties.doc/pom.xml
index f85be6be046..ab193065481 100644
--- a/plugins/doc/org.eclipse.papyrus.views.properties.doc/pom.xml
+++ b/plugins/doc/org.eclipse.papyrus.views.properties.doc/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>org.eclipse.papyrus.plugins.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.views.properties.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/plugins/doc/pom.xml b/plugins/doc/pom.xml
index bfe05a93b93..07e65cf91d8 100644
--- a/plugins/doc/pom.xml
+++ b/plugins/doc/pom.xml
@@ -4,7 +4,7 @@
<parent>
<artifactId>org.eclipse.papyrus.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../releng/main</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.plugins.doc</artifactId>

Back to the top