Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/customization')
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization.extendedtypes.emf/META-INF/MANIFEST.MF13
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization.extendedtypes.uml/META-INF/MANIFEST.MF13
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization.extendedtypes/META-INF/MANIFEST.MF11
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization.palette/META-INF/MANIFEST.MF24
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization.palette/pom.xml4
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization.paletteconfiguration/META-INF/MANIFEST.MF17
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization.paletteconfiguration/pom.xml4
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization.properties.generation/META-INF/MANIFEST.MF36
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization.properties.generation/pom.xml4
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization.properties.model.xwt/META-INF/MANIFEST.MF16
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization.properties.model.xwt/pom.xml4
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization.properties/META-INF/MANIFEST.MF36
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization.properties/pom.xml4
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization/META-INF/MANIFEST.MF18
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization/pom.xml4
-rw-r--r--plugins/customization/org.eclipse.papyrus.infra.gmfdiag.expansion.edit/META-INF/MANIFEST.MF18
-rw-r--r--plugins/customization/org.eclipse.papyrus.infra.gmfdiag.expansion.edit/pom.xml4
-rw-r--r--plugins/customization/org.eclipse.papyrus.infra.gmfdiag.expansion.editor/META-INF/MANIFEST.MF18
-rw-r--r--plugins/customization/org.eclipse.papyrus.infra.gmfdiag.expansion.editor/pom.xml4
19 files changed, 116 insertions, 136 deletions
diff --git a/plugins/customization/org.eclipse.papyrus.customization.extendedtypes.emf/META-INF/MANIFEST.MF b/plugins/customization/org.eclipse.papyrus.customization.extendedtypes.emf/META-INF/MANIFEST.MF
index 46f1c8954ee..341ac1c861a 100644
--- a/plugins/customization/org.eclipse.papyrus.customization.extendedtypes.emf/META-INF/MANIFEST.MF
+++ b/plugins/customization/org.eclipse.papyrus.customization.extendedtypes.emf/META-INF/MANIFEST.MF
@@ -1,16 +1,13 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.views.properties;bundle-version="1.1.0",
- org.eclipse.papyrus.customization.extendedtypes;bundle-version="1.1.0"
+ org.eclipse.papyrus.views.properties;bundle-version="1.2.0",
+ org.eclipse.papyrus.customization.extendedtypes;bundle-version="1.2.0"
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: EMF Extended Types customization
-Bundle-Activator: org.eclipse.papyrus.customization.extendedtypes.emf.
- Activator
+Bundle-Activator: org.eclipse.papyrus.customization.extendedtypes.emf.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.customization.extendedtypes.e
- mf;singleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.customization.extendedtypes.emf;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-
diff --git a/plugins/customization/org.eclipse.papyrus.customization.extendedtypes.uml/META-INF/MANIFEST.MF b/plugins/customization/org.eclipse.papyrus.customization.extendedtypes.uml/META-INF/MANIFEST.MF
index 7f0010fe9df..5631cf38699 100644
--- a/plugins/customization/org.eclipse.papyrus.customization.extendedtypes.uml/META-INF/MANIFEST.MF
+++ b/plugins/customization/org.eclipse.papyrus.customization.extendedtypes.uml/META-INF/MANIFEST.MF
@@ -1,16 +1,13 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.views.properties;bundle-version="1.1.0",
- org.eclipse.papyrus.customization.extendedtypes;bundle-version="1.1.0"
+ org.eclipse.papyrus.views.properties;bundle-version="1.2.0",
+ org.eclipse.papyrus.customization.extendedtypes;bundle-version="1.2.0"
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: UML ExtendedTypes Customization
-Bundle-Activator: org.eclipse.papyrus.customization.extendedtypes.uml.
- Activator
+Bundle-Activator: org.eclipse.papyrus.customization.extendedtypes.uml.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.customization.extendedtypes.u
- ml;singleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.customization.extendedtypes.uml;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-
diff --git a/plugins/customization/org.eclipse.papyrus.customization.extendedtypes/META-INF/MANIFEST.MF b/plugins/customization/org.eclipse.papyrus.customization.extendedtypes/META-INF/MANIFEST.MF
index 2df69d5e6fc..fa357f8418f 100644
--- a/plugins/customization/org.eclipse.papyrus.customization.extendedtypes/META-INF/MANIFEST.MF
+++ b/plugins/customization/org.eclipse.papyrus.customization.extendedtypes/META-INF/MANIFEST.MF
@@ -1,15 +1,12 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.views.properties;bundle-version="1.1.0"
+ org.eclipse.papyrus.views.properties;bundle-version="1.2.0"
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: Extendedtypes Customization
-Bundle-Activator: org.eclipse.papyrus.customization.extendedtypes.Acti
- vator
+Bundle-Activator: org.eclipse.papyrus.customization.extendedtypes.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.customization.extendedtypes;s
- ingleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.customization.extendedtypes;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-
diff --git a/plugins/customization/org.eclipse.papyrus.customization.palette/META-INF/MANIFEST.MF b/plugins/customization/org.eclipse.papyrus.customization.palette/META-INF/MANIFEST.MF
index 89453f8ea68..ce0a4749a96 100644
--- a/plugins/customization/org.eclipse.papyrus.customization.palette/META-INF/MANIFEST.MF
+++ b/plugins/customization/org.eclipse.papyrus.customization.palette/META-INF/MANIFEST.MF
@@ -4,26 +4,24 @@ Export-Package: org.eclipse.papyrus.customization.palette,
org.eclipse.papyrus.customization.palette.proxies
Require-Bundle: org.eclipse.pde;bundle-version="3.6.0",
org.eclipse.pde.ui;bundle-version="3.6.0",
- org.eclipse.papyrus.uml.diagram.paletteconfiguration;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.diagram.paletteconfiguration;bundle-version="1.2.0",
org.eclipse.core.runtime;bundle-version="3.8.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.200",
org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
org.eclipse.uml2.uml;bundle-version="4.0.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.1.0",
- org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.2.0",
+ org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0"
Bundle-Vendor: %providerName
Bundle-ClassPath: .
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %pluginName
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.customization.palette;singlet
- on:=true
+Bundle-SymbolicName: org.eclipse.papyrus.customization.palette;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/customization/org.eclipse.papyrus.customization.palette/pom.xml b/plugins/customization/org.eclipse.papyrus.customization.palette/pom.xml
index c38d313c9a9..9f84e5e6ea2 100644
--- a/plugins/customization/org.eclipse.papyrus.customization.palette/pom.xml
+++ b/plugins/customization/org.eclipse.papyrus.customization.palette/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/main</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.customization.palette</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/customization/org.eclipse.papyrus.customization.paletteconfiguration/META-INF/MANIFEST.MF b/plugins/customization/org.eclipse.papyrus.customization.paletteconfiguration/META-INF/MANIFEST.MF
index 1d764056860..6e7d1118c33 100644
--- a/plugins/customization/org.eclipse.papyrus.customization.paletteconfiguration/META-INF/MANIFEST.MF
+++ b/plugins/customization/org.eclipse.papyrus.customization.paletteconfiguration/META-INF/MANIFEST.MF
@@ -3,21 +3,18 @@ Export-Package: org.eclipse.papyrus.customization.paletteconfiguration,
org.eclipse.papyrus.customization.paletteconfiguration.queries
Require-Bundle: org.eclipse.ui;bundle-version="3.7.0",
org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.papyrus.uml.diagram.paletteconfiguration;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.diagram.paletteconfiguration;bundle-version="1.2.0",
org.eclipse.uml2.uml;bundle-version="3.2.0",
org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.4.0",
- org.eclipse.papyrus.infra.extendedtypes;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.paletteconfiguration.edit;bundle-version="1.1.0",
- org.eclipse.papyrus.emf.facet.query.java.core;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.extendedtypes;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.paletteconfiguration.edit;bundle-version="1.2.0",
+ org.eclipse.papyrus.emf.facet.query.java.core;bundle-version="1.2.0"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.customization.paletteconfigurati
- on.Activator
+Bundle-Activator: org.eclipse.papyrus.customization.paletteconfiguration.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.customization.paletteconfigur
- ation;singleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.customization.paletteconfiguration;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/plugins/customization/org.eclipse.papyrus.customization.paletteconfiguration/pom.xml b/plugins/customization/org.eclipse.papyrus.customization.paletteconfiguration/pom.xml
index c79780f417b..7ecd39d8c27 100644
--- a/plugins/customization/org.eclipse.papyrus.customization.paletteconfiguration/pom.xml
+++ b/plugins/customization/org.eclipse.papyrus.customization.paletteconfiguration/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/main</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.customization.paletteconfiguration</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/customization/org.eclipse.papyrus.customization.properties.generation/META-INF/MANIFEST.MF b/plugins/customization/org.eclipse.papyrus.customization.properties.generation/META-INF/MANIFEST.MF
index c34cbe80155..be5f9c7489d 100644
--- a/plugins/customization/org.eclipse.papyrus.customization.properties.generation/META-INF/MANIFEST.MF
+++ b/plugins/customization/org.eclipse.papyrus.customization.properties.generation/META-INF/MANIFEST.MF
@@ -7,40 +7,38 @@ Export-Package: org.eclipse.papyrus.customization.properties.generation,
Require-Bundle: org.eclipse.ui;bundle-version="3.6.1",
org.eclipse.osgi;bundle-version="3.6.1",
org.eclipse.core.runtime;bundle-version="3.6.0",
- org.eclipse.papyrus.views.properties.model;bundle-version="1.1.0",
+ org.eclipse.papyrus.views.properties.model;bundle-version="1.2.0",
org.eclipse.m2m.qvt.oml;bundle-version="3.0.1",
org.eclipse.m2m.qvt.oml.common;bundle-version="2.1.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.views.properties.model.edit;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.views.properties.model.edit;bundle-version="1.2.0",
org.eclipse.emf.common.ui;bundle-version="2.6.0",
org.eclipse.core.resources;bundle-version="3.6.0",
org.eclipse.uml2.uml;bundle-version="3.1.1",
- org.eclipse.papyrus.views.properties;bundle-version="1.1.0",
+ org.eclipse.papyrus.views.properties;bundle-version="1.2.0",
org.eclipse.core.databinding;bundle-version="1.3.100",
org.eclipse.emf.databinding;bundle-version="1.2.0",
org.eclipse.core.databinding.property;bundle-version="1.3.0",
- org.eclipse.papyrus.customization.properties.model.xwt;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.tools;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.constraints;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
+ org.eclipse.papyrus.customization.properties.model.xwt;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.tools;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.constraints;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
org.eclipse.m2m.qvt.oml.project;bundle-version="3.1.0",
- org.eclipse.papyrus.customization.properties;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
+ org.eclipse.papyrus.customization.properties;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
org.eclipse.jface.databinding;bundle-version="1.6.200",
- org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.1.0",
- org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.1.0"
+ org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.2.0"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .,
bin
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Eclipse-BuddyPolicy: dependent
Bundle-Name: %Bundle-Name
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.customization.properties.generat
- ion.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.customization.properties.gene
- ration;singleton:=true
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-Activator: org.eclipse.papyrus.customization.properties.generation.Activator
Bundle-Description: %pluginDescription
+Bundle-SymbolicName: org.eclipse.papyrus.customization.properties.generation;singleton:=true
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/plugins/customization/org.eclipse.papyrus.customization.properties.generation/pom.xml b/plugins/customization/org.eclipse.papyrus.customization.properties.generation/pom.xml
index 990443a9ecd..0e8e6641e14 100644
--- a/plugins/customization/org.eclipse.papyrus.customization.properties.generation/pom.xml
+++ b/plugins/customization/org.eclipse.papyrus.customization.properties.generation/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/main</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.customization.properties.generation</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/customization/org.eclipse.papyrus.customization.properties.model.xwt/META-INF/MANIFEST.MF b/plugins/customization/org.eclipse.papyrus.customization.properties.model.xwt/META-INF/MANIFEST.MF
index 403013a9cf5..fa8a4cce5c8 100644
--- a/plugins/customization/org.eclipse.papyrus.customization.properties.model.xwt/META-INF/MANIFEST.MF
+++ b/plugins/customization/org.eclipse.papyrus.customization.properties.model.xwt/META-INF/MANIFEST.MF
@@ -7,9 +7,9 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.emf.ecore,
org.eclipse.m2m.qvt.oml;bundle-version="3.1.0",
- org.eclipse.papyrus.views.properties;bundle-version="1.1.0",
- org.eclipse.papyrus.views.properties.model;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
+ org.eclipse.papyrus.views.properties;bundle-version="1.2.0",
+ org.eclipse.papyrus.views.properties.model;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
org.eclipse.wst.xml.core;bundle-version="1.1.0",
org.eclipse.core.resources;bundle-version="3.7.0",
org.eclipse.m2m.qvt.oml.project;bundle-version="3.1.0",
@@ -17,12 +17,10 @@ Require-Bundle: org.eclipse.ui,
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.customization.properties.model.x
- wt.Activator
+Bundle-Activator: org.eclipse.papyrus.customization.properties.model.xwt.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.customization.properties.mode
- l.xwt;singleton:=true
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Description: %pluginDescription
+Bundle-SymbolicName: org.eclipse.papyrus.customization.properties.model.xwt;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/plugins/customization/org.eclipse.papyrus.customization.properties.model.xwt/pom.xml b/plugins/customization/org.eclipse.papyrus.customization.properties.model.xwt/pom.xml
index ccbcfb98795..a172ef4bf9e 100644
--- a/plugins/customization/org.eclipse.papyrus.customization.properties.model.xwt/pom.xml
+++ b/plugins/customization/org.eclipse.papyrus.customization.properties.model.xwt/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/main</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.customization.properties.model.xwt</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/customization/org.eclipse.papyrus.customization.properties/META-INF/MANIFEST.MF b/plugins/customization/org.eclipse.papyrus.customization.properties/META-INF/MANIFEST.MF
index 18d5f8d61aa..da143c10589 100644
--- a/plugins/customization/org.eclipse.papyrus.customization.properties/META-INF/MANIFEST.MF
+++ b/plugins/customization/org.eclipse.papyrus.customization.properties/META-INF/MANIFEST.MF
@@ -7,31 +7,29 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources;bundle-version="3.6.0",
org.eclipse.core.databinding.observable;bundle-version="1.3.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.100",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.papyrus.views.properties;bundle-version="1.1.0",
- org.eclipse.papyrus.views.properties.model;bundle-version="1.1.0",
- org.eclipse.papyrus.customization.properties.model.xwt;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.views.properties;bundle-version="1.2.0",
+ org.eclipse.papyrus.views.properties.model;bundle-version="1.2.0",
+ org.eclipse.papyrus.customization.properties.model.xwt;bundle-version="1.2.0",
org.eclipse.emf.ecore.editor;bundle-version="2.6.0",
org.eclipse.emf.databinding;bundle-version="1.2.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.constraints;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.labelprovider;bundle-version="1.1.0",
- org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.1.0",
- org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.1.0",
- org.eclipse.papyrus.emf.facet.query.java.core;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.constraints;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.labelprovider;bundle-version="1.2.0",
+ org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="1.2.0",
+ org.eclipse.papyrus.emf.facet.custom.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.emf.facet.query.java.core;bundle-version="1.2.0"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .,
bin
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.customization.properties.Activat
- or
+Bundle-Activator: org.eclipse.papyrus.customization.properties.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.customization.properties;sing
- leton:=true
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Description: %pluginDescription
+Bundle-SymbolicName: org.eclipse.papyrus.customization.properties;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/plugins/customization/org.eclipse.papyrus.customization.properties/pom.xml b/plugins/customization/org.eclipse.papyrus.customization.properties/pom.xml
index 5865d885f48..6b1b4d3d7a4 100644
--- a/plugins/customization/org.eclipse.papyrus.customization.properties/pom.xml
+++ b/plugins/customization/org.eclipse.papyrus.customization.properties/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/main</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.customization.properties</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/customization/org.eclipse.papyrus.customization/META-INF/MANIFEST.MF b/plugins/customization/org.eclipse.papyrus.customization/META-INF/MANIFEST.MF
index ff2e2e63e33..dbb07f0ac64 100644
--- a/plugins/customization/org.eclipse.papyrus.customization/META-INF/MANIFEST.MF
+++ b/plugins/customization/org.eclipse.papyrus.customization/META-INF/MANIFEST.MF
@@ -5,19 +5,19 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.pde;bundle-version="3.6.100",
org.eclipse.core.resources;bundle-version="3.7.100",
org.eclipse.pde.core;bundle-version="3.7.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.views.properties;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.views.properties;bundle-version="1.2.0",
org.eclipse.pde.ui;bundle-version="3.6.100",
org.eclipse.ui.ide;bundle-version="3.7.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.200",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
- org.eclipse.papyrus.eclipse.project.editors;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
+ org.eclipse.papyrus.eclipse.project.editors;bundle-version="1.2.0",
org.eclipse.core.databinding;bundle-version="1.4.0",
org.eclipse.emf.edit;bundle-version="2.7.0",
org.eclipse.emf.databinding;bundle-version="1.2.0",
- org.eclipse.papyrus.views.properties.model;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.constraints;bundle-version="1.1.0"
+ org.eclipse.papyrus.views.properties.model;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.constraints;bundle-version="1.2.0"
Export-Package: org.eclipse.papyrus.customization.factory,
org.eclipse.papyrus.customization.generator,
org.eclipse.papyrus.customization.model.customizationplugin,
@@ -27,11 +27,11 @@ Export-Package: org.eclipse.papyrus.customization.factory,
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %pluginName
Bundle-Activator: org.eclipse.papyrus.customization.Activator
Bundle-ManifestVersion: 2
+Bundle-Description: %pluginDescription
Bundle-SymbolicName: org.eclipse.papyrus.customization;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Bundle-Description: %pluginDescription
diff --git a/plugins/customization/org.eclipse.papyrus.customization/pom.xml b/plugins/customization/org.eclipse.papyrus.customization/pom.xml
index 59c2d4aa46e..6a8aff08e6b 100644
--- a/plugins/customization/org.eclipse.papyrus.customization/pom.xml
+++ b/plugins/customization/org.eclipse.papyrus.customization/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.extra.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/extra</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.customization</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/customization/org.eclipse.papyrus.infra.gmfdiag.expansion.edit/META-INF/MANIFEST.MF b/plugins/customization/org.eclipse.papyrus.infra.gmfdiag.expansion.edit/META-INF/MANIFEST.MF
index fc0150c66e5..edde45f37f3 100644
--- a/plugins/customization/org.eclipse.papyrus.infra.gmfdiag.expansion.edit/META-INF/MANIFEST.MF
+++ b/plugins/customization/org.eclipse.papyrus.infra.gmfdiag.expansion.edit/META-INF/MANIFEST.MF
@@ -1,17 +1,17 @@
Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.infra.gmfdiag.expansion.edit;singleton:=true
-Bundle-Version: 1.1.0.qualifier
-Bundle-ClassPath: .
-Bundle-Activator: org.eclipse.papyrus.infra.gmfdiag.expansion.expansionmodel.provider.ExpandModelEditPlugin$Implementation
-Bundle-Vendor: %providerName
-Bundle-Localization: plugin
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Export-Package: org.eclipse.papyrus.infra.gmfdiag.common.expansionmodel.provider,
org.eclipse.papyrus.infra.gmfdiag.expansion.expansionmodel.provider
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.papyrus.infra.gmfdiag.common;visibility:=reexport,
org.eclipse.emf.edit;visibility:=reexport,
org.eclipse.uml2.common.edit;visibility:=reexport
+Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
+Bundle-ClassPath: .
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.infra.gmfdiag.expansion.expansionmodel.provider.ExpandModelEditPlugin$Implementation
+Bundle-SymbolicName: org.eclipse.papyrus.infra.gmfdiag.expansion.edit;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/plugins/customization/org.eclipse.papyrus.infra.gmfdiag.expansion.edit/pom.xml b/plugins/customization/org.eclipse.papyrus.infra.gmfdiag.expansion.edit/pom.xml
index d41ed0cfac2..5fe446b3e80 100644
--- a/plugins/customization/org.eclipse.papyrus.infra.gmfdiag.expansion.edit/pom.xml
+++ b/plugins/customization/org.eclipse.papyrus.infra.gmfdiag.expansion.edit/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/main</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.infra.gmfdiag.expansion.edit</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/plugins/customization/org.eclipse.papyrus.infra.gmfdiag.expansion.editor/META-INF/MANIFEST.MF b/plugins/customization/org.eclipse.papyrus.infra.gmfdiag.expansion.editor/META-INF/MANIFEST.MF
index b19aa4f1cac..79d57e3029e 100644
--- a/plugins/customization/org.eclipse.papyrus.infra.gmfdiag.expansion.editor/META-INF/MANIFEST.MF
+++ b/plugins/customization/org.eclipse.papyrus.infra.gmfdiag.expansion.editor/META-INF/MANIFEST.MF
@@ -1,13 +1,4 @@
Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.infra.gmfdiag.expansion.editor;singleton:=true
-Bundle-Version: 1.1.0.qualifier
-Bundle-ClassPath: .
-Bundle-Activator: org.eclipse.papyrus.infra.gmfdiag.expansion.expansionmodel.presentation.ExpandModelEditorPlugin$Implementation
-Bundle-Vendor: %providerName
-Bundle-Localization: plugin
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Export-Package: org.eclipse.papyrus.infra.gmfdiag.common.expansionmodel.presentation,
org.eclipse.papyrus.infra.gmfdiag.expansion.expansionmodel.presentation
Require-Bundle: org.eclipse.core.runtime,
@@ -17,4 +8,13 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.emf.edit.ui;visibility:=reexport,
org.eclipse.ui.ide;visibility:=reexport,
org.eclipse.papyrus.infra.gmfdiag.common
+Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
+Bundle-ClassPath: .
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.infra.gmfdiag.expansion.expansionmodel.presentation.ExpandModelEditorPlugin$Implementation
+Bundle-SymbolicName: org.eclipse.papyrus.infra.gmfdiag.expansion.editor;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/plugins/customization/org.eclipse.papyrus.infra.gmfdiag.expansion.editor/pom.xml b/plugins/customization/org.eclipse.papyrus.infra.gmfdiag.expansion.editor/pom.xml
index 130c5e5461c..0b3cf247652 100644
--- a/plugins/customization/org.eclipse.papyrus.infra.gmfdiag.expansion.editor/pom.xml
+++ b/plugins/customization/org.eclipse.papyrus.infra.gmfdiag.expansion.editor/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/main</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.infra.gmfdiag.expansion.editor</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file

Back to the top