Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/customization')
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization.properties.generation/META-INF/MANIFEST.MF6
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization.properties.model.xwt/META-INF/MANIFEST.MF4
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization.properties/META-INF/MANIFEST.MF4
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization.properties/plugin.xml2
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization.properties/src/org/eclipse/papyrus/properties/customization/editor/actions/CreateSectionWidgetAction.java2
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization/META-INF/MANIFEST.MF4
6 files changed, 11 insertions, 11 deletions
diff --git a/plugins/customization/org.eclipse.papyrus.customization.properties.generation/META-INF/MANIFEST.MF b/plugins/customization/org.eclipse.papyrus.customization.properties.generation/META-INF/MANIFEST.MF
index 2ecb19ea350..efdda0a9d71 100644
--- a/plugins/customization/org.eclipse.papyrus.customization.properties.generation/META-INF/MANIFEST.MF
+++ b/plugins/customization/org.eclipse.papyrus.customization.properties.generation/META-INF/MANIFEST.MF
@@ -12,15 +12,15 @@ Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.ui;bundle-version="3.6.1",
org.eclipse.osgi;bundle-version="3.6.1",
org.eclipse.core.runtime;bundle-version="3.6.0",
- org.eclipse.papyrus.properties.model;bundle-version="0.9.0",
+ org.eclipse.papyrus.views.properties.model;bundle-version="0.9.0",
org.eclipse.m2m.qvt.oml;bundle-version="3.0.1",
org.eclipse.m2m.qvt.oml.common;bundle-version="2.1.0",
org.eclipse.papyrus.log;bundle-version:="0.9.0",
- org.eclipse.papyrus.properties.model.edit;bundle-version:="0.9.0",
+ org.eclipse.papyrus.views.properties.model.edit;bundle-version:="0.9.0",
org.eclipse.emf.common.ui;bundle-version="2.6.0",
org.eclipse.core.resources;bundle-version="3.6.0",
org.eclipse.uml2.uml;bundle-version:="3.1.1",
- org.eclipse.papyrus.properties;bundle-version="0.9.0",
+ org.eclipse.papyrus.views.properties;bundle-version="0.9.0",
org.eclipse.core.databinding;bundle-version="1.3.100",
org.eclipse.emf.databinding;bundle-version="1.2.0",
org.eclipse.core.databinding.property;bundle-version="1.3.0",
diff --git a/plugins/customization/org.eclipse.papyrus.customization.properties.model.xwt/META-INF/MANIFEST.MF b/plugins/customization/org.eclipse.papyrus.customization.properties.model.xwt/META-INF/MANIFEST.MF
index b3d9d4bc935..dd6e46eb200 100644
--- a/plugins/customization/org.eclipse.papyrus.customization.properties.model.xwt/META-INF/MANIFEST.MF
+++ b/plugins/customization/org.eclipse.papyrus.customization.properties.model.xwt/META-INF/MANIFEST.MF
@@ -4,8 +4,8 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.m2m.qvt.oml;bundle-version="3.1.0",
org.eclipse.gmt.modisco.xml;bundle-version:="0.9.0",
org.eclipse.gmt.modisco.xml.discoverer;bundle-version:="0.9.0",
- org.eclipse.papyrus.properties;bundle-version="0.9.0",
- org.eclipse.papyrus.properties.model;bundle-version="0.9.0",
+ org.eclipse.papyrus.views.properties;bundle-version="0.9.0",
+ org.eclipse.papyrus.views.properties.model;bundle-version="0.9.0",
org.eclipse.papyrus.log;bundle-version="0.9.0",
org.eclipse.wst.xml.core;bundle-version:="1.1.600",
org.eclipse.core.resources;bundle-version="3.7.100"
diff --git a/plugins/customization/org.eclipse.papyrus.customization.properties/META-INF/MANIFEST.MF b/plugins/customization/org.eclipse.papyrus.customization.properties/META-INF/MANIFEST.MF
index cf8fe8147d5..902e50480de 100644
--- a/plugins/customization/org.eclipse.papyrus.customization.properties/META-INF/MANIFEST.MF
+++ b/plugins/customization/org.eclipse.papyrus.customization.properties/META-INF/MANIFEST.MF
@@ -6,8 +6,8 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.papyrus.log;bundle-version="0.9.0",
org.eclipse.papyrus.widgets;bundle-version="0.9.0",
org.eclipse.papyrus.diagram.common;bundle-version="0.9.0",
- org.eclipse.papyrus.properties;bundle-version:="0.9.0",
- org.eclipse.papyrus.properties.model;bundle-version:="0.9.0",
+ org.eclipse.papyrus.views.properties;bundle-version:="0.9.0",
+ org.eclipse.papyrus.views.properties.model;bundle-version:="0.9.0",
org.eclipse.papyrus.properties.model.xwt;bundle-version:="0.9.0",
org.eclipse.emf.ecore.editor;bundle-version="2.6.0",
org.eclipse.emf.facet.infra.facet.core;bundle-version="0.1.0",
diff --git a/plugins/customization/org.eclipse.papyrus.customization.properties/plugin.xml b/plugins/customization/org.eclipse.papyrus.customization.properties/plugin.xml
index 1c090c836e1..f093ff622c5 100644
--- a/plugins/customization/org.eclipse.papyrus.customization.properties/plugin.xml
+++ b/plugins/customization/org.eclipse.papyrus.customization.properties/plugin.xml
@@ -22,7 +22,7 @@
</modelqueryset>
</extension>
<extension point="org.eclipse.ui.editors">
- <editor class="org.eclipse.papyrus.properties.customization.editor.UIEditor" contributorClass="org.eclipse.papyrus.properties.customization.editor.ContextEditorActionBarContributor" default="true" extensions="ctx" icon="platform:/plugin/org.eclipse.papyrus.properties.model.edit/icons/full/obj16/Context.gif" id="org.eclipse.papyrus.property.customization.UIEditor" name="%editor.name">
+ <editor class="org.eclipse.papyrus.properties.customization.editor.UIEditor" contributorClass="org.eclipse.papyrus.properties.customization.editor.ContextEditorActionBarContributor" default="true" extensions="ctx" icon="platform:/plugin/org.eclipse.papyrus.views.properties.model.edit/icons/full/obj16/Context.gif" id="org.eclipse.papyrus.property.customization.UIEditor" name="%editor.name">
</editor>
</extension>
<extension point="org.eclipse.emf.ecore.uri_mapping">
diff --git a/plugins/customization/org.eclipse.papyrus.customization.properties/src/org/eclipse/papyrus/properties/customization/editor/actions/CreateSectionWidgetAction.java b/plugins/customization/org.eclipse.papyrus.customization.properties/src/org/eclipse/papyrus/properties/customization/editor/actions/CreateSectionWidgetAction.java
index 5858d5f1245..c04a4b3040f 100644
--- a/plugins/customization/org.eclipse.papyrus.customization.properties/src/org/eclipse/papyrus/properties/customization/editor/actions/CreateSectionWidgetAction.java
+++ b/plugins/customization/org.eclipse.papyrus.customization.properties/src/org/eclipse/papyrus/properties/customization/editor/actions/CreateSectionWidgetAction.java
@@ -69,7 +69,7 @@ public class CreateSectionWidgetAction extends StaticSelectionCommandAction {
CompositeWidget newWidget = createWidget();
CompoundCommandActionDelegate createActionCommand = new CompoundCommandActionDelegate();
- createActionCommand.setImage(Activator.getDefault().getImage("org.eclipse.papyrus.properties.model.edit", "icons/full/obj16/CompositeWidget.gif")); //$NON-NLS-1$//$NON-NLS-2$
+ createActionCommand.setImage(Activator.getDefault().getImage("org.eclipse.papyrus.views.properties.model.edit", "icons/full/obj16/CompositeWidget.gif")); //$NON-NLS-1$//$NON-NLS-2$
createActionCommand.append(getCreateResourceCommand(newWidget));
createActionCommand.append(getSetWidgetCommand(newWidget));
diff --git a/plugins/customization/org.eclipse.papyrus.customization/META-INF/MANIFEST.MF b/plugins/customization/org.eclipse.papyrus.customization/META-INF/MANIFEST.MF
index 750a15a1f2e..91c8744c564 100644
--- a/plugins/customization/org.eclipse.papyrus.customization/META-INF/MANIFEST.MF
+++ b/plugins/customization/org.eclipse.papyrus.customization/META-INF/MANIFEST.MF
@@ -14,10 +14,10 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources;bundle-version="3.7.100",
org.eclipse.pde.core;bundle-version="3.7.0",
org.eclipse.papyrus.log;bundle-version:="0.9.0",
- org.eclipse.papyrus.properties;bundle-version="0.9.0",
+ org.eclipse.papyrus.views.properties;bundle-version="0.9.0",
org.eclipse.pde.ui;bundle-version="3.6.100",
org.eclipse.ui.ide;bundle-version:="3.7.0",
- org.eclipse.papyrus.properties.model;bundle-version:="0.9.0",
+ org.eclipse.papyrus.views.properties.model;bundle-version:="0.9.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.200",
org.eclipse.papyrus.widgets;bundle-version="0.9.0",
org.eclipse.papyrus.eclipse.project.editors;bundle-version="0.9.0",

Back to the top