Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'extraplugins')
-rw-r--r--extraplugins/qompass/codegen/cpp/org.eclipse.papyrus.texteditor.cdt/META-INF/MANIFEST.MF72
1 files changed, 37 insertions, 35 deletions
diff --git a/extraplugins/qompass/codegen/cpp/org.eclipse.papyrus.texteditor.cdt/META-INF/MANIFEST.MF b/extraplugins/qompass/codegen/cpp/org.eclipse.papyrus.texteditor.cdt/META-INF/MANIFEST.MF
index 2317f744580..3e9446e008f 100644
--- a/extraplugins/qompass/codegen/cpp/org.eclipse.papyrus.texteditor.cdt/META-INF/MANIFEST.MF
+++ b/extraplugins/qompass/codegen/cpp/org.eclipse.papyrus.texteditor.cdt/META-INF/MANIFEST.MF
@@ -1,35 +1,37 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.ui.editors;bundle-version="3.7.0",
- org.eclipse.emf.ecore;bundle-version="2.7.0",
- org.eclipse.uml2.uml;bundle-version="3.2.0",
- org.eclipse.jface.text;bundle-version="3.7.0",
- org.eclipse.gmf.runtime.emf.type.core,
- org.eclipse.cdt.core;bundle-version="5.4.0",
- org.eclipse.cdt.ui;bundle-version="5.4.0",
- org.eclipse.cdt.codan.ui.cxx;bundle-version="3.2.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
- org.eclipse.papyrus.cpp.profile;bundle-version="1.2.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
- org.eclipse.papyrus.texteditor.model;bundle-version="1.2.0",
- org.eclipse.ui.ide;bundle-version="3.9.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.2.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
- org.eclipse.papyrus.codegen.extensionpoints;bundle-version="1.2.0",
- org.eclipse.papyrus.cpp.codegen;bundle-version="1.2.0",
- org.eclipse.papyrus.qompass.ui;bundle-version="1.2.0"
-Bundle-Vendor: %providerName
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.2.0.qualifier
-Bundle-Localization: plugin
-Bundle-Name: %pluginName
-Bundle-Activator: org.eclipse.papyrus.texteditor.cdt.Activator
-Bundle-ManifestVersion: 2
-Bundle-Description: %pluginDescription
-Bundle-SymbolicName: org.eclipse.papyrus.texteditor.cdt;singleton:=true
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.ui.editors;bundle-version="3.7.0",
+ org.eclipse.emf.ecore;bundle-version="2.7.0",
+ org.eclipse.uml2.uml;bundle-version="3.2.0",
+ org.eclipse.jface.text;bundle-version="3.7.0",
+ org.eclipse.gmf.runtime.emf.type.core,
+ org.eclipse.cdt.core;bundle-version="5.4.0",
+ org.eclipse.cdt.ui;bundle-version="5.4.0",
+ org.eclipse.cdt.codan.ui.cxx;bundle-version="3.2.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.cpp.profile;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
+ org.eclipse.papyrus.texteditor.model;bundle-version="1.2.0",
+ org.eclipse.ui.ide;bundle-version="3.9.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.codegen.extensionpoints;bundle-version="1.2.0",
+ org.eclipse.papyrus.cpp.codegen;bundle-version="1.2.0",
+ org.eclipse.papyrus.qompass.ui;bundle-version="1.2.0"
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Localization: plugin
+Bundle-Name: %pluginName
+Bundle-Activator: org.eclipse.papyrus.texteditor.cdt.Activator
+Bundle-ManifestVersion: 2
+Bundle-Description: %pluginDescription
+Bundle-SymbolicName: org.eclipse.papyrus.texteditor.cdt;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
+Export-Package: org.eclipse.papyrus.texteditor.cdt,
+ org.eclipse.papyrus.texteditor.cdt.listener

Back to the top