Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'extraplugins/qompass-designer/org.eclipse.papyrus.qompass.designer.validation')
-rw-r--r--extraplugins/qompass-designer/org.eclipse.papyrus.qompass.designer.validation/META-INF/MANIFEST.MF17
-rw-r--r--extraplugins/qompass-designer/org.eclipse.papyrus.qompass.designer.validation/pom.xml4
2 files changed, 9 insertions, 12 deletions
diff --git a/extraplugins/qompass-designer/org.eclipse.papyrus.qompass.designer.validation/META-INF/MANIFEST.MF b/extraplugins/qompass-designer/org.eclipse.papyrus.qompass.designer.validation/META-INF/MANIFEST.MF
index 675f921f2e9..2025487bddb 100644
--- a/extraplugins/qompass-designer/org.eclipse.papyrus.qompass.designer.validation/META-INF/MANIFEST.MF
+++ b/extraplugins/qompass-designer/org.eclipse.papyrus.qompass.designer.validation/META-INF/MANIFEST.MF
@@ -2,19 +2,16 @@ Manifest-Version: 1.0
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.uml2.uml;bundle-version="3.0.1",
org.eclipse.emf.validation;bundle-version="1.3.0",
- org.eclipse.papyrus.qompass.designer.core;bundle-version="1.0.1",
- org.eclipse.papyrus.fcm.profile;bundle-version="1.0.1",
+ org.eclipse.papyrus.qompass.designer.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.fcm.profile;bundle-version="1.0.2",
org.eclipse.ui,
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.0.1"
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.0.2"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
-Bundle-Localization: plugin
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: %pluginName
-Bundle-Activator: org.eclipse.papyrus.qompass.designer.validation.Acti
- vator
+Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.qompass.designer.validation;s
- ingleton:=true
+Bundle-Activator: org.eclipse.papyrus.qompass.designer.validation.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.qompass.designer.validation;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-
diff --git a/extraplugins/qompass-designer/org.eclipse.papyrus.qompass.designer.validation/pom.xml b/extraplugins/qompass-designer/org.eclipse.papyrus.qompass.designer.validation/pom.xml
index 8be0cee857d..0d36356d93c 100644
--- a/extraplugins/qompass-designer/org.eclipse.papyrus.qompass.designer.validation/pom.xml
+++ b/extraplugins/qompass-designer/org.eclipse.papyrus.qompass.designer.validation/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-extras.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.qompass.designer.validation</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file

Back to the top