Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'extraplugins/moka')
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka.alf.resources/META-INF/MANIFEST.MF10
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka.alf.resources/pom.xml4
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka.async.fuml/META-INF/MANIFEST.MF34
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka.async.fuml/pom.xml4
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka.composites.utils/META-INF/MANIFEST.MF26
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka.composites.utils/pom.xml4
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka.composites/META-INF/MANIFEST.MF20
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka.composites/pom.xml4
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary/META-INF/MANIFEST.MF29
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary/pom.xml4
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka.fuml.assertionlibrary/META-INF/MANIFEST.MF17
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka.fuml.assertionlibrary/pom.xml4
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka.fuml.standardlibrary/META-INF/MANIFEST.MF31
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka.fuml.standardlibrary/pom.xml4
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka.fuml.validation/META-INF/MANIFEST.MF8
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka.fuml.validation/pom.xml4
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka.fuml/META-INF/MANIFEST.MF40
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka.fuml/pom.xml4
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka.ui/META-INF/MANIFEST.MF35
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka.ui/pom.xml4
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka/META-INF/MANIFEST.MF29
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka/pom.xml4
22 files changed, 151 insertions, 172 deletions
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka.alf.resources/META-INF/MANIFEST.MF b/extraplugins/moka/org.eclipse.papyrus.moka.alf.resources/META-INF/MANIFEST.MF
index 84d1e0e9842..0cf60179081 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka.alf.resources/META-INF/MANIFEST.MF
+++ b/extraplugins/moka/org.eclipse.papyrus.moka.alf.resources/META-INF/MANIFEST.MF
@@ -1,14 +1,12 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.0.1",
+ org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.0.2",
org.eclipse.emf.ecore;bundle-version="2.10.0"
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: Moka ALF Resources (Incubation)
-Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.moka.alf.resources.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.moka.alf.resources;singleton:
- =true
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.moka.alf.resources;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka.alf.resources/pom.xml b/extraplugins/moka/org.eclipse.papyrus.moka.alf.resources/pom.xml
index 16648601012..cf5b5570ce2 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka.alf.resources/pom.xml
+++ b/extraplugins/moka/org.eclipse.papyrus.moka.alf.resources/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-extras.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.moka.alf.resources</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka.async.fuml/META-INF/MANIFEST.MF b/extraplugins/moka/org.eclipse.papyrus.moka.async.fuml/META-INF/MANIFEST.MF
index b719819984c..447476fdc61 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka.async.fuml/META-INF/MANIFEST.MF
+++ b/extraplugins/moka/org.eclipse.papyrus.moka.async.fuml/META-INF/MANIFEST.MF
@@ -1,30 +1,28 @@
Manifest-Version: 1.0
+Export-Package: org.eclipse.papyrus.moka.async.fuml,
+ org.eclipse.papyrus.moka.async.fuml.Semantics.Classes.Kernel,
+ org.eclipse.papyrus.moka.async.fuml.Semantics.CommonBehaviors.Communications,
+ org.eclipse.papyrus.moka.async.fuml.Semantics.Loci.LociL1,
+ org.eclipse.papyrus.moka.async.fuml.debug
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.uml2.uml;bundle-version="4.0.1",
- org.eclipse.papyrus.moka;bundle-version="1.0.1",
- org.eclipse.papyrus.moka.fuml;bundle-version="1.0.1",
+ org.eclipse.papyrus.moka;bundle-version="1.0.2",
+ org.eclipse.papyrus.moka.fuml;bundle-version="1.0.2",
org.eclipse.debug.core;bundle-version="3.8.0",
- org.eclipse.papyrus.moka.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.core;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.0.1",
- org.eclipse.papyrus.moka.composites;bundle-version="1.0.1",
- org.eclipse.papyrus.moka.fuml.standardlibrary;bundle-version="1.0.1",
+ org.eclipse.papyrus.moka.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.0.2",
+ org.eclipse.papyrus.moka.composites;bundle-version="1.0.2",
+ org.eclipse.papyrus.moka.fuml.standardlibrary;bundle-version="1.0.2",
org.eclipse.ui.console,
org.apache.commons.lang,
- org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.0.1"
-Export-Package: org.eclipse.papyrus.moka.async.fuml,
- org.eclipse.papyrus.moka.async.fuml.Semantics.Classes.Kernel,
- org.eclipse.papyrus.moka.async.fuml.Semantics.CommonBehaviors.Communications,
- org.eclipse.papyrus.moka.async.fuml.Semantics.Loci.LociL1,
- org.eclipse.papyrus.moka.async.fuml.debug
+ org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.0.2"
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: Moka Async Runner (Incubation)
-Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.moka.async.fuml.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.moka.async.fuml;singleton:=tr
- ue
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.moka.async.fuml;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka.async.fuml/pom.xml b/extraplugins/moka/org.eclipse.papyrus.moka.async.fuml/pom.xml
index c5d90962a0e..5c0bd708af8 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka.async.fuml/pom.xml
+++ b/extraplugins/moka/org.eclipse.papyrus.moka.async.fuml/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-extras.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.moka.async.fuml</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka.composites.utils/META-INF/MANIFEST.MF b/extraplugins/moka/org.eclipse.papyrus.moka.composites.utils/META-INF/MANIFEST.MF
index 0bcc26060ed..b5eea6952a0 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka.composites.utils/META-INF/MANIFEST.MF
+++ b/extraplugins/moka/org.eclipse.papyrus.moka.composites.utils/META-INF/MANIFEST.MF
@@ -1,27 +1,25 @@
Manifest-Version: 1.0
+Export-Package: org.eclipse.papyrus.moka.composites.utils.handlers
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.emf;bundle-version="2.6.0",
org.eclipse.uml2.uml;bundle-version="4.0.1",
org.junit,
org.eclipse.emf.transaction;bundle-version="1.4.0",
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.0.1",
- org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.emf;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.0.1",
- org.eclipse.papyrus.moka.fuml;bundle-version="1.0.1",
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.0.2",
+ org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.0.2",
+ org.eclipse.papyrus.moka.fuml;bundle-version="1.0.2",
org.eclipse.ui;bundle-version="3.106.0",
org.eclipse.gmf.runtime.diagram.ui,
- org.eclipse.papyrus.uml.icons;bundle-version="1.0.1",
- org.eclipse.papyrus.editor;bundle-version="1.0.1",
- org.eclipse.papyrus.moka.composites;bundle-version="1.0.1"
-Export-Package: org.eclipse.papyrus.moka.composites.utils.handlers
+ org.eclipse.papyrus.uml.icons;bundle-version="1.0.2",
+ org.eclipse.papyrus.editor;bundle-version="1.0.2",
+ org.eclipse.papyrus.moka.composites;bundle-version="1.0.2"
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: Moka Composite Utils (Incubation)
-Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.moka.composites.utils.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.moka.composites.utils;singlet
- on:=true
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.moka.composites.utils;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka.composites.utils/pom.xml b/extraplugins/moka/org.eclipse.papyrus.moka.composites.utils/pom.xml
index f0ab7435dde..d2b38977a14 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka.composites.utils/pom.xml
+++ b/extraplugins/moka/org.eclipse.papyrus.moka.composites.utils/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-extras.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.moka.composites.utils</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka.composites/META-INF/MANIFEST.MF b/extraplugins/moka/org.eclipse.papyrus.moka.composites/META-INF/MANIFEST.MF
index f4f6c40aae2..2721d2f8ed2 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka.composites/META-INF/MANIFEST.MF
+++ b/extraplugins/moka/org.eclipse.papyrus.moka.composites/META-INF/MANIFEST.MF
@@ -1,10 +1,4 @@
Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.uml2.uml;bundle-version="4.0.1",
- org.eclipse.papyrus.moka.fuml;bundle-version="1.0.1",
- org.eclipse.papyrus.moka;bundle-version="1.0.1",
- org.eclipse.debug.core;bundle-version="3.8.0"
Export-Package: org.eclipse.papyrus.moka.composites,
org.eclipse.papyrus.moka.composites.Semantics.Actions.CompleteActions,
org.eclipse.papyrus.moka.composites.Semantics.Actions.IntermediateActions,
@@ -13,13 +7,17 @@ Export-Package: org.eclipse.papyrus.moka.composites,
org.eclipse.papyrus.moka.composites.Semantics.CompositeStructures.InvocationActions,
org.eclipse.papyrus.moka.composites.Semantics.CompositeStructures.StructuredClasses,
org.eclipse.papyrus.moka.composites.Semantics.Loci.LociL3
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.uml2.uml;bundle-version="4.0.1",
+ org.eclipse.papyrus.moka.fuml;bundle-version="1.0.2",
+ org.eclipse.papyrus.moka;bundle-version="1.0.2",
+ org.eclipse.debug.core;bundle-version="3.8.0"
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: Moka Composites Extension (Incubation)
-Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.moka.composites.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.moka.composites;singleton:=tr
- ue
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.moka.composites;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka.composites/pom.xml b/extraplugins/moka/org.eclipse.papyrus.moka.composites/pom.xml
index eaebe5a564d..4cc15458433 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka.composites/pom.xml
+++ b/extraplugins/moka/org.eclipse.papyrus.moka.composites/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-extras.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.moka.composites</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary/META-INF/MANIFEST.MF b/extraplugins/moka/org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary/META-INF/MANIFEST.MF
index 19a302a3ef5..fc66bf36d11 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary/META-INF/MANIFEST.MF
+++ b/extraplugins/moka/org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary/META-INF/MANIFEST.MF
@@ -1,27 +1,24 @@
Manifest-Version: 1.0
+Export-Package: org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary,
+ org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary.proxy,
+ org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary.proxy.executions,
+ org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary.ui
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.moka.fuml;bundle-version="1.0.1",
+ org.eclipse.papyrus.moka.fuml;bundle-version="1.0.2",
org.eclipse.uml2.uml;bundle-version="5.0.0",
- org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.0.1",
- org.eclipse.papyrus.moka.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.moka.composites;bundle-version="1.0.1",
- org.eclipse.papyrus.moka.async.fuml;bundle-version="1.0.1",
+ org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.0.2",
+ org.eclipse.papyrus.moka.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.moka.composites;bundle-version="1.0.2",
+ org.eclipse.papyrus.moka.async.fuml;bundle-version="1.0.2",
org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.7.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.0.2",
org.eclipse.debug.ui
-Export-Package: org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary,
- org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary.proxy,
- org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary.proxy.executions,
- org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary.ui
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: Moka Active Object Controller Library (Incubation)
+Bundle-Activator: org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary.Activator
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.moka.fuml.activeobjectcontroller
- library.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.moka.fuml.activeobjectcontrol
- lerlibrary;singleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary/pom.xml b/extraplugins/moka/org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary/pom.xml
index 5a78957a638..0e118068097 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary/pom.xml
+++ b/extraplugins/moka/org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-extras.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka.fuml.assertionlibrary/META-INF/MANIFEST.MF b/extraplugins/moka/org.eclipse.papyrus.moka.fuml.assertionlibrary/META-INF/MANIFEST.MF
index fabaf5ebbc4..afc387bb270 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka.fuml.assertionlibrary/META-INF/MANIFEST.MF
+++ b/extraplugins/moka/org.eclipse.papyrus.moka.fuml.assertionlibrary/META-INF/MANIFEST.MF
@@ -1,19 +1,16 @@
Manifest-Version: 1.0
+Export-Package: org.eclipse.papyrus.moka.fuml.assertionlibrary.utils
Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.papyrus.moka.fuml;bundle-version="1.0.1",
+ org.eclipse.papyrus.moka.fuml;bundle-version="1.0.2",
org.eclipse.uml2.uml;bundle-version="5.0.0",
- org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.0.1",
+ org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.0.2",
org.eclipse.ui.workbench,
- org.eclipse.papyrus.infra.core.log;bundle-version="1.0.1"
-Export-Package: org.eclipse.papyrus.moka.fuml.assertionlibrary.utils
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.0.2"
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: Moka Assertion Library (Incubation)
+Bundle-Activator: org.eclipse.papyrus.moka.fuml.assertionlibrary.Activator
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.moka.fuml.assertionlibrary.Activ
- ator
-Bundle-SymbolicName: org.eclipse.papyrus.moka.fuml.assertionlibrary;si
- ngleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.moka.fuml.assertionlibrary;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka.fuml.assertionlibrary/pom.xml b/extraplugins/moka/org.eclipse.papyrus.moka.fuml.assertionlibrary/pom.xml
index cbead16fec6..ecb3b54fb9b 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka.fuml.assertionlibrary/pom.xml
+++ b/extraplugins/moka/org.eclipse.papyrus.moka.fuml.assertionlibrary/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-extras.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.moka.fuml.assertionlibrary</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka.fuml.standardlibrary/META-INF/MANIFEST.MF b/extraplugins/moka/org.eclipse.papyrus.moka.fuml.standardlibrary/META-INF/MANIFEST.MF
index dbe78f8ad40..c87c01bf39b 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka.fuml.standardlibrary/META-INF/MANIFEST.MF
+++ b/extraplugins/moka/org.eclipse.papyrus.moka.fuml.standardlibrary/META-INF/MANIFEST.MF
@@ -1,29 +1,26 @@
Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.moka.fuml;bundle-version="1.0.1",
- org.eclipse.emf.common;bundle-version="2.9.0",
- org.eclipse.uml2.uml;bundle-version="4.1.0",
- org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.0.1",
- org.eclipse.emf;bundle-version="2.6.0",
- org.eclipse.papyrus.moka;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.core;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.0.1",
- org.eclipse.ui.console;bundle-version="3.5.200"
Export-Package: org.eclipse.papyrus.moka.fuml.standardlibrary.library.boolean_,
org.eclipse.papyrus.moka.fuml.standardlibrary.library.integer,
org.eclipse.papyrus.moka.fuml.standardlibrary.library.io,
org.eclipse.papyrus.moka.fuml.standardlibrary.library.list,
org.eclipse.papyrus.moka.fuml.standardlibrary.library.string,
org.eclipse.papyrus.moka.fuml.standardlibrary.library.unlimitednatural
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.moka.fuml;bundle-version="1.0.2",
+ org.eclipse.emf.common;bundle-version="2.9.0",
+ org.eclipse.uml2.uml;bundle-version="4.1.0",
+ org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.0.2",
+ org.eclipse.emf;bundle-version="2.6.0",
+ org.eclipse.papyrus.moka;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.0.2",
+ org.eclipse.ui.console;bundle-version="3.5.200"
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: Moka fUML Standard Library (Incubation)
+Bundle-Activator: org.eclipse.papyrus.moka.fuml.standardlibrary.Activator
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.moka.fuml.standardlibrary.Activa
- tor
-Bundle-SymbolicName: org.eclipse.papyrus.moka.fuml.standardlibrary;sin
- gleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.moka.fuml.standardlibrary;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka.fuml.standardlibrary/pom.xml b/extraplugins/moka/org.eclipse.papyrus.moka.fuml.standardlibrary/pom.xml
index 398f522d02a..37329d85da7 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka.fuml.standardlibrary/pom.xml
+++ b/extraplugins/moka/org.eclipse.papyrus.moka.fuml.standardlibrary/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-extras.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.moka.fuml.standardlibrary</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka.fuml.validation/META-INF/MANIFEST.MF b/extraplugins/moka/org.eclipse.papyrus.moka.fuml.validation/META-INF/MANIFEST.MF
index ca83dab039f..14729ab1746 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka.fuml.validation/META-INF/MANIFEST.MF
+++ b/extraplugins/moka/org.eclipse.papyrus.moka.fuml.validation/META-INF/MANIFEST.MF
@@ -5,11 +5,9 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.uml2.uml;bundle-version="5.0.0"
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: Moka Validation Rules for fUML/PSCS models (Incubation)
-Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.moka.fuml.validation.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.moka.fuml.validation;singleto
- n:=true
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.moka.fuml.validation;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka.fuml.validation/pom.xml b/extraplugins/moka/org.eclipse.papyrus.moka.fuml.validation/pom.xml
index 97bda1b80c4..5fab82cbfd6 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka.fuml.validation/pom.xml
+++ b/extraplugins/moka/org.eclipse.papyrus.moka.fuml.validation/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-extras.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.moka.fuml.validation</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka.fuml/META-INF/MANIFEST.MF b/extraplugins/moka/org.eclipse.papyrus.moka.fuml/META-INF/MANIFEST.MF
index 06f0101cd39..fa33c3d0574 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka.fuml/META-INF/MANIFEST.MF
+++ b/extraplugins/moka/org.eclipse.papyrus.moka.fuml/META-INF/MANIFEST.MF
@@ -1,21 +1,6 @@
Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.0.1",
- org.eclipse.emf;bundle-version="2.6.0",
- org.eclipse.uml2.uml;bundle-version="4.1.0",
- org.eclipse.papyrus.moka;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.0.1",
- org.eclipse.debug.core;bundle-version="3.8.0",
- org.eclipse.papyrus.moka.ui;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.core;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.emf;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.services.labelprovider;bundle-version="1.0.1",
- org.apache.commons.lang;bundle-version="2.6.0",
- org.eclipse.emf.ecore,
- org.eclipse.emf.codegen;bundle-version="2.9.0",
- org.eclipse.uml2.codegen.ecore;bundle-version="1.9.0"
-Export-Package: org.eclipse.papyrus.moka.fuml;uses:="org.eclipse.ui.plugin,org.osgi.framework",
+Export-Package: org.eclipse.papyrus.moka.fuml;uses:="org.eclipse.ui.plugin,
+ org.osgi.framework",
org.eclipse.papyrus.moka.fuml.Semantics.Actions.BasicActions,
org.eclipse.papyrus.moka.fuml.Semantics.Actions.CompleteActions,
org.eclipse.papyrus.moka.fuml.Semantics.Actions.IntermediateActions,
@@ -32,14 +17,29 @@ Export-Package: org.eclipse.papyrus.moka.fuml;uses:="org.eclipse.ui.plugin,org.o
org.eclipse.papyrus.moka.fuml.presentation,
org.eclipse.papyrus.moka.fuml.registry,
org.eclipse.papyrus.moka.fuml.registry.service.framework
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.0.2",
+ org.eclipse.emf;bundle-version="2.6.0",
+ org.eclipse.uml2.uml;bundle-version="4.1.0",
+ org.eclipse.papyrus.moka;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.0.2",
+ org.eclipse.debug.core;bundle-version="3.8.0",
+ org.eclipse.papyrus.moka.ui;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.services.labelprovider;bundle-version="1.0.2",
+ org.apache.commons.lang;bundle-version="2.6.0",
+ org.eclipse.emf.ecore,
+ org.eclipse.emf.codegen;bundle-version="2.9.0",
+ org.eclipse.uml2.codegen.ecore;bundle-version="1.9.0"
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Eclipse-BuddyPolicy: registered
Bundle-Name: Moka fUML (Incubation)
-Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.moka.fuml.Activator
+Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.moka.fuml;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka.fuml/pom.xml b/extraplugins/moka/org.eclipse.papyrus.moka.fuml/pom.xml
index 217bd63abb8..03a0c0f61f8 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka.fuml/pom.xml
+++ b/extraplugins/moka/org.eclipse.papyrus.moka.fuml/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-extras.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.moka.fuml</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka.ui/META-INF/MANIFEST.MF b/extraplugins/moka/org.eclipse.papyrus.moka.ui/META-INF/MANIFEST.MF
index a4eb2511bb4..c3f1f22502c 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka.ui/META-INF/MANIFEST.MF
+++ b/extraplugins/moka/org.eclipse.papyrus.moka.ui/META-INF/MANIFEST.MF
@@ -1,34 +1,33 @@
Manifest-Version: 1.0
+Export-Package: org.eclipse.papyrus.moka.ui.launch,
+ org.eclipse.papyrus.moka.ui.presentation
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.moka;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.core;bundle-version="1.0.1",
+ org.eclipse.papyrus.moka;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.core;bundle-version="1.0.2",
org.eclipse.debug.core;bundle-version="3.8.0",
org.eclipse.debug.ui;bundle-version="3.9.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.0.2",
org.eclipse.gmf.runtime.notation;bundle-version="1.5.0",
org.eclipse.gef;bundle-version="3.9.0",
org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.7.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.emf;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.services.decoration;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.services.labelprovider;bundle-version="1.0.1",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.services.decoration;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.services.labelprovider;bundle-version="1.0.2",
org.eclipse.ui.ide;bundle-version="3.9.0",
- org.eclipse.papyrus.editor;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.gmfdiag.css;bundle-version="1.0.1",
+ org.eclipse.papyrus.editor;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.gmfdiag.css;bundle-version="1.0.2",
org.eclipse.e4.ui.css.core;bundle-version="0.10.100",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.services.markerlistener;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.0.1",
- org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.services.markerlistener;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.0.2",
+ org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.0.2",
org.eclipse.uml2.uml;bundle-version="4.1.0"
-Export-Package: org.eclipse.papyrus.moka.ui.launch,
- org.eclipse.papyrus.moka.ui.presentation
Bundle-Vendor: Eclipse Modeling Project
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: Moka UI (Incubation)
-Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.moka.ui.Activator
+Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.moka.ui;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka.ui/pom.xml b/extraplugins/moka/org.eclipse.papyrus.moka.ui/pom.xml
index 25ed43f1bf1..38b298868c5 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka.ui/pom.xml
+++ b/extraplugins/moka/org.eclipse.papyrus.moka.ui/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-extras.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.moka.ui</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka/META-INF/MANIFEST.MF b/extraplugins/moka/org.eclipse.papyrus.moka/META-INF/MANIFEST.MF
index e8c167ab339..73baf81ef1f 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka/META-INF/MANIFEST.MF
+++ b/extraplugins/moka/org.eclipse.papyrus.moka/META-INF/MANIFEST.MF
@@ -1,16 +1,4 @@
Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.debug.core;bundle-version="3.7.100",
- org.eclipse.papyrus.infra.core;bundle-version="1.0.1",
- org.eclipse.uml2.uml;bundle-version="4.0.1",
- org.eclipse.emf.transaction;bundle-version="1.8.0",
- org.eclipse.gmf.runtime.notation;bundle-version="1.5.0",
- org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.6.0",
- org.eclipse.papyrus.infra.gmfdiag.css;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.services.markerlistener;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.0.1",
- org.eclipse.ui.ide;bundle-version="3.9.0"
Export-Package: org.eclipse.papyrus.moka,
org.eclipse.papyrus.moka.communication,
org.eclipse.papyrus.moka.communication.event,
@@ -27,12 +15,23 @@ Export-Package: org.eclipse.papyrus.moka,
org.eclipse.papyrus.moka.debug,
org.eclipse.papyrus.moka.engine,
org.eclipse.papyrus.moka.launch
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.debug.core;bundle-version="3.7.100",
+ org.eclipse.papyrus.infra.core;bundle-version="1.0.2",
+ org.eclipse.uml2.uml;bundle-version="4.0.1",
+ org.eclipse.emf.transaction;bundle-version="1.8.0",
+ org.eclipse.gmf.runtime.notation;bundle-version="1.5.0",
+ org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.6.0",
+ org.eclipse.papyrus.infra.gmfdiag.css;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.services.markerlistener;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.0.2",
+ org.eclipse.ui.ide;bundle-version="3.9.0"
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.0.2.qualifier
Bundle-Name: Moka (Incubation)
-Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.moka.Activator
+Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.moka;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka/pom.xml b/extraplugins/moka/org.eclipse.papyrus.moka/pom.xml
index aef56a41e91..f1c030f2fcd 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka/pom.xml
+++ b/extraplugins/moka/org.eclipse.papyrus.moka/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<relativePath>../../../releng/top-pom-extras.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.moka</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.0.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file

Back to the top