Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'extraplugins/moka/org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary/META-INF/MANIFEST.MF')
-rw-r--r--extraplugins/moka/org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary/META-INF/MANIFEST.MF21
1 files changed, 9 insertions, 12 deletions
diff --git a/extraplugins/moka/org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary/META-INF/MANIFEST.MF b/extraplugins/moka/org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary/META-INF/MANIFEST.MF
index 204df7c85fe..78a8e88921f 100644
--- a/extraplugins/moka/org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary/META-INF/MANIFEST.MF
+++ b/extraplugins/moka/org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary/META-INF/MANIFEST.MF
@@ -1,14 +1,14 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.moka.fuml;bundle-version="1.1.0",
+ org.eclipse.papyrus.moka.fuml;bundle-version="1.2.0",
org.eclipse.uml2.uml;bundle-version="5.0.0",
- org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.1.0",
- org.eclipse.papyrus.moka.ui;bundle-version="1.1.0",
- org.eclipse.papyrus.moka.composites;bundle-version="1.1.0",
- org.eclipse.papyrus.moka.async.fuml;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.extensionpoints;bundle-version="1.2.0",
+ org.eclipse.papyrus.moka.ui;bundle-version="1.2.0",
+ org.eclipse.papyrus.moka.composites;bundle-version="1.2.0",
+ org.eclipse.papyrus.moka.async.fuml;bundle-version="1.2.0",
org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.7.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
org.eclipse.debug.ui
Export-Package: org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary,
org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary.proxy,
@@ -16,12 +16,9 @@ Export-Package: org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary,
org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary.ui
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: Moka Active Object Controller Library (Incubation)
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.moka.fuml.activeobjectcontroller
- library.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.moka.fuml.activeobjectcontrol
- lerlibrary;singleton:=true
+Bundle-Activator: org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.moka.fuml.activeobjectcontrollerlibrary;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-

Back to the top