Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'extraplugins/layers/org.eclipse.papyrus.layers.stackmodel.tests/META-INF/MANIFEST.MF')
-rw-r--r--extraplugins/layers/org.eclipse.papyrus.layers.stackmodel.tests/META-INF/MANIFEST.MF35
1 files changed, 17 insertions, 18 deletions
diff --git a/extraplugins/layers/org.eclipse.papyrus.layers.stackmodel.tests/META-INF/MANIFEST.MF b/extraplugins/layers/org.eclipse.papyrus.layers.stackmodel.tests/META-INF/MANIFEST.MF
index 1392507eb0c..6b35d83a367 100644
--- a/extraplugins/layers/org.eclipse.papyrus.layers.stackmodel.tests/META-INF/MANIFEST.MF
+++ b/extraplugins/layers/org.eclipse.papyrus.layers.stackmodel.tests/META-INF/MANIFEST.MF
@@ -1,18 +1,17 @@
-Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.layers.stackmodel.layers.tests
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.papyrus.layers.stackmodel;bundle-version="1.1.0";visibility:=reexport,
- org.eclipse.emf.ecore;visibility:=reexport,
- org.eclipse.gmf.runtime.notation;visibility:=reexport,
- org.eclipse.emf.ecore.xmi;visibility:=reexport,
- org.junit;visibility:=reexport
-Bundle-Vendor: %providerName
-Bundle-ActivationPolicy: lazy
-Bundle-ClassPath: .
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: %pluginName
-Bundle-Localization: plugin
-Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.layers.stackmodel.tests;singl
- eton:=true
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
+Manifest-Version: 1.0
+Export-Package: org.eclipse.papyrus.layers.stackmodel.layers.tests
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.papyrus.layers.stackmodel;bundle-version="1.2.0";visibility:=reexport,
+ org.eclipse.emf.ecore;visibility:=reexport,
+ org.eclipse.gmf.runtime.notation;visibility:=reexport,
+ org.eclipse.emf.ecore.xmi;visibility:=reexport,
+ org.junit;visibility:=reexport
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-ClassPath: .
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.layers.stackmodel.tests;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6

Back to the top