Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'extraplugins/layers/org.eclipse.papyrus.layers.stackmodel.diagram/META-INF/MANIFEST.MF')
-rw-r--r--extraplugins/layers/org.eclipse.papyrus.layers.stackmodel.diagram/META-INF/MANIFEST.MF23
1 files changed, 10 insertions, 13 deletions
diff --git a/extraplugins/layers/org.eclipse.papyrus.layers.stackmodel.diagram/META-INF/MANIFEST.MF b/extraplugins/layers/org.eclipse.papyrus.layers.stackmodel.diagram/META-INF/MANIFEST.MF
index 4a5eb655909..3995583a8a2 100644
--- a/extraplugins/layers/org.eclipse.papyrus.layers.stackmodel.diagram/META-INF/MANIFEST.MF
+++ b/extraplugins/layers/org.eclipse.papyrus.layers.stackmodel.diagram/META-INF/MANIFEST.MF
@@ -1,28 +1,25 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.emf;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.emf.diagram.common;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.core;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.0.2",
+ org.eclipse.papyrus.infra.emf.diagram.common;bundle-version="1.0.2",
org.eclipse.emf.ecore;bundle-version="2.9.0",
org.eclipse.gmf.runtime.notation;bundle-version="1.5.0",
- org.eclipse.papyrus.layers.stackmodel.editor;bundle-version="1.0.1",
+ org.eclipse.papyrus.layers.stackmodel.editor;bundle-version="1.0.2",
org.eclipse.emf.transaction;bundle-version="1.4.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.0.2",
org.eclipse.core.expressions,
org.eclipse.gmf.runtime.diagram.ui.resources.editor,
- org.eclipse.papyrus.layers.runtime;bundle-version="1.0.1",
+ org.eclipse.papyrus.layers.runtime;bundle-version="1.0.2",
org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.7.0",
org.eclipse.ui.ide;bundle-version="3.10.0"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
-Bundle-Name: %pluginName
+Bundle-Version: 1.0.2.qualifier
Bundle-Localization: plugin
+Bundle-Name: %pluginName
+Bundle-Activator: org.eclipse.papyrus.layers.stackmodel.diagram.Activator
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.layers.stackmodel.diagram.Activa
- tor
-Bundle-SymbolicName: org.eclipse.papyrus.layers.stackmodel.diagram;sin
- gleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.layers.stackmodel.diagram;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-

Back to the top