Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'extraplugins/codegen/org.eclipse.papyrus.codegen.base')
-rw-r--r--extraplugins/codegen/org.eclipse.papyrus.codegen.base/META-INF/MANIFEST.MF40
-rw-r--r--extraplugins/codegen/org.eclipse.papyrus.codegen.base/pom.xml4
2 files changed, 22 insertions, 22 deletions
diff --git a/extraplugins/codegen/org.eclipse.papyrus.codegen.base/META-INF/MANIFEST.MF b/extraplugins/codegen/org.eclipse.papyrus.codegen.base/META-INF/MANIFEST.MF
index f13f9ef68de..ea1f0a8a41f 100644
--- a/extraplugins/codegen/org.eclipse.papyrus.codegen.base/META-INF/MANIFEST.MF
+++ b/extraplugins/codegen/org.eclipse.papyrus.codegen.base/META-INF/MANIFEST.MF
@@ -1,20 +1,20 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.codegen.base;singleton:=true
-Bundle-Version: 1.1.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.codegen.base.Activator
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.uml2.uml;bundle-version="4.0.2",
- org.eclipse.core.filesystem;bundle-version="1.3.200",
- org.eclipse.core.resources;bundle-version="3.9.1",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.emf.transaction;bundle-version="1.8.0"
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.papyrus.codegen.base,
- org.eclipse.papyrus.codegen.base.codesync
-Bundle-Vendor: %providerName
-Bundle-Localization: plugin
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.uml2.uml;bundle-version="4.0.2",
+ org.eclipse.core.filesystem;bundle-version="1.3.200",
+ org.eclipse.core.resources;bundle-version="3.9.1",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.emf.transaction;bundle-version="1.8.0"
+Export-Package: org.eclipse.papyrus.codegen.base,
+ org.eclipse.papyrus.codegen.base.codesync
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.codegen.base.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.codegen.base;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/extraplugins/codegen/org.eclipse.papyrus.codegen.base/pom.xml b/extraplugins/codegen/org.eclipse.papyrus.codegen.base/pom.xml
index cf8e5228fc0..72a38ed6f97 100644
--- a/extraplugins/codegen/org.eclipse.papyrus.codegen.base/pom.xml
+++ b/extraplugins/codegen/org.eclipse.papyrus.codegen.base/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.extra.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/extra</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.codegen.base</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>

Back to the top