Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'extraplugins/cdo/org.eclipse.papyrus.cdo.uml.search.ui/META-INF/MANIFEST.MF')
-rw-r--r--extraplugins/cdo/org.eclipse.papyrus.cdo.uml.search.ui/META-INF/MANIFEST.MF29
1 files changed, 14 insertions, 15 deletions
diff --git a/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.search.ui/META-INF/MANIFEST.MF b/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.search.ui/META-INF/MANIFEST.MF
index 87cb3b912f6..ceea2dc0db8 100644
--- a/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.search.ui/META-INF/MANIFEST.MF
+++ b/extraplugins/cdo/org.eclipse.papyrus.cdo.uml.search.ui/META-INF/MANIFEST.MF
@@ -4,28 +4,27 @@ Export-Package: org.eclipse.papyrus.cdo.uml.search.internal.ui;x-internal:=true,
org.eclipse.papyrus.cdo.uml.search.internal.ui.query;x-friends:="org.eclipse.papyrus.cdo.uml.search.ui.tests",
org.eclipse.papyrus.cdo.uml.search.internal.ui.scope;x-friends:="org.eclipse.papyrus.cdo.uml.search.ui.tests"
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.9.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.cdo.core;bundle-version="1.1.0",
- org.eclipse.emf.cdo.common;bundle-version="[4.3.0,5.0.0)",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.cdo.core;bundle-version="1.2.0",
+ org.eclipse.emf.cdo.common;bundle-version="[4.3.0,
+ 5.0.0)",
org.eclipse.ui;bundle-version="3.105.0",
org.eclipse.uml2.uml;bundle-version="4.1.0",
- org.eclipse.papyrus.uml.search.ui;bundle-version="1.1.0",
- org.eclipse.papyrus.views.search;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.search.ui;bundle-version="1.2.0",
+ org.eclipse.papyrus.views.search;bundle-version="1.2.0",
org.eclipse.search;bundle-version="3.9.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.labelprovider;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.services.openelement;bundle-version="1.1.0",
- org.eclipse.papyrus.cdo.ui;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.labelprovider;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.services.openelement;bundle-version="1.2.0",
+ org.eclipse.papyrus.cdo.ui;bundle-version="1.2.0",
com.google.guava;bundle-version="11.0.0"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.cdo.uml.search.internal.ui.Activ
- ator
-Bundle-SymbolicName: org.eclipse.papyrus.cdo.uml.search.ui;singleton:=
- true
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
+Bundle-Activator: org.eclipse.papyrus.cdo.uml.search.internal.ui.Activator
Bundle-Description: %pluginDescription
+Bundle-SymbolicName: org.eclipse.papyrus.cdo.uml.search.ui;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6

Back to the top