Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'extraplugins/bpmn/org.eclipse.papyrus.bpmn/META-INF/MANIFEST.MF')
-rw-r--r--extraplugins/bpmn/org.eclipse.papyrus.bpmn/META-INF/MANIFEST.MF38
1 files changed, 19 insertions, 19 deletions
diff --git a/extraplugins/bpmn/org.eclipse.papyrus.bpmn/META-INF/MANIFEST.MF b/extraplugins/bpmn/org.eclipse.papyrus.bpmn/META-INF/MANIFEST.MF
index 2759150ad99..5396598205c 100644
--- a/extraplugins/bpmn/org.eclipse.papyrus.bpmn/META-INF/MANIFEST.MF
+++ b/extraplugins/bpmn/org.eclipse.papyrus.bpmn/META-INF/MANIFEST.MF
@@ -1,19 +1,19 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.bpmn;singleton:=true
-Bundle-Version: 0.7.0.qualifier
-Bundle-ClassPath: .
-Bundle-Activator: org.eclipse.papyrus.bpmn.Activator
-Bundle-Vendor: %providerName
-Bundle-Localization: plugin
-Require-Bundle: org.eclipse.ui;bundle-version="3.107.0",
- org.eclipse.core.runtime;bundle-version="3.11.0",
- org.eclipse.uml2.uml;bundle-version="5.1.0";visibility:=reexport,
- org.eclipse.papyrus.infra.elementtypesconfigurations;bundle-version="1.1.0"
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Export-Package: org.eclipse.papyrus.bpmn,
- org.eclipse.papyrus.bpmn.BPMNProfile,
- org.eclipse.papyrus.bpmn.BPMNProfile.impl,
- org.eclipse.papyrus.bpmn.BPMNProfile.util
-Bundle-ActivationPolicy: lazy
+Manifest-Version: 1.0
+Export-Package: org.eclipse.papyrus.bpmn,
+ org.eclipse.papyrus.bpmn.BPMNProfile,
+ org.eclipse.papyrus.bpmn.BPMNProfile.impl,
+ org.eclipse.papyrus.bpmn.BPMNProfile.util
+Require-Bundle: org.eclipse.ui;bundle-version="3.107.0",
+ org.eclipse.core.runtime;bundle-version="3.11.0",
+ org.eclipse.uml2.uml;bundle-version="5.1.0";visibility:=reexport,
+ org.eclipse.papyrus.infra.elementtypesconfigurations;bundle-version="1.2.0"
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-ClassPath: .
+Bundle-Version: 0.7.0.qualifier
+Bundle-Localization: plugin
+Bundle-Name: %pluginName
+Bundle-Activator: org.eclipse.papyrus.bpmn.Activator
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.bpmn;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7

Back to the top