Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'extraplugins/alf/ui/org.eclipse.papyrus.uml.alf.properties.xtext/META-INF/MANIFEST.MF')
-rw-r--r--extraplugins/alf/ui/org.eclipse.papyrus.uml.alf.properties.xtext/META-INF/MANIFEST.MF10
1 files changed, 5 insertions, 5 deletions
diff --git a/extraplugins/alf/ui/org.eclipse.papyrus.uml.alf.properties.xtext/META-INF/MANIFEST.MF b/extraplugins/alf/ui/org.eclipse.papyrus.uml.alf.properties.xtext/META-INF/MANIFEST.MF
index 3c62be446a9..4ae01be3d59 100644
--- a/extraplugins/alf/ui/org.eclipse.papyrus.uml.alf.properties.xtext/META-INF/MANIFEST.MF
+++ b/extraplugins/alf/ui/org.eclipse.papyrus.uml.alf.properties.xtext/META-INF/MANIFEST.MF
@@ -3,10 +3,6 @@ Require-Bundle: org.eclipse.ui;bundle-version="3.105.0",
org.eclipse.ui.forms;bundle-version="3.6.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.6.0",
org.eclipse.emf.ecore;bundle-version="2.9.0",
- org.eclipse.gmf.runtime.common.core;bundle-version="1.7.0",
- org.eclipse.gmf.runtime.common.ui.services;bundle-version="1.7.0",
- org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.7.0",
- org.eclipse.gmf.runtime.diagram.ui.properties;bundle-version="1.7.0",
org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
org.eclipse.papyrus.extensionpoints.editors;bundle-version="1.1.0",
@@ -24,7 +20,11 @@ Require-Bundle: org.eclipse.ui;bundle-version="3.105.0",
org.eclipse.papyrus.uml.alf.transaction;bundle-version="0.7.0",
org.eclipse.papyrus.uml.alf.text;bundle-version="0.7.0",
org.eclipse.compare,
- org.eclipse.papyrus.uml.alf.preferences;bundle-version="0.7.0"
+ org.eclipse.papyrus.uml.alf.preferences;bundle-version="0.7.0",
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.1.0",
+ org.eclipse.emf.edit;bundle-version="2.11.0",
+ org.eclipse.core.runtime;bundle-version="3.11.0",
+ org.eclipse.gmf.runtime.diagram.ui.properties;bundle-version="1.7.0"
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
Bundle-Version: 0.7.0.qualifier

Back to the top