Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'extraplugins/adl4eclipse/org.eclipse.papyrus.adl4eclipse.profile/META-INF/MANIFEST.MF')
-rw-r--r--extraplugins/adl4eclipse/org.eclipse.papyrus.adl4eclipse.profile/META-INF/MANIFEST.MF18
1 files changed, 7 insertions, 11 deletions
diff --git a/extraplugins/adl4eclipse/org.eclipse.papyrus.adl4eclipse.profile/META-INF/MANIFEST.MF b/extraplugins/adl4eclipse/org.eclipse.papyrus.adl4eclipse.profile/META-INF/MANIFEST.MF
index cc69305ea03..47415f2a1d6 100644
--- a/extraplugins/adl4eclipse/org.eclipse.papyrus.adl4eclipse.profile/META-INF/MANIFEST.MF
+++ b/extraplugins/adl4eclipse/org.eclipse.papyrus.adl4eclipse.profile/META-INF/MANIFEST.MF
@@ -1,19 +1,15 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.osgi.profile;bundle-version="1.1.0"
+ org.eclipse.papyrus.osgi.profile;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.adl4eclipse.org
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-localization: plugin
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %pluginName
-Bundle-Activator: org.eclipse.papyrus.adl4eclipse.org.Activator
+Bundle-localization: plugin
Bundle-ManifestVersion: 2
-Bundle-Description: This plugin contains adl4 eclipse profile used to
- model eclipse plugins.The plugins that allow the modelization is or.
- eclipse.papyrus.adl4eclipsetool. More details can be found in the doc
- s directory of or.eclipse.papyrus.adl4eclipsetool.
-Bundle-SymbolicName: org.eclipse.papyrus.adl4eclipse.profile;singleton
- :=true
+Bundle-Activator: org.eclipse.papyrus.adl4eclipse.org.Activator
+Bundle-Description: This plugin contains adl4 eclipse profile used to model eclipse plugins.The plugins that allow the modelization is or.eclipse.papyrus.adl4eclipsetool. More details can be found in the docs directory of or.eclipse.papyrus.adl4eclipsetool.
+Bundle-SymbolicName: org.eclipse.papyrus.adl4eclipse.profile;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.papyrus.adl4eclipse.org

Back to the top