Skip to main content
aboutsummaryrefslogtreecommitdiffstats
path: root/tests
diff options
context:
space:
mode:
authorvlorenzo2012-02-13 12:34:01 +0000
committervlorenzo2012-02-13 12:34:01 +0000
commit740407688e96536b3c622559572e0d09c212d96e (patch)
tree3d8e3e00a1a6d64e806ddfc9a4b4a59fcb32d594 /tests
parentacaba8d278094406fda7e4e6c114a9261836c780 (diff)
downloadorg.eclipse.papyrus-740407688e96536b3c622559572e0d09c212d96e.tar.gz
org.eclipse.papyrus-740407688e96536b3c622559572e0d09c212d96e.tar.xz
org.eclipse.papyrus-740407688e96536b3c622559572e0d09c212d96e.zip
Correct the providerName and pluginName for the plugins of the future Papyrus SR2
Diffstat (limited to 'tests')
-rw-r--r--tests/junit/plugins/uml/org.eclipse.papyrus.diagram.clazz.test/META-INF/MANIFEST.MF23
1 files changed, 13 insertions, 10 deletions
diff --git a/tests/junit/plugins/uml/org.eclipse.papyrus.diagram.clazz.test/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/org.eclipse.papyrus.diagram.clazz.test/META-INF/MANIFEST.MF
index a805251c0cf..98f0662dedd 100644
--- a/tests/junit/plugins/uml/org.eclipse.papyrus.diagram.clazz.test/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/org.eclipse.papyrus.diagram.clazz.test/META-INF/MANIFEST.MF
@@ -1,14 +1,16 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.diagram.clazz.test,org.eclipse.pap
- yrus.diagram.clazz.test.canonical,org.eclipse.papyrus.diagram.clazz.t
- est.load
-Require-Bundle: org.eclipse.ui,org.eclipse.core.runtime,org.junit4;bun
- dle-version="4.5.0",org.eclipse.papyrus.core;bundle-version="0.8.0",o
- rg.eclipse.papyrus.core.adaptor.gmf;bundle-version="0.8.0",org.eclips
- e.papyrus.editor;bundle-version="0.8.0",org.eclipse.papyrus.diagram.c
- lazz;bundle-version="0.8.0",org.eclipse.gmf.runtime.diagram.ui.resour
- ces.editor;bundle-version="1.2.0",org.eclipse.papyrus.diagram.common;
- bundle-version="0.8.0"
+Export-Package: org.eclipse.papyrus.diagram.clazz.test,
+ org.eclipse.papyrus.diagram.clazz.test.canonical,
+ org.eclipse.papyrus.diagram.clazz.test.load
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.junit4;bundle-version="4.5.0",
+ org.eclipse.papyrus.core;bundle-version="0.8.0",
+ org.eclipse.papyrus.core.adaptor.gmf;bundle-version="0.8.0",
+ org.eclipse.papyrus.editor;bundle-version="0.8.0",
+ org.eclipse.papyrus.diagram.clazz;bundle-version="0.8.0",
+ org.eclipse.gmf.runtime.diagram.ui.resources.editor;bundle-version="1.2.0",
+ org.eclipse.papyrus.diagram.common;bundle-version="0.8.0"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Version: 0.8.2.qualifier
@@ -17,4 +19,5 @@ Bundle-Activator: org.eclipse.papyrus.diagram.clazz.test.Activator
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.diagram.clazz.test
Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-Localization: plugin

Back to the top