Skip to main content
aboutsummaryrefslogtreecommitdiffstats
path: root/tests
diff options
context:
space:
mode:
authorQuentin Le Menez2018-04-19 09:02:16 -0400
committerQuentin Le Menez2018-04-20 11:27:59 -0400
commit0bdf62f7a9968d362c762f84a5a3e6da34f9f7a9 (patch)
tree06a5ffe07d36d156da570028a5b59cba288d2930 /tests
parent85563b6891ef31d88c9df1a916a51dbcbc537494 (diff)
downloadorg.eclipse.papyrus-0bdf62f7a9968d362c762f84a5a3e6da34f9f7a9.tar.gz
org.eclipse.papyrus-0bdf62f7a9968d362c762f84a5a3e6da34f9f7a9.tar.xz
org.eclipse.papyrus-0bdf62f7a9968d362c762f84a5a3e6da34f9f7a9.zip
Bug 533804 - [Diagram] Update batik dependencies for 1.9.1
- Update tests and dependencies to the new architecture and version - Update the targetplatforms to set the required dependency to 1.9.1 from the latest M6 Orbit repository Change-Id: I07824370934a51062038d382597330833e5ee801 Signed-off-by: Quentin Le Menez <quentin.lemenez@cea.fr>
Diffstat (limited to 'tests')
-rwxr-xr-xtests/junit/framework/org.eclipse.papyrus.bundles.tests/src/org/eclipse/papyrus/bundles/tests/BundlesTests.java2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/junit/framework/org.eclipse.papyrus.bundles.tests/src/org/eclipse/papyrus/bundles/tests/BundlesTests.java b/tests/junit/framework/org.eclipse.papyrus.bundles.tests/src/org/eclipse/papyrus/bundles/tests/BundlesTests.java
index 9ac4563248c..765d46ef28a 100755
--- a/tests/junit/framework/org.eclipse.papyrus.bundles.tests/src/org/eclipse/papyrus/bundles/tests/BundlesTests.java
+++ b/tests/junit/framework/org.eclipse.papyrus.bundles.tests/src/org/eclipse/papyrus/bundles/tests/BundlesTests.java
@@ -56,7 +56,7 @@ public class BundlesTests extends AbstractPapyrusTest {
private static final String INCUBATION_KEYWORD = "(Incubation)"; //$NON-NLS-1$
- private static final String BATIK_VERSION = "\"[1.6.0,1.7.0)\""; //$NON-NLS-1$
+ private static final String BATIK_VERSION = "\"[1.9.1,2.0.0)\""; //$NON-NLS-1$
private static final String NATTABLE_VERSION = "1.5.0"; //$NON-NLS-1$

Back to the top