Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorVincent Lorenzo2017-09-25 12:14:12 +0000
committervincent lorenzo2017-09-26 10:59:44 +0000
commit921e050373ff74f9367fb9c9c8ca618b4e97928a (patch)
tree8049c59eee04af6984f211c513dbaf75268c1c76 /tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.stereotype.display.tests/META-INF/MANIFEST.MF
parentb4cc83e670703e491cd3d2365910519660ea8347 (diff)
downloadorg.eclipse.papyrus-921e050373ff74f9367fb9c9c8ca618b4e97928a.tar.gz
org.eclipse.papyrus-921e050373ff74f9367fb9c9c8ca618b4e97928a.tar.xz
org.eclipse.papyrus-921e050373ff74f9367fb9c9c8ca618b4e97928a.zip
bug 517742: [Table][Matrix] The row axis must be updated when the rows sources change
Change-Id: I5e3b92093b907a88be4367889923e4e2aed3fd21 Signed-off-by: Vincent Lorenzo <vincent.lorenzo@cea.fr>
Diffstat (limited to 'tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.stereotype.display.tests/META-INF/MANIFEST.MF')
-rw-r--r--tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.stereotype.display.tests/META-INF/MANIFEST.MF4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.stereotype.display.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.stereotype.display.tests/META-INF/MANIFEST.MF
index 466c316485d..c74cf46145e 100644
--- a/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.stereotype.display.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.stereotype.display.tests/META-INF/MANIFEST.MF
@@ -14,8 +14,8 @@ Require-Bundle: org.junit;bundle-version="4.11.0",
org.eclipse.emf.transaction,
org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="[3.0.0,4.0.0)",
org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.papyrus.infra.nattable.common;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.papyrus.infra.nattable;bundle-version="[4.0.0,5.0.0)",
+ org.eclipse.papyrus.infra.nattable.common;bundle-version="[4.0.0,5.0.0)",
+ org.eclipse.papyrus.infra.nattable;bundle-version="[5.0.0,6.0.0)",
org.eclipse.papyrus.infra.nattable.model;bundle-version="[3.0.0,4.0.0)",
org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.5.0,2.0.0)",
org.eclipse.papyrus.uml.diagram.clazz;bundle-version="[3.0.0,4.0.0)",

Back to the top