Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristian W. Damus2020-11-16 14:25:31 -0500
committerVincent Lorenzo2021-03-24 11:02:34 -0400
commitde5c830be2b4b73931cfe0c7fee53e081d24b123 (patch)
treedde7ac79d51a213ef7b2466e45841e0ae1f3cebd /tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.paletteconfiguration.tests/META-INF/MANIFEST.MF
parent64b9c37eedc2f57ab0b9f6e44a6c9baf02dba066 (diff)
downloadorg.eclipse.papyrus-de5c830be2b4b73931cfe0c7fee53e081d24b123.tar.gz
org.eclipse.papyrus-de5c830be2b4b73931cfe0c7fee53e081d24b123.tar.xz
org.eclipse.papyrus-de5c830be2b4b73931cfe0c7fee53e081d24b123.zip
Bug 568782: [Toolsmiths - ElementTypes] Allow specification of AdviceBindingConfiguration as children of ElementTypes
- fix test regressions caused by new Element Types Set Configuration dependency check https://bugs.eclipse.org/bugs/show_bug.cgi?id=568782 Change-Id: I35eb100260d22c7f8f09dcfa76ce914e1da153fc Signed-off-by: Christian W. Damus <give.a.damus@gmail.com>
Diffstat (limited to 'tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.paletteconfiguration.tests/META-INF/MANIFEST.MF')
-rw-r--r--tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.paletteconfiguration.tests/META-INF/MANIFEST.MF3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.paletteconfiguration.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.paletteconfiguration.tests/META-INF/MANIFEST.MF
index c2b92ee590c..bede88afcdf 100644
--- a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.paletteconfiguration.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.paletteconfiguration.tests/META-INF/MANIFEST.MF
@@ -4,7 +4,8 @@ Require-Bundle: org.eclipse.gmf.runtime.diagram.ui;bundle-version="[1.9.0,2.0.0)
org.eclipse.papyrus.junit.utils;bundle-version="[3.0.0,4.0.0)",
org.junit;bundle-version="[4.13.0,5.0.0)",
org.eclipse.papyrus.infra.gmfdiag.paletteconfiguration;bundle-version="5.0.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="4.0.0"
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="4.0.0",
+ org.eclipse.uml2.uml;bundle-version="[5.5.0,6.0.0)"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-Version: 2.1.0.qualifier

Back to the top