Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian NOYRIT2020-05-12 12:23:37 -0400
committerjeremie.tatibouet2020-06-05 02:50:35 -0400
commitbc6f2cce7ac110d6684666171d599348888bbb15 (patch)
tree0b2411dcb15612b48db22292dae124a6a3101251 /tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.paletteconfiguration.tests/META-INF/MANIFEST.MF
parent9cf1207aaf7387a748d6edda8eb5d2c68d1306cc (diff)
downloadorg.eclipse.papyrus-bc6f2cce7ac110d6684666171d599348888bbb15.tar.gz
org.eclipse.papyrus-bc6f2cce7ac110d6684666171d599348888bbb15.tar.xz
org.eclipse.papyrus-bc6f2cce7ac110d6684666171d599348888bbb15.zip
Bug 562935 - Migration to GMF Notation 1.13.0
Migrate dependencies to org.eclipse.gmf.runtime.notation to [1.10.0,2.0.0) Migrate dependencies to org.eclipse.gmf.runtime.notation.edit to [1.8.0,2.0.0) Changed all occurences of http://www.eclipse.org/gmf/runtime/1.0.2/notation to http://www.eclipse.org/gmf/runtime/1.0.3/notation Updated the copy of the notation metamodel in oep.infra.gmfdiag.properties/model to the new 1.10.0 metamodel Fixed some building issues in tests Change-Id: I9bb53de2558b67076f6fa423da522bdcedeb794b Signed-off-by: Florian NOYRIT <florian.noyrit@cea.fr>
Diffstat (limited to 'tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.paletteconfiguration.tests/META-INF/MANIFEST.MF')
-rw-r--r--tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.paletteconfiguration.tests/META-INF/MANIFEST.MF2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.paletteconfiguration.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.paletteconfiguration.tests/META-INF/MANIFEST.MF
index 323e85c02fc..2a54e8a67fe 100644
--- a/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.paletteconfiguration.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/infra/gmfdiag/org.eclipse.papyrus.infra.gmfdiag.paletteconfiguration.tests/META-INF/MANIFEST.MF
@@ -15,7 +15,7 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.papyrus.infra.ui;bundle-version="[2.0.0,3.0.0)"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 1.3.100.qualifier
Bundle-Name: %Bundle-Name
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.infra.gmfdiag.paletteconfiguration.tests.Activator

Back to the top