Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorQuentin Le Menez2017-05-31 09:07:16 -0400
committerQuentin Le Menez2017-06-02 05:26:10 -0400
commitd1c8dca9b47fbc27f97ee86b1204a5724c920024 (patch)
treed8e1d14f4b74a4bc03598305165f35a902cd7888 /tests/junit/plugins/editor
parentf16aae7b9d69ab5e594d94c8fd7f550419991d3b (diff)
downloadorg.eclipse.papyrus-d1c8dca9b47fbc27f97ee86b1204a5724c920024.tar.gz
org.eclipse.papyrus-d1c8dca9b47fbc27f97ee86b1204a5724c920024.tar.xz
org.eclipse.papyrus-d1c8dca9b47fbc27f97ee86b1204a5724c920024.zip
Bug 517539 - [All] Update UML2 dependency for all Papyrus plugins
- Update plugins dependencies to uml2 - Add a new test to verify uml2.uml versions during bundle tests - Update plugin versions due to new reexported versions and other manifest changes Change-Id: I524eb4474eb6dd7de6f97ce118f144c28590773b Signed-off-by: Quentin Le Menez <quentin.lemenez@cea.fr>
Diffstat (limited to 'tests/junit/plugins/editor')
-rw-r--r--tests/junit/plugins/editor/org.eclipse.papyrus.editor.integration.tests/META-INF/MANIFEST.MF2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/junit/plugins/editor/org.eclipse.papyrus.editor.integration.tests/META-INF/MANIFEST.MF b/tests/junit/plugins/editor/org.eclipse.papyrus.editor.integration.tests/META-INF/MANIFEST.MF
index 68a2d13a6e3..c629dd2d7ca 100644
--- a/tests/junit/plugins/editor/org.eclipse.papyrus.editor.integration.tests/META-INF/MANIFEST.MF
+++ b/tests/junit/plugins/editor/org.eclipse.papyrus.editor.integration.tests/META-INF/MANIFEST.MF
@@ -8,7 +8,7 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="[3.0.0,4.0.0)",
org.eclipse.gmf.runtime.notation;bundle-version="1.5.0",
org.eclipse.papyrus.uml.tools;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.uml2.uml;bundle-version="4.1.0",
+ org.eclipse.uml2.uml;bundle-version="[5.3.0,6.0.0)",
org.eclipse.papyrus.uml.diagram.common;bundle-version="[3.0.0,4.0.0)",
org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="[3.0.0,4.0.0)",
org.eclipse.ui.ide;bundle-version="3.9.0",

Back to the top