Skip to main content
aboutsummaryrefslogtreecommitdiffstats
path: root/releng
diff options
context:
space:
mode:
authorMauricio Alferez2016-05-18 05:42:27 -0400
committerGerrit Code Review @ Eclipse.org2016-05-18 08:02:24 -0400
commitf1933675f0e471a64b53943d683d034cc5daa7c2 (patch)
tree9c4d9d671c1d44361ac7e8968ee2e35a955fbdaa /releng
parent5747e9c848b0434f5c56152b6a6da298dc7e9283 (diff)
downloadorg.eclipse.papyrus-f1933675f0e471a64b53943d683d034cc5daa7c2.tar.gz
org.eclipse.papyrus-f1933675f0e471a64b53943d683d034cc5daa7c2.tar.xz
org.eclipse.papyrus-f1933675f0e471a64b53943d683d034cc5daa7c2.zip
Bug 493796 - [Extra][Requirements] Table for "refine" relationship
- I also changed the table type for all the matrices to RequirementsBooleanMatrix. In that way, users do not have to change the "handles" method of BooleanMatrixCellEditor anymore. - I also changed from explicit references of requirements properties, to the use of the static attributes in the I_SysMLStereotype interface. Change-Id: I9ae47af40267c49b2b748fb92d5117f650b5cc7d Signed-off-by: Mauricio Alferez <mauricio.alferez@cea.fr>
Diffstat (limited to 'releng')
-rw-r--r--releng/extra/pom.xml1
1 files changed, 1 insertions, 0 deletions
diff --git a/releng/extra/pom.xml b/releng/extra/pom.xml
index fd19d32ffad..062a51d195e 100644
--- a/releng/extra/pom.xml
+++ b/releng/extra/pom.xml
@@ -189,6 +189,7 @@
<module>../../extraplugins/requirements/org.eclipse.papyrus.requirements.sysml.matrix.satisfiedBy.config</module>
<module>../../extraplugins/requirements/org.eclipse.papyrus.requirements.sysml.matrix.verifiedBy.config</module>
<module>../../extraplugins/requirements/org.eclipse.papyrus.requirements.sysml.matrix.derivedFrom.config</module>
+ <module>../../extraplugins/requirements/org.eclipse.papyrus.requirements.sysml.matrix.refinedBy.config</module>
<module>../../extraplugins/requirements/org.eclipse.papyrus.requirements.sysml.verification</module>
<module>../../extraplugins/requirements/org.eclipse.papyrus.requirements.metrics.library</module>
<module>../../extraplugins/requirements/org.eclipse.papyrus.requirements.templates</module>

Back to the top