Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorcletavernie2011-10-27 04:47:38 -0400
committercletavernie2011-10-27 04:47:38 -0400
commitb35022b68384d4398086646ef815e75c88c18c9e (patch)
treee0716c9d7d00b4ccddc6f0e88fdc7a3d23ba64a7 /plugins/views/documentation
parentd9c8fe1e4611c2ca845f74820a92ccdaf5126d9e (diff)
downloadorg.eclipse.papyrus-b35022b68384d4398086646ef815e75c88c18c9e.tar.gz
org.eclipse.papyrus-b35022b68384d4398086646ef815e75c88c18c9e.tar.xz
org.eclipse.papyrus-b35022b68384d4398086646ef815e75c88c18c9e.zip
359057: [Architecture - SVN - Build] The Papyrus architecture should be refactored
https://bugs.eclipse.org/bugs/show_bug.cgi?id=359057 Update the plug-in versions and dependencies over Papyrus plug-ins to 0.9.0
Diffstat (limited to 'plugins/views/documentation')
-rw-r--r--plugins/views/documentation/org.eclipse.papyrus.documentation.view.papyrus/META-INF/MANIFEST.MF26
-rw-r--r--plugins/views/documentation/org.eclipse.papyrus.documentation.view/META-INF/MANIFEST.MF42
-rw-r--r--plugins/views/documentation/org.eclipse.papyrus.documentation/META-INF/MANIFEST.MF31
3 files changed, 52 insertions, 47 deletions
diff --git a/plugins/views/documentation/org.eclipse.papyrus.documentation.view.papyrus/META-INF/MANIFEST.MF b/plugins/views/documentation/org.eclipse.papyrus.documentation.view.papyrus/META-INF/MANIFEST.MF
index c16dadec4cf..8d470dcc8e4 100644
--- a/plugins/views/documentation/org.eclipse.papyrus.documentation.view.papyrus/META-INF/MANIFEST.MF
+++ b/plugins/views/documentation/org.eclipse.papyrus.documentation.view.papyrus/META-INF/MANIFEST.MF
@@ -1,12 +1,14 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.documentation.view.papyrus;singleton:=true
-Bundle-Version: 0.9.0.qualifier
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.papyrus.documentation.view;bundle-version="0.7.3",
- org.eclipse.papyrus.modelexplorer;bundle-version="0.7.3",
- org.eclipse.papyrus.core.adaptor.gmf;bundle-version="0.7.3",
- org.eclipse.emf.facet.infra.browser.uicore;bundle-version="0.1.0"
-Bundle-Vendor: %providerName
-Bundle-Localization: plugin
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.papyrus.documentation.view;bundle-version:="0.9.0",
+ org.eclipse.papyrus.modelexplorer;bundle-version="0.9.0",
+ org.eclipse.papyrus.core.adaptor.gmf;bundle-version="0.9.0",
+ org.eclipse.emf.facet.infra.browser.uicore;bundle-version="0.1.0"
+Bundle-Vendor: %providerName
+Bundle-Version: 0.9.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.documentation.view.papyrus;si
+ ngleton:=true
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
+
diff --git a/plugins/views/documentation/org.eclipse.papyrus.documentation.view/META-INF/MANIFEST.MF b/plugins/views/documentation/org.eclipse.papyrus.documentation.view/META-INF/MANIFEST.MF
index 1c0d15ea564..e5f6c8c5bb7 100644
--- a/plugins/views/documentation/org.eclipse.papyrus.documentation.view/META-INF/MANIFEST.MF
+++ b/plugins/views/documentation/org.eclipse.papyrus.documentation.view/META-INF/MANIFEST.MF
@@ -1,20 +1,22 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-Localization: plugin
-Bundle-SymbolicName: org.eclipse.papyrus.documentation.view;singleton:=true
-Bundle-Version: 0.9.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.documentation.view.DocViewPlugin
-Require-Bundle: org.eclipse.core.expressions;visibility:=reexport,
- org.eclipse.ui.editors;visibility:=reexport,
- org.eclipse.ui.ide;visibility:=reexport,
- org.eclipse.emf.edit.ui,
- org.eclipse.jface.text,
- org.eclipse.core.resources,
- org.eclipse.epf.richtext,
- org.eclipse.papyrus.documentation;bundle-version="0.7.3";visibility:=reexport
-Bundle-ActivationPolicy: lazy
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.papyrus.documentation.view
-Import-Package: org.eclipse.ui.views.contentoutline
-Bundle-Vendor: %providerName
+Manifest-Version: 1.0
+Export-Package: org.eclipse.papyrus.documentation.view
+Bundle-ActivationPolicy: lazy
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Require-Bundle: org.eclipse.core.expressions;visibility:=reexport,
+ org.eclipse.ui.editors;visibility:=reexport,
+ org.eclipse.ui.ide;visibility:=reexport,
+ org.eclipse.emf.edit.ui,
+ org.eclipse.jface.text,
+ org.eclipse.core.resources,
+ org.eclipse.epf.richtext,
+ org.eclipse.papyrus.documentation;bundle-version="0.9.0";visibility:=reexport
+Bundle-Vendor: %providerName
+Bundle-Version: 0.9.0.qualifier
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.documentation.view.DocViewPlugin
+Bundle-SymbolicName: org.eclipse.papyrus.documentation.view;singleton:
+ =true
+Import-Package: org.eclipse.ui.views.contentoutline
+
diff --git a/plugins/views/documentation/org.eclipse.papyrus.documentation/META-INF/MANIFEST.MF b/plugins/views/documentation/org.eclipse.papyrus.documentation/META-INF/MANIFEST.MF
index 5b6a0125853..10fc0c348db 100644
--- a/plugins/views/documentation/org.eclipse.papyrus.documentation/META-INF/MANIFEST.MF
+++ b/plugins/views/documentation/org.eclipse.papyrus.documentation/META-INF/MANIFEST.MF
@@ -1,15 +1,16 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-Localization: plugin
-Bundle-SymbolicName: org.eclipse.papyrus.documentation;singleton:=true
-Bundle-Version: 0.9.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.documentation.Activator
-Bundle-ActivationPolicy: lazy
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Bundle-Vendor: %providerName
-Export-Package: org.eclipse.papyrus.documentation,
- org.eclipse.papyrus.documentation.eannotation
-Require-Bundle: org.eclipse.emf.ecore;visibility:=reexport,
- org.eclipse.core.runtime;visibility:=reexport,
- org.eclipse.core.commands;visibility:=reexport
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.emf.ecore;visibility:=reexport,
+ org.eclipse.core.runtime;visibility:=reexport,
+ org.eclipse.core.commands;visibility:=reexport
+Export-Package: org.eclipse.papyrus.documentation,
+ org.eclipse.papyrus.documentation.eannotation
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 0.9.0.qualifier
+Bundle-Localization: plugin
+Bundle-Name: %pluginName
+Bundle-Activator: org.eclipse.papyrus.documentation.Activator
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.documentation;singleton:=true
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
+

Back to the top