Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorVincent Lorenzo2017-09-25 12:14:12 +0000
committervincent lorenzo2017-09-26 10:59:44 +0000
commit921e050373ff74f9367fb9c9c8ca618b4e97928a (patch)
tree8049c59eee04af6984f211c513dbaf75268c1c76 /plugins/uml/properties/org.eclipse.papyrus.uml.properties/META-INF/MANIFEST.MF
parentb4cc83e670703e491cd3d2365910519660ea8347 (diff)
downloadorg.eclipse.papyrus-921e050373ff74f9367fb9c9c8ca618b4e97928a.tar.gz
org.eclipse.papyrus-921e050373ff74f9367fb9c9c8ca618b4e97928a.tar.xz
org.eclipse.papyrus-921e050373ff74f9367fb9c9c8ca618b4e97928a.zip
bug 517742: [Table][Matrix] The row axis must be updated when the rows sources change
Change-Id: I5e3b92093b907a88be4367889923e4e2aed3fd21 Signed-off-by: Vincent Lorenzo <vincent.lorenzo@cea.fr>
Diffstat (limited to 'plugins/uml/properties/org.eclipse.papyrus.uml.properties/META-INF/MANIFEST.MF')
-rw-r--r--plugins/uml/properties/org.eclipse.papyrus.uml.properties/META-INF/MANIFEST.MF4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/uml/properties/org.eclipse.papyrus.uml.properties/META-INF/MANIFEST.MF b/plugins/uml/properties/org.eclipse.papyrus.uml.properties/META-INF/MANIFEST.MF
index 98adb644714..8c2b02e950d 100644
--- a/plugins/uml/properties/org.eclipse.papyrus.uml.properties/META-INF/MANIFEST.MF
+++ b/plugins/uml/properties/org.eclipse.papyrus.uml.properties/META-INF/MANIFEST.MF
@@ -26,11 +26,11 @@ Require-Bundle: org.eclipse.papyrus.uml.profile;bundle-version="[3.0.0,4.0.0)";v
org.eclipse.papyrus.uml.appearance;bundle-version="[2.0.0,3.0.0)",
org.eclipse.papyrus.uml.diagram.common;bundle-version="[3.0.0,4.0.0)";visibility:=reexport,
org.eclipse.papyrus.uml.diagram.stereotype.edition;bundle-version="[2.0.0,3.0.0)";visibility:=reexport,
- org.eclipse.papyrus.infra.emf.nattable;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.papyrus.infra.emf.nattable;bundle-version="[4.0.0,5.0.0)",
org.eclipse.papyrus.uml.nattable.stereotype.display;bundle-version="[3.0.0,4.0.0)",
org.eclipse.nebula.widgets.richtext;bundle-version="[1.0.0,2.0.0)",
org.eclipse.papyrus.uml.ui;bundle-version="[1.2.0,2.0.0)",
- org.eclipse.papyrus.infra.nattable;bundle-version="[4.0.0,5.0.0)",
+ org.eclipse.papyrus.infra.nattable;bundle-version="[5.0.0,6.0.0)",
org.eclipse.jface;bundle-version="[3.12.0,4.0.0)",
org.eclipse.papyrus.infra.widgets;bundle-version="[3.1.0,4.0.0)",
org.eclipse.papyrus.infra.internationalization.utils;bundle-version="[1.0.0,2.0.0)",

Back to the top