Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorCamille Letavernier2013-11-13 12:40:39 +0000
committerCamille Letavernier2013-11-13 12:40:39 +0000
commitffa1a3ab18ce06c344eef0f7df5872be23bc641f (patch)
tree00131e6c7f9e807f221518ab46c7376fd7e79181 /plugins/uml/org.eclipse.papyrus.uml.search.ui/META-INF
parent83bea6eb06573d5f890e1052c9963257388443b6 (diff)
downloadorg.eclipse.papyrus-ffa1a3ab18ce06c344eef0f7df5872be23bc641f.tar.gz
org.eclipse.papyrus-ffa1a3ab18ce06c344eef0f7df5872be23bc641f.tar.xz
org.eclipse.papyrus-ffa1a3ab18ce06c344eef0f7df5872be23bc641f.zip
263430: [General] Add releng
https://bugs.eclipse.org/bugs/show_bug.cgi?id=263430 Luna: Update plug-in version numbers to 1.0.0
Diffstat (limited to 'plugins/uml/org.eclipse.papyrus.uml.search.ui/META-INF')
-rw-r--r--plugins/uml/org.eclipse.papyrus.uml.search.ui/META-INF/MANIFEST.MF24
1 files changed, 12 insertions, 12 deletions
diff --git a/plugins/uml/org.eclipse.papyrus.uml.search.ui/META-INF/MANIFEST.MF b/plugins/uml/org.eclipse.papyrus.uml.search.ui/META-INF/MANIFEST.MF
index cb082b7925b..706e0a3795c 100644
--- a/plugins/uml/org.eclipse.papyrus.uml.search.ui/META-INF/MANIFEST.MF
+++ b/plugins/uml/org.eclipse.papyrus.uml.search.ui/META-INF/MANIFEST.MF
@@ -2,24 +2,24 @@ Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.search;bundle-version="3.8.0",
- org.eclipse.papyrus.infra.core;bundle-version="0.10.1",
+ org.eclipse.papyrus.infra.core;bundle-version="1.0.0",
org.eclipse.core.resources;bundle-version="3.8.1",
- org.eclipse.papyrus.editor;bundle-version="0.10.1",
- org.eclipse.papyrus.views.search;bundle-version="0.10.1",
- org.eclipse.papyrus.infra.onefile;bundle-version="0.10.1",
+ org.eclipse.papyrus.editor;bundle-version="1.0.0",
+ org.eclipse.papyrus.views.search;bundle-version="1.0.0",
+ org.eclipse.papyrus.infra.onefile;bundle-version="1.0.0",
org.eclipse.emf;bundle-version="2.6.0",
org.eclipse.ui.ide;bundle-version="3.8.100",
- org.eclipse.papyrus.infra.emf;bundle-version="0.10.1",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.0.0",
org.eclipse.emf.facet.infra.browser.uicore;bundle-version="0.3.0",
- org.eclipse.papyrus.uml.tools;bundle-version="0.10.1",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.0.0",
org.eclipse.uml2.uml;bundle-version="4.0.100",
- org.eclipse.papyrus.infra.services.viewersearch;bundle-version="0.10.1",
- org.eclipse.papyrus.infra.services.openelement;bundle-version="0.10.1",
- org.eclipse.papyrus.infra.core.log;bundle-version="0.10.1",
+ org.eclipse.papyrus.infra.services.viewersearch;bundle-version="1.0.0",
+ org.eclipse.papyrus.infra.services.openelement;bundle-version="1.0.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.0.0",
org.eclipse.jface,
org.eclipse.emf.transaction,
- org.eclipse.papyrus.infra.services.labelprovider;bundle-version="0.10.1",
- org.eclipse.ocl.examples.xtext.essentialocl;bundle-version="3.3.0",
+ org.eclipse.papyrus.infra.services.labelprovider;bundle-version="1.0.0",
+ org.eclipse.ocl.examples.xtext.essentialocl;bundle-version="3.3.0",
org.eclipse.ocl.examples.xtext.essentialocl.ui;bundle-version="3.3.0",
org.eclipse.ocl.examples.xtext.console
Export-Package: org.eclipse.papyrus.uml.search.ui.providers,
@@ -28,7 +28,7 @@ Export-Package: org.eclipse.papyrus.uml.search.ui.providers,
org.eclipse.papyrus.uml.search.ui.validator
Bundle-Vendor: %vendorName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 0.10.1.qualifier
+Bundle-Version: 1.0.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2

Back to the top