Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorVincent Lorenzo2017-08-02 11:59:43 +0000
committervincent lorenzo2017-08-29 12:09:18 +0000
commit90aac2b3591169c3fbd5707cd548e10757a4a83e (patch)
treedb63ff0172c67e2e3534815e095c400639341e9a /plugins/uml/nattable
parente7b38945352d1326e12aa5bdead5ac89dce19c90 (diff)
downloadorg.eclipse.papyrus-90aac2b3591169c3fbd5707cd548e10757a4a83e.tar.gz
org.eclipse.papyrus-90aac2b3591169c3fbd5707cd548e10757a4a83e.tar.xz
org.eclipse.papyrus-90aac2b3591169c3fbd5707cd548e10757a4a83e.zip
Bug 520271 - [Property View] Generator should ignore redefined properties.
Change-Id: I5d73f2441ff5e23f937ab155488cf29fb249a65c Signed-off-by: Vincent Lorenzo <vincent.lorenzo@cea.fr>
Diffstat (limited to 'plugins/uml/nattable')
-rwxr-xr-xplugins/uml/nattable/org.eclipse.papyrus.uml.nattable.properties/META-INF/MANIFEST.MF4
-rw-r--r--plugins/uml/nattable/org.eclipse.papyrus.uml.nattable/META-INF/MANIFEST.MF2
2 files changed, 3 insertions, 3 deletions
diff --git a/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.properties/META-INF/MANIFEST.MF b/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.properties/META-INF/MANIFEST.MF
index b241401c9b5..690e61533b2 100755
--- a/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.properties/META-INF/MANIFEST.MF
+++ b/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.properties/META-INF/MANIFEST.MF
@@ -7,10 +7,10 @@ Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.papyrus.infra.nattable;bundle-version="[4.0.0,5.0.0]",
org.eclipse.papyrus.infra.nattable.model;bundle-version="2.0.0",
- org.eclipse.papyrus.infra.properties;bundle-version="[2.0.0,3.0.0)",
+ org.eclipse.papyrus.infra.properties;bundle-version="[3.0.0,4.0.0)",
org.eclipse.papyrus.infra.nattable.properties;bundle-version="[2.2.0,3.0.0)",
org.eclipse.papyrus.infra.emf;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.papyrus.infra.properties.ui;bundle-version="[2.0.0,3.0.0)",
+ org.eclipse.papyrus.infra.properties.ui;bundle-version="[3.0.0,4.0.0)",
org.eclipse.papyrus.infra.emf.gmf;bundle-version="[1.2.100,2.0.0)",
org.eclipse.papyrus.infra.services.edit;bundle-version="[3.0.0,4.0.0)",
org.eclipse.papyrus.infra.emf.nattable;bundle-version="[3.0.0,4.0.0)",
diff --git a/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable/META-INF/MANIFEST.MF b/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable/META-INF/MANIFEST.MF
index 645352bee60..0dfc3a1ed3c 100644
--- a/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable/META-INF/MANIFEST.MF
+++ b/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable/META-INF/MANIFEST.MF
@@ -17,7 +17,7 @@ Require-Bundle: org.eclipse.papyrus.uml.tools;bundle-version="[3.0.0,4.0.0)";vis
org.eclipse.papyrus.uml.tools.utils;bundle-version="[3.0.0,4.0.0)",
org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="[3.0.0,4.0.0)",
org.eclipse.papyrus.uml.internationalization.utils;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.papyrus.infra.properties.ui;bundle-version="[2.0.0,3.0.0)"
+ org.eclipse.papyrus.infra.properties.ui;bundle-version="[3.0.0,4.0.0)"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-Version: 3.0.0.qualifier

Back to the top