Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrancois Le Fevre2017-06-06 07:53:32 +0000
committervincent lorenzo2017-07-31 12:21:19 +0000
commitabd8c00836bd511eb43f4f342060e5e5d1d3efeb (patch)
tree2b138606642441780a591a86470cd7caf7337279 /plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.matrix/META-INF/MANIFEST.MF
parent5a110918ddb318138fb0b49c95d834911bd01073 (diff)
downloadorg.eclipse.papyrus-abd8c00836bd511eb43f4f342060e5e5d1d3efeb.tar.gz
org.eclipse.papyrus-abd8c00836bd511eb43f4f342060e5e5d1d3efeb.tar.xz
org.eclipse.papyrus-abd8c00836bd511eb43f4f342060e5e5d1d3efeb.zip
Bug 517840 - [test] several bundle version has to be fixed, mainly in
the examples and tests plugins Actions -changing strict version to version range for all oe.papyrus Tests -running mvn verify locally Change-Id: Iefc32a646fdce40fed46e305a5d5c250fce609a0 Signed-off-by: Francois Le Fevre <francois.le-fevre@cea.fr>
Diffstat (limited to 'plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.matrix/META-INF/MANIFEST.MF')
-rwxr-xr-xplugins/uml/nattable/org.eclipse.papyrus.uml.nattable.matrix/META-INF/MANIFEST.MF2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.matrix/META-INF/MANIFEST.MF b/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.matrix/META-INF/MANIFEST.MF
index 313851ae63b..201dd415ee5 100755
--- a/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.matrix/META-INF/MANIFEST.MF
+++ b/plugins/uml/nattable/org.eclipse.papyrus.uml.nattable.matrix/META-INF/MANIFEST.MF
@@ -5,7 +5,7 @@ Bundle-SymbolicName: org.eclipse.papyrus.uml.nattable.matrix;singleton:=true
Bundle-Version: 1.0.0.qualifier
Bundle-Vendor: Eclipse Modeling Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Require-Bundle: org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+Require-Bundle: org.eclipse.papyrus.infra.core.log;bundle-version="[1.2.0,2.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.12.0,3.0.0)",
org.eclipse.papyrus.infra.nattable;bundle-version="[3.0.0,4.0.0)",
org.eclipse.uml2.uml;bundle-version="[5.3.0,6.0.0)",

Back to the top