Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorQuentin Le Menez2019-08-06 14:12:38 +0000
committerQuentin Le Menez2019-08-07 10:17:00 +0000
commitc86d42150feb2f394563b89f24c2e63010acf73a (patch)
tree4cb97f65dd2f637106f5cc42857ecccfcf7cdcfa /plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.composite/META-INF/MANIFEST.MF
parent1d290819592299eb05c29550075cfb631f5043c5 (diff)
downloadorg.eclipse.papyrus-c86d42150feb2f394563b89f24c2e63010acf73a.tar.gz
org.eclipse.papyrus-c86d42150feb2f394563b89f24c2e63010acf73a.tar.xz
org.eclipse.papyrus-c86d42150feb2f394563b89f24c2e63010acf73a.zip
Bug 549266 - [Releng] Update the platforms4.5.0_M2
- Update to new M2 references - Update to 27.1.0 guava - Update versions to reflect the bree change Change-Id: I2896aaba6a887f30cef2c6f0c4e23ae3c0f548d0 Signed-off-by: Quentin Le Menez <quentin.lemenez@cea.fr>
Diffstat (limited to 'plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.composite/META-INF/MANIFEST.MF')
-rwxr-xr-xplugins/uml/diagram/org.eclipse.papyrus.uml.diagram.composite/META-INF/MANIFEST.MF4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.composite/META-INF/MANIFEST.MF b/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.composite/META-INF/MANIFEST.MF
index 3bf35d011f6..45b6dfb6bb9 100755
--- a/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.composite/META-INF/MANIFEST.MF
+++ b/plugins/uml/diagram/org.eclipse.papyrus.uml.diagram.composite/META-INF/MANIFEST.MF
@@ -78,9 +78,9 @@ Require-Bundle: org.eclipse.gmf.runtime.diagram.ui.providers.ide;bundle-version=
org.eclipse.papyrus.infra.viewpoints.policy;bundle-version="[2.0.0,4.0.0)"
Bundle-Vendor: %providerName
Eclipse-LazyStart: true
-Bundle-Version: 3.1.100.qualifier
+Bundle-Version: 3.2.0.qualifier
Bundle-Activator: org.eclipse.papyrus.uml.diagram.composite.part.UMLDiagramEditorPlugin
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.composite; singleton:=true
-Import-Package: com.google.common.base;version="[21.0.0, 22.0.0)"
+Import-Package: com.google.common.base;version="[27.1.0, 28.0.0)"
Automatic-Module-Name: org.eclipse.papyrus.uml.diagram.composite

Back to the top