Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorcletavernie2012-03-19 15:44:47 +0000
committercletavernie2012-03-19 15:44:47 +0000
commitf56f1bfa515af99620abbf8031691d25eeab9a22 (patch)
tree62091f1380d8fae65fe2a1c5a4994ed5f763f3fd /plugins/team/org.eclipse.papyrus.team.svn/META-INF/MANIFEST.MF
parent993ff7cb2ec38e1ce2137af8175b373cf9998fb7 (diff)
downloadorg.eclipse.papyrus-f56f1bfa515af99620abbf8031691d25eeab9a22.tar.gz
org.eclipse.papyrus-f56f1bfa515af99620abbf8031691d25eeab9a22.tar.xz
org.eclipse.papyrus-f56f1bfa515af99620abbf8031691d25eeab9a22.zip
362162: [Architecture - Refactoring] The plug-ins should be renamed to match their layer's qualified name
https://bugs.eclipse.org/bugs/show_bug.cgi?id=362162
Diffstat (limited to 'plugins/team/org.eclipse.papyrus.team.svn/META-INF/MANIFEST.MF')
-rw-r--r--plugins/team/org.eclipse.papyrus.team.svn/META-INF/MANIFEST.MF8
1 files changed, 4 insertions, 4 deletions
diff --git a/plugins/team/org.eclipse.papyrus.team.svn/META-INF/MANIFEST.MF b/plugins/team/org.eclipse.papyrus.team.svn/META-INF/MANIFEST.MF
index 89da92f1556..28647dd1937 100644
--- a/plugins/team/org.eclipse.papyrus.team.svn/META-INF/MANIFEST.MF
+++ b/plugins/team/org.eclipse.papyrus.team.svn/META-INF/MANIFEST.MF
@@ -4,15 +4,15 @@ Require-Bundle: org.eclipse.papyrus.infra.onefile;bundle-version="0.9.0",
org.eclipse.gmf.runtime.common.core,
org.eclipse.emf.ecore,
org.eclipse.team.svn.core,
- org.eclipse.papyrus.readonly;bundle-version="0.9.0",
+ org.eclipse.papyrus.infra.emf.readonly;bundle-version="0.9.0",
org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="0.9.0"
-Export-Package: org.eclipse.papyrus.svn
+Export-Package: org.eclipse.papyrus.team.svn
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Version: 0.9.0.qualifier
Bundle-Name: %pluginName
Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.svn.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.svn;singleton:=true
+Bundle-Activator: org.eclipse.papyrus.team.svn.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.team.svn;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5

Back to the top