Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorPatrick Tessier2015-01-21 11:08:20 +0000
committerGerrit Code Review @ Eclipse.org2015-01-21 11:08:20 +0000
commitffe986d48d09feae88b1ce3309b2c0d6a695e7ed (patch)
tree789913f737e7b57a1834438df695f91ecbf60ff3 /plugins/sysml/sysml14/org.eclipse.papyrus.sysml14.diagram.blockdefinition/META-INF/MANIFEST.MF
parent25a25bc8046b4b81a23667d4f4b34b0e6a8d5de3 (diff)
parent126499d335349dfb9a8d273674f2e74626f89a17 (diff)
downloadorg.eclipse.papyrus-ffe986d48d09feae88b1ce3309b2c0d6a695e7ed.tar.gz
org.eclipse.papyrus-ffe986d48d09feae88b1ce3309b2c0d6a695e7ed.tar.xz
org.eclipse.papyrus-ffe986d48d09feae88b1ce3309b2c0d6a695e7ed.zip
Merge "Bug 440082 - [SysML] Support for SysML 1.4 - initialization of blockdefinition diagram with architectural framework definition : - palette with only package and block Change-Id: I92c6189ad06feba538cf0729dd45238474e79563 Signed-off-by: Benoit Maggi <benoit.maggi@cea.fr>"
Diffstat (limited to 'plugins/sysml/sysml14/org.eclipse.papyrus.sysml14.diagram.blockdefinition/META-INF/MANIFEST.MF')
-rw-r--r--plugins/sysml/sysml14/org.eclipse.papyrus.sysml14.diagram.blockdefinition/META-INF/MANIFEST.MF20
1 files changed, 20 insertions, 0 deletions
diff --git a/plugins/sysml/sysml14/org.eclipse.papyrus.sysml14.diagram.blockdefinition/META-INF/MANIFEST.MF b/plugins/sysml/sysml14/org.eclipse.papyrus.sysml14.diagram.blockdefinition/META-INF/MANIFEST.MF
new file mode 100644
index 00000000000..d1f1366b7ec
--- /dev/null
+++ b/plugins/sysml/sysml14/org.eclipse.papyrus.sysml14.diagram.blockdefinition/META-INF/MANIFEST.MF
@@ -0,0 +1,20 @@
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: BDD1.4 Configuration for Papyrus
+Bundle-SymbolicName: org.eclipse.papyrus.sysml14.diagram.blockdefinition;singleton:=true
+Bundle-Version: 1.1.0.qualifier
+Bundle-Activator: org.eclipse.papyrus.sysml14.diagram.blockdefinition.Activator
+Bundle-Vendor: Eclipse Modeling Project
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.infra.viewpoints.policy;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.newchild;bundle-version="1.1.0",
+ org.eclipse.papyrus.views.properties;bundle-version="1.1.0",
+ org.eclipse.uml2.uml,
+ org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
+ org.eclipse.emf.ecore.editor,
+ org.eclipse.papyrus.infra.onefile;bundle-version="1.1.0",
+ com.google.guava;bundle-version="11.0.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.1.0"
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
+Bundle-ActivationPolicy: lazy

Back to the top