Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorcletavernie2011-10-27 04:47:38 -0400
committercletavernie2011-10-27 04:47:38 -0400
commitb35022b68384d4398086646ef815e75c88c18c9e (patch)
treee0716c9d7d00b4ccddc6f0e88fdc7a3d23ba64a7 /plugins/profile-tool/org.eclipse.papyrus.resource
parentd9c8fe1e4611c2ca845f74820a92ccdaf5126d9e (diff)
downloadorg.eclipse.papyrus-b35022b68384d4398086646ef815e75c88c18c9e.tar.gz
org.eclipse.papyrus-b35022b68384d4398086646ef815e75c88c18c9e.tar.xz
org.eclipse.papyrus-b35022b68384d4398086646ef815e75c88c18c9e.zip
359057: [Architecture - SVN - Build] The Papyrus architecture should be refactored
https://bugs.eclipse.org/bugs/show_bug.cgi?id=359057 Update the plug-in versions and dependencies over Papyrus plug-ins to 0.9.0
Diffstat (limited to 'plugins/profile-tool/org.eclipse.papyrus.resource')
-rw-r--r--plugins/profile-tool/org.eclipse.papyrus.resource/META-INF/MANIFEST.MF23
1 files changed, 12 insertions, 11 deletions
diff --git a/plugins/profile-tool/org.eclipse.papyrus.resource/META-INF/MANIFEST.MF b/plugins/profile-tool/org.eclipse.papyrus.resource/META-INF/MANIFEST.MF
index 8017122f1bb..0b0c4206a17 100644
--- a/plugins/profile-tool/org.eclipse.papyrus.resource/META-INF/MANIFEST.MF
+++ b/plugins/profile-tool/org.eclipse.papyrus.resource/META-INF/MANIFEST.MF
@@ -1,17 +1,18 @@
Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.resource;singleton:=true
-Bundle-Version: 0.9.0.qualifier
-Bundle-ClassPath: .
-Bundle-Vendor: %providerName
-Bundle-Localization: plugin
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.papyrus.resource,
- org.eclipse.papyrus.resource.impl,
- org.eclipse.papyrus.resource.util
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.emf.ecore;visibility:=reexport,
org.eclipse.ui.navigator,
org.eclipse.jface
+Export-Package: org.eclipse.papyrus.resource,
+ org.eclipse.papyrus.resource.impl,
+ org.eclipse.papyrus.resource.util
+Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
+Bundle-ClassPath: .
+Bundle-Version: 0.9.0.qualifier
+Bundle-Localization: plugin
+Bundle-Name: %pluginName
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.eclipse.papyrus.resource;singleton:=true
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
+

Back to the top