Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicolas FAUVERGUE2016-12-06 10:08:47 +0000
committerGerrit Code Review @ Eclipse.org2016-12-06 10:15:11 +0000
commitf9e95dc5587928aff70558d98cd35a298e2fc782 (patch)
tree92f2f7e5cb4048b5a1743e2cfb3d446f3d385d8e /plugins/infra
parent61c8cacddb76080de3b0b7fec39c7f754a17c3d5 (diff)
downloadorg.eclipse.papyrus-f9e95dc5587928aff70558d98cd35a298e2fc782.tar.gz
org.eclipse.papyrus-f9e95dc5587928aff70558d98cd35a298e2fc782.tar.xz
org.eclipse.papyrus-f9e95dc5587928aff70558d98cd35a298e2fc782.zip
Bug 508724 - [Internationalization][Installation] The org.eclipse.help
number version is too restrictive https://bugs.eclipse.org/bugs/show_bug.cgi?id=508724 - Modify the org.eclipse.help version number Change-Id: I01642a1daf84b737ff556fb6396eff1aefbf6944 Signed-off-by: Nicolas FAUVERGUE <nicolasfauvergue@gmail.com>
Diffstat (limited to 'plugins/infra')
-rw-r--r--plugins/infra/internationalization/org.eclipse.papyrus.infra.internationalization/META-INF/MANIFEST.MF2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/infra/internationalization/org.eclipse.papyrus.infra.internationalization/META-INF/MANIFEST.MF b/plugins/infra/internationalization/org.eclipse.papyrus.infra.internationalization/META-INF/MANIFEST.MF
index 311910f0ab1..1bd0f712dc1 100644
--- a/plugins/infra/internationalization/org.eclipse.papyrus.infra.internationalization/META-INF/MANIFEST.MF
+++ b/plugins/infra/internationalization/org.eclipse.papyrus.infra.internationalization/META-INF/MANIFEST.MF
@@ -23,7 +23,7 @@ Require-Bundle: org.eclipse.emf.ecore;bundle-version="[2.12.0,3.0.0)";visibility
org.eclipse.papyrus.infra.internationalization.common;bundle-version="[1.0.0,2.0.0)",
org.eclipse.jface;bundle-version="[3.12.0,4.0.0)",
org.eclipse.papyrus.infra.emf.gmf;bundle-version="[1.2.0,2.0.0)",
- org.eclipse.help;bundle-version="[3.8.0,4.0.0)",
+ org.eclipse.help;bundle-version="[3.7.0,4.0.0)",
org.eclipse.papyrus.infra.doc;bundle-version="[1.2.0,2.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.papyrus.infra.internationalization.Activator

Back to the top