Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristian W. Damus2016-11-01 22:59:42 -0400
committerChristian W. Damus2016-11-01 22:59:42 -0400
commite4e98670832ed10f5031b61b955eb28543f105c4 (patch)
tree6588dc352299b999bdd12af2fce9d858ca457f48 /plugins/infra/ui/org.eclipse.papyrus.infra.widgets/META-INF/MANIFEST.MF
parent072bb99fb964b9705b36da75540a439ab4465c17 (diff)
downloadorg.eclipse.papyrus-e4e98670832ed10f5031b61b955eb28543f105c4.tar.gz
org.eclipse.papyrus-e4e98670832ed10f5031b61b955eb28543f105c4.tar.xz
org.eclipse.papyrus-e4e98670832ed10f5031b61b955eb28543f105c4.zip
Bug 501833: [Properties] Content-assist does not work on Mac
Hook the content-assist invocation to the text viewer on the user's preferred content-assist keybinding (as registered in the Keys preference page), defaulting to CTRL+Space on all platforms, as the content-assist command itself does. https://bugs.eclipse.org/bugs/show_bug.cgi?id=501833 (cherry-picked from streams/2.0-maintenance) Change-Id: I639c489ee42672474f869ec5b7492fffea925b07
Diffstat (limited to 'plugins/infra/ui/org.eclipse.papyrus.infra.widgets/META-INF/MANIFEST.MF')
-rw-r--r--plugins/infra/ui/org.eclipse.papyrus.infra.widgets/META-INF/MANIFEST.MF4
1 files changed, 3 insertions, 1 deletions
diff --git a/plugins/infra/ui/org.eclipse.papyrus.infra.widgets/META-INF/MANIFEST.MF b/plugins/infra/ui/org.eclipse.papyrus.infra.widgets/META-INF/MANIFEST.MF
index 8e347335fb5..c9eaa3ff65a 100644
--- a/plugins/infra/ui/org.eclipse.papyrus.infra.widgets/META-INF/MANIFEST.MF
+++ b/plugins/infra/ui/org.eclipse.papyrus.infra.widgets/META-INF/MANIFEST.MF
@@ -11,7 +11,9 @@ Require-Bundle: org.eclipse.core.databinding;bundle-version="[1.6.0,2.0.0)";visi
org.eclipse.emf.ecore;bundle-version="[2.12.0,3.0.0)";visibility:=reexport,
org.eclipse.nebula.widgets.richtext;bundle-version="[1.0.0,2.0.0)",
org.eclipse.pde;bundle-version="[3.12.0,4.0.0)",
- org.eclipse.pde.ui;bundle-version="[3.9.0,4.0.0)"
+ org.eclipse.pde.ui;bundle-version="[3.9.0,4.0.0)",
+ org.eclipse.e4.ui.model.workbench;bundle-version="[1.2.0,2.0.0)",
+ org.eclipse.e4.core.contexts;bundle-version="[1.5.0,2.0.0)"
Export-Package: org.eclipse.papyrus.infra.widgets,
org.eclipse.papyrus.infra.widgets.creation,
org.eclipse.papyrus.infra.widgets.databinding,

Back to the top