Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorCamille Letavernier2014-11-04 15:25:26 +0000
committerCamille Letavernier2014-11-04 15:25:26 +0000
commitf8a0549609b4b0c149bd8b6a9a76fbde61afbc98 (patch)
tree6b25d0b6b632e1fdffc4d3637d128b884608bcc1 /plugins/infra/org.eclipse.papyrus.infra.newchild/META-INF/MANIFEST.MF
parent5fb9f39b4d50f0d6634abc4a0d3d5a61f6be781d (diff)
downloadorg.eclipse.papyrus-f8a0549609b4b0c149bd8b6a9a76fbde61afbc98.tar.gz
org.eclipse.papyrus-f8a0549609b4b0c149bd8b6a9a76fbde61afbc98.tar.xz
org.eclipse.papyrus-f8a0549609b4b0c149bd8b6a9a76fbde61afbc98.zip
351804: [EMF Embedded Editor] Papyrus shall provide an embedded EMF
Editor https://bugs.eclipse.org/bugs/show_bug.cgi?id=351804 - Update the generic/customizable Papyrus Tree Editor to use the latest New Child component - Fix various issues to let the UML Properties view work with the Customizable Papyrus Tree Editor
Diffstat (limited to 'plugins/infra/org.eclipse.papyrus.infra.newchild/META-INF/MANIFEST.MF')
-rw-r--r--plugins/infra/org.eclipse.papyrus.infra.newchild/META-INF/MANIFEST.MF7
1 files changed, 5 insertions, 2 deletions
diff --git a/plugins/infra/org.eclipse.papyrus.infra.newchild/META-INF/MANIFEST.MF b/plugins/infra/org.eclipse.papyrus.infra.newchild/META-INF/MANIFEST.MF
index 2497b8847e3..afb9b97724f 100644
--- a/plugins/infra/org.eclipse.papyrus.infra.newchild/META-INF/MANIFEST.MF
+++ b/plugins/infra/org.eclipse.papyrus.infra.newchild/META-INF/MANIFEST.MF
@@ -2,7 +2,8 @@ Manifest-Version: 1.0
Export-Package: org.eclipse.papyrus.infra.newchild,
org.eclipse.papyrus.infra.newchild.elementcreationmenumodel,
org.eclipse.papyrus.infra.newchild.elementcreationmenumodel.impl,
- org.eclipse.papyrus.infra.newchild.elementcreationmenumodel.util
+ org.eclipse.papyrus.infra.newchild.elementcreationmenumodel.util,
+ org.eclipse.papyrus.infra.newchild.ui
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.emf;bundle-version="2.6.0",
@@ -16,7 +17,9 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.papyrus.infra.services.edit;bundle-version="1.1.0",
org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.1.0"
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .

Back to the top